Subject: [Sdn] (no subject)

From: "RANDRIAMASY, SABINE (SABINE)" <[email-masked]>
Date: Fri, 28 Jun 2013 10:04:35 +0000

Dear Dave and Nick,

If you're interested I'd like a 5-10 minutes slot to present a draft entitled "ALTO Cost schedule" that proposes an extension of the Application Layer Traffic Optimization (ALTO) protocol and includes a use case for extended ALTO information being exploited by SDN controllers.

The base ALTO provides applications with information on the underlying transport network topology and its related routing costs. The proposed extension allows to provide cost values that are time-dependent and distributed over sets of time intervals. Besides, the costs may reflect various metrics such as monetary cost, hop count or  bandwidth.

ALTO cost values in "schedule mode" can be used as historic or predictive information to appropriately schedule transfers of application resources (contents, services...) and achieve application traffic balancing. Cost Schedules can be defined by the SDN Controller upon link usage patterns collected from the southbound interface.

The presentation was already scheduled at IETF85 and the slides may be found at the link below. http://tools.ietf.org/agenda/85/slides/slides-85-alto-4.pdf
The latest version of the draft is here http://tools.ietf.org/html/draft-randriamasy-alto-cost-schedule-02

Let me know if you'd be interested or think this is too focused.

Thanks
Sabine

---

From: David Meyer <[email-masked]>
Date: Fri, 28 Jun 2013 07:03:11 -0700

Hey Sabine,

We're working on the agenda now (which looks pretty packed) and will
get back to you if we can find time. Thanks, --dmm

On Fri, Jun 28, 2013 at 3:04 AM, RANDRIAMASY, SABINE (SABINE)
<[email-masked]> wrote:
> Dear Dave and Nick,
>
>
>
> If you're interested I'd like a 5-10 minutes slot to present a draft
> entitled "ALTO Cost schedule" that proposes an extension of the Application
> Layer Traffic Optimization (ALTO) protocol and includes a use case for
> extended ALTO information being exploited by SDN controllers.
>
>
>
> The base ALTO provides applications with information on the underlying
> transport network topology and its related routing costs. The proposed
> extension allows to provide cost values that are time-dependent and
> distributed over sets of time intervals. Besides, the costs may reflect
> various metrics such as monetary cost, hop count or  bandwidth.
>
>
>
> ALTO cost values in "schedule mode" can be used as historic or predictive
> information to appropriately schedule transfers of application resources
> (contents, services...) and achieve application traffic balancing. Cost
> Schedules can be defined by the SDN Controller upon link usage patterns
> collected from the southbound interface.
>
>
>
> The presentation was already scheduled at IETF85 and the slides may be found
> at the link below.
> http://tools.ietf.org/agenda/85/slides/slides-85-alto-4.pdf
>
> The latest version of the draft is here
> http://tools.ietf.org/html/draft-randriamasy-alto-cost-schedule-02
>
>
>