Subject: [Sdn] FW: Last Call: <draft-sin-sdnrg-sdn-approach-04.txt> (Software-Defined Networking: A Perspective From Within A Service Provider) to Informational RFC

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 7 Oct 2013 19:48:40 +0100

Heads up!

This document which was discussed from time-to-time in the SDNRG is going for
IETF last call as an AD-sponsored independent submission.

Review comments are welcome as always. Please follow the instructions in the
email below.

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:ietf-announce-
> [email-masked]] On Behalf Of The IESG
> Sent: 07 October 2013 19:40
> To: IETF-Announce
> Subject: Last Call: <draft-sin-sdnrg-sdn-approach-04.txt> (Software-Defined
> Networking: A Perspective From Within A Service Provider) to Informational RFC
> 
> 
> The IESG has received a request from an individual submitter to consider
> the following document:
> - 'Software-Defined Networking: A Perspective From Within A Service
>    Provider'
>   <draft-sin-sdnrg-sdn-approach-04.txt> as Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2013-11-04. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
>    Software-Defined Networking (SDN) has been one of the major buzz
>    words of the networking industry for the past couple of years.  And
>    yet, no clear definition of what SDN actually covers has been broadly
>    admitted so far.  This document aims at contributing to the
>    clarification of the SDN landscape by providing a perspective on
>    requirements, issues and other considerations about SDN, as seen from
>    within a service provider environment.
> 
>    It is not meant to endlessly discuss what SDN truly means, but rather
>    to suggest a functional taxonomy of the techniques that can be used
>    under a SDN umbrella and to elaborate on the various pending issues
>    the combined activation of such techniques inevitably raises.  As
>    such, a definition of SDN is only mentioned for the sake of
>    clarification.
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-sin-sdnrg-sdn-approach/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-sin-sdnrg-sdn-approach/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 7 Oct 2013 20:49:22 +0000

Adrian, 

Thanks for sharing this draft. This is a very good draft to summarize SDN for carrier networks. 

Two comments:
- 100% Agree with the draft on the emphasis of PDP (Policy Decision Point) and PEP (Policy enforcement Point) components of SDN. 

The wireless' PCRF (Policy and Charging rules function) and PCEF (Policy Charging Enforcement Function) are good examples of SDN. However, PCRF and PCEF only control the access segments, not global network. 
why does the draft emphasize that "SDN approach should be global, network-wide"?
 
- We all understand the challenges of "Full Automation". However, the SDN and Full automation are two separate angles to Carrier networks. I find the Section 4.1  "Implications of full automation" actually de-rails the focus of the draft on SDN. 

My two cents. 

Linda 

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: Monday, October 07, 2013 1:49 PM
> To: [email-masked]
> Subject: [Sdn] FW: Last Call: <draft-sin-sdnrg-sdn-approach-04.txt>
> (Software-Defined Networking: A Perspective From Within A Service
> Provider) to Informational RFC
> 
> Heads up!
> 
> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn