Subject: [Sdn] Feature topic on Network and Service Virtualization

From: Kostas Pentikousis <[email-masked]>
Date: Thu, 5 Jun 2014 12:05:38 +0200

Dear all,

This is a kind reminder for those interested in submitting a paper to the IEEE Communications Magazine special issue on "Network and Service Virtualization": http://www.comsoc.org/files/Publications/Magazines/ci/cfp/cfpcommag0215.html. The deadline is in 10 days (15 June 2014).

Papers from industry labs, which address a wider audience and conform to the Magazine submission guidelines, are particularly solicited. 

Best regards,

Kostas

---

From: Kostas Pentikousis <[email-masked]>
Date: Fri, 13 Jun 2014 17:13:05 +0200

Dear all,

We have received several requests for an extension to the original FT CfP deadline. As a result, the extended deadlines are as follows:

Manuscript Submission Due: June 25, 2014

Acceptance Notification: September 10, 2014

The URI below will be updated shortly. Many thanks for your interest in this feature topic. 

Best regards,

Kostas

| -----Ursprüngliche Nachricht-----
| Von: Kostas Pentikousis [mailto:[email-masked]]
| Gesendet: Donnerstag, 5. Juni 2014 12:06
| An: SDN IRTF list
| Cc: [email-masked]
| Betreff: [Sdn] Feature topic on Network and Service Virtualization
| 
| Dear all,
| 
| This is a kind reminder for those interested in submitting a paper to
| the IEEE Communications Magazine special issue on "Network and Service
| Virtualization":
| http://www.comsoc.org/files/Publications/Magazines/ci/cfp/cfpcommag0215.html.
| The deadline is in 10 days (15 June 2014).
| 
| Papers from industry labs, which address a wider audience and conform
| to the Magazine submission guidelines, are particularly solicited.
| 
| Best regards,
| 
| Kostas
|