Subject: Re: [Sdn] Call for presentations for the SDNRG meeting at IETF 91

From: 신명기 <[email-masked]>
Date: Tue, 7 Oct 2014 06:15:08 +0000

Dear Dave and SDNRGers. 

We would like to take a short slot to present our new project/idea, called SDIoT, 
“A Software Defined Approach for End-to-end IoT Networking (SDIoT)”  (10min.)

This presentation will cover the following two challenges and our early experiences, 
 - How to abstract IoT’s behaviors by SDN concept ?
 - How to relocate IoT functions from HW appliances to VMs and make them connected or chained together ? 

Myung-Ki Shin, ETRI 

From: sdn [mailto:[email-masked]] On Behalf Of David Meyer
Sent: Tuesday, September 30, 2014 1:11 AM
To: SDN IRTF list
Subject: [Sdn] Call for presentations for the SDNRG meeting at IETF 91

SDNRG IETF 89 Call for Presentations
----------------------------------------------------------

The Software Defined Networking Research Group (SDNRG) will hold
its next meeting in conjunction with IETF 91,  November 9-14 in Honolulu, Hawaii. The SDNRG Program Committee is now
seeking proposals for presentations for the IETF 91 agenda.

Presentations highlighting current research in Software Defined
Networking and its applications are encouraged. Areas of
interest include (but are not limited to):

 o Classification of SDN models, including definitions and taxonomies
 o SDN model scalability and applicability
 o Multi-layer programability and feedback control systems
 o System Complexity
 o Network description languages, programming languages
   abstractions, interfaces and compilers including methods and
   mechanisms for (on-line) verification of correct operation of
   network/node function.
 o Security
 o Controller architectures
 o SDN applications programming languages,
 o SDN based network management approaches
 o SDN troubleshooting and debugging techniques

Please send proposals to [email-masked].

Thanks,

Dave & Nick

---

From: "Marbukh, Vladimir" <[email-masked]>
Date: Tue, 30 Sep 2014 15:46:59 +0000

Dave, Nick, and others,

The attached slides is a draft of proposed presentation to SDNRG at IETF 91.

This, probably 15 min, presentation discusses some systemic risks of SDN model.

Regards,

Vladimir

________________________________
From: sdn <[email-masked]> on behalf of David Meyer <[email-masked]>
Sent: Monday, September 29, 2014 12:11 PM
To: SDN IRTF list
Subject: [Sdn] Call for presentations for the SDNRG meeting at IETF 91

Please send proposals to [email-masked]<mailto:[email-masked]>.

Thanks,

Dave & Nick

---

From: Dimitri Staessens <[email-masked]>
Date: Tue, 14 Oct 2014 14:15:11 +0200

Hi David, Nick,

As RINA is briefly mentioned in the recent architecture draft, it may be 
of interest
to the group to present three EC-funded projects: IRATI and PRISTINE, 
and a smaller
project called IRINA (part of GN3+).

The focus would be on how these projects see some
solutions to programmability, security etc.

If it fits the scope and there is still some time left in the agenda, I'd be
happy to give a short presentation, should take no more than 15 minutes.

Kind regards,

Dimitri

David Meyer schreef op 9/29/2014 6:11 PM:
> its next meeting in conjunction with IETF 91,  November 9-14 in 
> Honolulu, Hawaii. The SDNRG Program Committee is now
> Please send proposals to [email-masked] <mailto:[email-masked]>.
>
> Thanks,
>
> Dave & Nick
>
>
>
>
>
> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn

-- 
Dimitri Staessens
Department of Information Technology
Broadband Communication Networks (IBCN)
Ghent University - iMinds
Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium
T: +32 472 18 72 48; T Secr: +32 9 33 14900
F: +32 9 33 14899
Skype: dstaesse
E: [email-masked]
W : www.ibcn.intec.UGent.be // www.iminds.be

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 14 Oct 2014 12:42:27 +0000

Hi,

FWIW, and from our knowledge of what the projects are doing, I strongly support this idea.

Be goode,

On 14 Oct 2014, at 14:15 , Dimitri Staessens <[email-masked]<mailto:[email-masked]>> wrote:

Hi David, Nick,

As RINA is briefly mentioned in the recent architecture draft, it may be of interest
to the group to present three EC-funded projects: IRATI and PRISTINE, and a smaller
project called IRINA (part of GN3+).

Kind regards,

Dimitri

Thanks,

Dave & Nick

_______________________________________________
sdn mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/sdn

--
Dimitri Staessens
Department of Information Technology
Broadband Communication Networks (IBCN)
Ghent University - iMinds
Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium
T: +32 472 18 72 48; T Secr: +32 9 33 14900
F: +32 9 33 14899
Skype: dstaesse
E: [email-masked]<mailto:[email-masked]>
W : www.ibcn.intec.UGent.be<http://www.ibcn.intec.ugent.be/> // www.iminds.be<http://www.iminds.be/>

_______________________________________________
sdn mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/sdn

--
PLEASE NOTE MY NEW EMAIL ADDRESS
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Matta, Abraham I" <[email-masked]>
Date: Tue, 14 Oct 2014 14:01:35 +0000

Hi all, here are a couple of short readings on RINA from the US side! I also support Dimitri’s presentation on EC-based efforts.

Yuefeng Wang, Ibrahim Matta, Flavio Esposito and John Day. “Introducing ProtoRINA: A Prototype for Programming Recursive-Networking Policies.” Editorial Note, ACM SIGCOMM Computer Communication Review, July 2014.
http://www.sigcomm.org/node/3514

Yuefeng Wang and Ibrahim Matta. “SDN Management Layer: Design Requirements and Future Direction”. Workshop on COntrol, Operation, and appLication in SDN Protocols (CoolSDN 2014), co-located with ICNP 2014, Raleigh, NC, October 2014.
 http://csr.bu.edu/rina/papers/CoolSDN2014.pdf <http://www.sigcomm.org/sites/default/files/ccr/papers/2014/July/0000000-0000015.pdf>

Best,
ibrahim

--
Ibrahim Matta
Professor of Computer Science & Associate Chair
College of Arts & Sciences
Boston University
111 Cummington Mall, Boston, MA 02215
http://www.cs.bu.edu/fac/matta

From: DIEGO LOPEZ GARCIA <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 14, 2014 at 8:42 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Sdn] Call for presentations for the SDNRG meeting at IETF 91

Hi,

Be goode,

Hi David, Nick,

Kind regards,

Dimitri

Thanks,

Dave & Nick

_______________________________________________
sdn mailing list
[email-masked]<mailto:[email-masked]>https://www.irtf.org/mailman/listinfo/sdn

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: David Meyer <[email-masked]>
Date: Tue, 14 Oct 2014 07:39:44 -0700

Myung-Ki,

Sounds good. How much time would you need?

--dmm

On Mon, Oct 6, 2014 at 11:15 PM, 신명기 <[email-masked]> wrote:

> its next meeting in conjunction with IETF 91,  November 9-14 in Honolulu,
> Hawaii. The SDNRG Program Committee is now

---

From: David Meyer <[email-masked]>
Date: Tue, 14 Oct 2014 07:40:21 -0700

Sure, I'll add you to the agenda. Thanks! --dmm

On Tue, Oct 14, 2014 at 5:15 AM, Dimitri Staessens <
[email-masked]> wrote:

> sdn mailing [email-masked]://www.irtf.org/mailman/listinfo/sdn
>
>
>
> --
> Dimitri Staessens

---

From: 신명기 <[email-masked]>
Date: Tue, 14 Oct 2014 15:08:31 +0000

10 – 15 minutes would be fine, as I requested.  

Thanks, 
Myung-Ki, 

From: David Meyer [mailto:[email-masked]] 
Sent: Tuesday, October 14, 2014 11:40 PM
To: 신명기
Cc: SDN IRTF list
Subject: Re: [Sdn] Call for presentations for the SDNRG meeting at IETF 91

Myung-Ki,

--dmm

Myung-Ki Shin, ETRI

Thanks,

Dave & Nick