Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 13 Feb 2002 09:29:48 +0100

I haven't read the draft yet, so I can't
object to it being a WG item. But isn't 
it too quick to have a concensus call
for a draft to become a WG draft and 
WG last call at the same time?
Normally WG members are given two weeks
for each call. 
Or is this a concensus call for the draft
to be a WG item and not a last call on
the draft?

Hesham

  > -----Original Message-----
  > From: James Kempf [mailto:[email-masked]]
  > Sent: Monday, February 11, 2002 10:30 PM
  > To: [email-masked]
  > Subject: [Seamoby] Moving forward on CAR Discovery Requirements
  > 
  > 
  > Folks,
  > 
  > We would like to move the CAR requirements draft to WG status, with
  > Govind as the editor. The draft is not accessable through the IETF
  > drafts search engine for some reason, but can be found through the
  > following URL:
  > 
  > 
  > http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam
  > oby-car-requ
  > irements-00.txt
  > 
  > so it is in the drafts directory.
  > 
  > If there is no objection to this, then we would like to 
  > start WG Last
  > Call for the CAR discovery
  > requirements draft today and run until Feb. 25. This gives Govind a
  > couple days to get in a 01
  > draft with comments before the March 1 deadline.
  > 
  > So, please send any comments you may have on the CAR discovery
  > requirements draft to the list.
  > Thanx.
  > 
  >             jak
  > 
  > 
  > 
  > _______________________________________________
  > Seamoby mailing list
  > [email-masked]
  > https://www1.ietf.org/mailman/listinfo/seamoby
  > 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 13 Feb 2002 08:52:25 -0800

Hesham,

Since the draft deadline is rapidly approaching, we wanted to
get some debate going about the requirements so that
we could get people's comments in before the next meeting.
If you think you need more time to consider whether the
draft should be a WG draft or not, we can certainly allow
that, but I would really like to get some discussion going
about the content so that Govind can submit an update
prior to the March 1 deadline.

            jak