Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 13 Feb 2002 18:22:13 +0100

to be extra clear I have no objections to making it 
a WG item.
 
Hesham

-----Original Message-----
From: Pat R. Calhoun [mailto:[email-masked]]
Sent: Wednesday, February 13, 2002 6:21 PM
To: 'Hesham Soliman (ERA)'; James Kempf; [email-masked]
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

You are correct. We want folks to have time to comment, so I 
understand your relunctance. The goal, though, is to provide enough 
time for the editor to send an update by the I-D deadline. 

If others agree with Hesham, we can push back on the last call, and 
just ask for comments. 

PatC 
- -----Original Message----- 
From: Hesham Soliman (ERA) [ mailto:[email-masked] <mailto:[email-masked]> ] 
Sent: Wednesday, February 13, 2002 9:17 AM 
To: Pat R. Calhoun; Hesham Soliman (ERA); James Kempf; 
[email-masked] 
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements 

Pat, 

I'm not against soliciting for comments, I just think 
a last call is very quick. How long has the 
draft existed 2 weeks ? that's not a very long time. 

I would like to send comments on the draft and I'm 
not suggesting that the WG halts till I do so, but 
why go at rocket speed? It's a good way of activating 
people to send comments but it can also be a good way 
of making sure no one has enough time to comment. 
I'm sure you don't want that. 

Hesham 

- -----Original Message----- 
From: Pat R. Calhoun [ mailto:[email-masked] <mailto:[email-masked]> ] 
Sent: Wednesday, February 13, 2002 5:07 PM 
To: 'Hesham Soliman (ERA)'; James Kempf; [email-masked] 
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements 

- -----BEGIN PGP SIGNED MESSAGE----- 
Hash: SHA1 
The document has been available for some time, and as history has 
shown, performing a last call on a document guarantees comments. If 
folks believe that we can get the same amount of review without the 
last call, that is an option as well. 
Given our current milestones, I'd prefer to do both simultaneously. 
PatC 
- - -----Original Message----- 
From: Hesham Soliman (ERA) [ mailto:[email-masked] <mailto:[email-masked]> ] 
Sent: Wednesday, February 13, 2002 12:30 AM 
To: James Kempf; [email-masked] 
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements 

I haven't read the draft yet, so I can't 
object to it being a WG item. But isn't 
it too quick to have a concensus call 
for a draft to become a WG draft and 
WG last call at the same time? 
Normally WG members are given two weeks 
for each call. 
Or is this a concensus call for the draft 
to be a WG item and not a last call on 
the draft? 

Hesham 
  > -----Original Message----- 
  > From: James Kempf [ mailto:[email-masked] <mailto:[email-masked]> ] 
  > Sent: Monday, February 11, 2002 10:30 PM 
  > To: [email-masked] 
  > Subject: [Seamoby] Moving forward on CAR Discovery Requirements 
  > 
  > 
  > Folks, 
  > 
  > We would like to move the CAR requirements draft to WG status, 
with 
  > Govind as the editor. The draft is not accessable through the 
IETF 
  > drafts search engine for some reason, but can be found through 
the 
  > following URL: 
  > 
  > 
  > http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam <http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam>  
  > oby-car-requ 
  > irements-00.txt 
  > 
  > so it is in the drafts directory. 
  > 
  > If there is no objection to this, then we would like to 
  > start WG Last 
  > Call for the CAR discovery 
  > requirements draft today and run until Feb. 25. This gives Govind 
a 
  > couple days to get in a 01 
  > draft with comments before the March 1 deadline. 
  > 
  > So, please send any comments you may have on the CAR discovery 
  > requirements draft to the list. 
  > Thanx. 
  > 
  >             jak 
  > 
  > 
  > 
  > _______________________________________________ 
  > Seamoby mailing list 
  > [email-masked] 
  > https://www1.ietf.org/mailman/listinfo/seamoby <https://www1.ietf.org/mailman/listinfo/seamoby>  
  > 
_______________________________________________ 
Seamoby mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/seamoby <https://www1.ietf.org/mailman/listinfo/seamoby>  
- -----BEGIN PGP SIGNATURE----- 
Version: PGPfreeware 7.0.3 for non-commercial use 
< http://www.pgp.com <http://www.pgp.com> > 
iQA/AwUBPGqPIDN1fXKoxmisEQKN0gCgy3xY2U9hL1PtFktlAjzzppxyKO4AoPhR 
5flsrH10kBKWgaZF3mmeGs7j 
=a4g2 
- -----END PGP SIGNATURE-----

---

From: "James Kempf" <[email-masked]>
Date: Wed, 13 Feb 2002 09:59:50 -0800

OK.

So let's get some comment on content so that Govind can submit an
update.

            jak

----- Original Message -----
From: "Hesham Soliman (ERA)" <[email-masked]>
To: "'Pat R. Calhoun'" <[email-masked]>; "Hesham Soliman
(ERA)" <[email-masked]>; "James Kempf"
<[email-masked]>; <[email-masked]>
Sent: Wednesday, February 13, 2002 9:22 AM
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> From: Hesham Soliman (ERA) [ mailto:[email-masked]
<mailto:[email-masked]> ]
> From: Hesham Soliman (ERA) [ mailto:[email-masked]
<mailto:[email-masked]> ]
>   > http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam
<http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam>
>   > https://www1.ietf.org/mailman/listinfo/seamoby
<https://www1.ietf.org/mailman/listinfo/seamoby>
> https://www1.ietf.org/mailman/listinfo/seamoby
<https://www1.ietf.org/mailman/listinfo/seamoby>
> -----BEGIN PGP SIGNATURE-----
> Version: PGPfreeware 7.0.3 for non-commercial use < http://www.pgp.com
<http://www.pgp.com> >
>
> iQA/AwUBPGqgbzN1fXKoxmisEQL9FwCcDIKnE37zWfLaOsU1tLqa1h3HQAAAnRb9
> NtkRQAk2gIZTvQ8uhixHhfAj
> =Vj2J
> -----END PGP SIGNATURE-----
>
>

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby