Subject: RE: [Seamoby] Dormant Mode Location Tracking by Mobility Protocol Issues

From: "Pat R. Calhoun" <[email-masked]>
Date: Thu, 21 Feb 2002 08:20:25 -0800

>> ....
>> Why don't we say to Marco, Marco, sorry but you missed the train
>> and  continue our business? ....
>
> Behcet,
>
> I am looking to your statements for quite a long time, which are
> actually not  technically beneficial, but only destructive. Is this
> the way standardization work in  IETF should be driven? If yes,
> then this is very unfortunate.

It certainly is NOT the way the IETF WG typically work...
Unfortunately, there is always a few that believe that they must put
some folks down in order to elevate themselves (and let me tell you
that the net effect is *inversed* to what the flamer wishes). I would
also like to remind folks that because someone is an editor doesn't
mean that his/her point of views automatically get inserted into a WG
document. But as with any other person on the list, the editor has a
right to express his/her opinion. 

The end result is that the WG document only includes text that has
rough WG concensus.

I will again ask that folks try to remain constructive... Only by
fostering a spirit of cooperation can we meet our milestones.

PatC

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 21 Feb 2002 10:32:41 -0600

Pat,
  This is what you called heat factor in your mail last Sunday.
I have contributed (together with my coworkers) two drafts out of a 
total of 5. Those drafts have enough  technical content to warrant me as 
a member in this WG. However if you think otherwise I am ready to step down.

Regards,

Pat R. Calhoun wrote:

>  
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> >> ....
> -----BEGIN PGP SIGNATURE-----
> Version: PGPfreeware 7.0.3 for non-commercial use < http://www.pgp.com >
>
> iQA/AwUBPHUeSTN1fXKoxmisEQJg/gCeIJW6MqRS39QSd1hyFLtHwXNAHU8AmgNj
> WTjssmcocLcBhhB5FHGpmOa/
> =1wPe
> -----END PGP SIGNATURE-----
>

-- 
Behcet Sarikaya
Network Strategy Group, Mobile Networking Team
Alcatel USA M/S 026
1000 Coit Road  PB7
Plano, TX 75075 USA
Email: [email-masked]
Phone: (972) 477 2794 Fax: (972) 519 2460