Subject: Re: [Seamoby] Dormant Mode Location Tracking by Mobility Protocol Issues

From: Behcet Sarikaya <[email-masked]>
Date: Sun, 17 Feb 2002 13:27:37 -0600

Pat,
  Sorry to say but you should do more homework, such as where IP paging 
stands and what basic sometimes unwritten but implied  rules apply to 
the protocol standards, etc. in the hopes of being able to give good 
guidance to the WG. This way maybe we can have a better judgement from 
the cochairs because it seems that the other one is basically becoming a 
player.

Regards,

Pat R. Calhoun wrote:

>  
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> As an FYI, I've always found that telling folks that they are full of
> hot air doesn't really lead to good team collaboration. Of course, I
> can't tell you how to act in a mailing list, but I just thought I'd
> provide you with my thoughts.
>
> PatC
>
> > Dear all,
> > I consider this thread bogus,
> > are you talking about home agent based paging?
> > ...
>
> -----BEGIN PGP SIGNATURE-----
> Version: PGPfreeware 7.0.3 for non-commercial use < http://www.pgp.com >
>
> iQA/AwUBPG/lpDN1fXKoxmisEQIvhwCg0PdRhz0YEU6k2GuB/JmRRKU7UGcAnA8W
> JEdUf+RKgbxOgVVyLJTThbwv
> =ao+j
> -----END PGP SIGNATURE-----
>

-- 
Behcet Sarikaya
Network Strategy Group, Mobile Networking Team
Alcatel USA M/S 026
1000 Coit Road  PB7
Plano, TX 75075 USA
Email: [email-masked]
Phone: (972) 477 2794 Fax: (972) 519 2460

---

From: Behcet Sarikaya <[email-masked]>
Date: Sun, 17 Feb 2002 13:53:15 -0600

Glad to see you are working hard even on Sundays.
It seems that there is some heat factor somewhere on some people.
  Not (hopefully) on me, I was the one who made reasonable suggestions
not certainly the one making decisions and strange ones to keep creating 
procedural concerns, some times going to the bottom of what IETF is all 
about.
  Again sorry to say but it is regrettable that WG cochair does not know 
where IP paging stands in the layering and leaves everything to someone 
with a lot of bias, someone who divides people.
   
  I made my comments on the assessment draft, I would like to see them 
incorporated,
I would like to receive a satisfactory reply to the concerns I raised on 
the satisfiability of the requirements 4.7 and 4.8 in one protocol.
 
  So I am a cooperating member, maybe the heat is on you.

Regards,

Behcet

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby