Subject: [Seamoby] Moving forward on CAR Discovery Requirements

From: "James Kempf" <[email-masked]>
Date: Mon, 11 Feb 2002 13:29:52 -0800

Folks,

We would like to move the CAR requirements draft to WG status, with
Govind as the editor. The draft is not accessable through the IETF
drafts search engine for some reason, but can be found through the
following URL:

http://www.ietf.org/internet-drafts/draft-krishnamurthi-seamoby-car-requ
irements-00.txt

so it is in the drafts directory.

If there is no objection to this, then we would like to start WG Last
Call for the CAR discovery
requirements draft today and run until Feb. 25. This gives Govind a
couple days to get in a 01
draft with comments before the March 1 deadline.

So, please send any comments you may have on the CAR discovery
requirements draft to the list.
Thanx.

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Pat R. Calhoun" <[email-masked]>
Date: Wed, 13 Feb 2002 08:06:56 -0800

The document has been available for some time, and as history has
shown, performing a last call on a document guarantees comments. If
folks believe that we can get the same amount of review without the
last call, that is an option as well.

Given our current milestones, I'd prefer to do both simultaneously.

PatC

- -----Original Message-----
From: Hesham Soliman (ERA) [mailto:[email-masked]] 
Sent: Wednesday, February 13, 2002 12:30 AM
To: James Kempf; [email-masked]
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

I haven't read the draft yet, so I can't
object to it being a WG item. But isn't 
it too quick to have a concensus call
for a draft to become a WG draft and 
WG last call at the same time?
Normally WG members are given two weeks
for each call. 
Or is this a concensus call for the draft
to be a WG item and not a last call on
the draft?

Hesham

  > -----Original Message-----
  > From: James Kempf [mailto:[email-masked]]
  > Sent: Monday, February 11, 2002 10:30 PM
  > To: [email-masked]
  > Subject: [Seamoby] Moving forward on CAR Discovery Requirements
  > 
  > 
  > Folks,
  >

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 13 Feb 2002 18:16:50 +0100

Pat, 
 
I'm not against soliciting for comments, I just think 
a last call is very quick. How long has the 
draft existed 2 weeks ? that's not a very long time. 
 
I would like to send comments on the draft and I'm
not suggesting that the WG halts till I do so, but
why go at rocket speed? It's a good way of activating 
people to send comments but it can also be a good way
of making sure no one has enough time to comment. 
I'm sure you don't want that.
 
Hesham

-----Original Message-----
From: Pat R. Calhoun [mailto:[email-masked]]
Sent: Wednesday, February 13, 2002 5:07 PM
To: 'Hesham Soliman (ERA)'; James Kempf; [email-masked]
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

PatC 

From: Hesham Soliman (ERA) [ mailto:[email-masked] <mailto:[email-masked]> ] 

Hesham 

  > From: James Kempf [ mailto:[email-masked] <mailto:[email-masked]> ] 
  > http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam <http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam>  
  > oby-car-requ 
  > irements-00.txt 
  > 
  > https://www1.ietf.org/mailman/listinfo/seamoby <https://www1.ietf.org/mailman/listinfo/seamoby>  
  > 

_______________________________________________ 
Seamoby mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/seamoby <https://www1.ietf.org/mailman/listinfo/seamoby>

---

From: "Pat R. Calhoun" <[email-masked]>
Date: Wed, 13 Feb 2002 09:20:48 -0800

You are correct. We want folks to have time to comment, so I
understand your relunctance. The goal, though, is to provide enough
time for the editor to send an update by the I-D deadline.

If others agree with Hesham, we can push back on the last call, and
just ask for comments.

PatC
- -----Original Message-----
From: Hesham Soliman (ERA) [mailto:[email-masked]] 
Sent: Wednesday, February 13, 2002 9:17 AM
To: Pat R. Calhoun; Hesham Soliman (ERA); James Kempf;
[email-masked]
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

Pat, 

Hesham

- -----BEGIN PGP SIGNED MESSAGE----- 
Hash: SHA1 
- - -----Original Message----- 

Hesham 
_______________________________________________ 
Seamoby mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/seamoby 
- -----BEGIN PGP SIGNATURE----- 
Version: PGPfreeware 7.0.3 for non-commercial use
<http://www.pgp.com> 
iQA/AwUBPGqPIDN1fXKoxmisEQKN0gCgy3xY2U9hL1PtFktlAjzzppxyKO4AoPhR 
5flsrH10kBKWgaZF3mmeGs7j 
=a4g2 
- -----END PGP SIGNATURE-----

---

From: [email-masked]
Date: Wed, 13 Feb 2002 12:54:56 -0500

Hi,
 
the requirements as a list have been out for quite a while now (actually since SLC)
and were put in draft form indeed 2 weeks ago. However, there has already been 
discussion on this issue on this list which has been incorporated into the draft. So 
we're not talking about new stars on the firmament here.
 
If the last call will bring up topics and issues that are considered to be addressed in the 
draft, this will be done, that's why we have a last call in the IETF. And from my point of view, 
two  weeks are certainly enough to come up with comments to a 5 page document, especially
under the light that comments have already been provided to the list before on this issue.
 
One comment regarding the decision whether or not the draft should be a WG document. 
If I understand the IETF procedures correctly, the IETF secretariat asks the WG chairs if the submitted 
document is to be considered as a WG document. Since we agreed (on the list and in the discussions 
during the past months) that this item has to be addressed, I don't see the point why we have to explicitly 
decide on the list whether this document is a WG document or not. It is the only one addressing the
requirements and is a result of the recent discussion on the list regarding this issue. For me, these
are the best criteria to be a WG document.
 
Regards,

Dirk
 
 -----Original Message-----
From: ext Hesham Soliman (ERA) [mailto:[email-masked]]
Sent: Wednesday,February 13,2002 12:22 PM
To: 'Pat R. Calhoun'; Hesham Soliman (ERA); James Kempf; [email-masked]
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

to be extra clear I have no objections to making it 
a WG item.
 
Hesham

-----Original Message-----
From: Pat R. Calhoun [mailto:[email-masked]]
Sent: Wednesday, February 13, 2002 6:21 PM
To: 'Hesham Soliman (ERA)'; James Kempf; [email-masked]
Subject: RE: [Seamoby] Moving forward on CAR Discovery Requirements

PatC 
From: Hesham Soliman (ERA) [ mailto:[email-masked]] 

Pat, 

Hesham 

From: Pat R. Calhoun [ mailto:[email-masked]] 

From: Hesham Soliman (ERA) [ mailto:[email-masked]] 

Hesham 
  > From: James Kempf [ mailto:[email-masked]] 
< http://www.pgp.com>

---

From: "Govind Krishnamurthi" <[email-masked]>
Date: Wed, 13 Feb 2002 13:04:35 -0500

Hello all,
First, I have no objections with pushing back the deadline for WG last call 
on the requirements draft if the WG so desires.
Second, I wish to point out that even though the requirements in a draft 
version appeared just two weeks ago, the requirements themselves (except the 
last one) were posted on the mailing list after the last IETF. The draft 
version is just the same requirements + the logic behind having them as 
requirements while incorporating the comments in the mailing list.

Regards,
Govind.

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
>From: Hesham Soliman (ERA) [ mailto:[email-masked] 
><mailto:[email-masked]> ]
>   > http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam 
><http://www.ietf.org/internet-drafts/draft-krishnamurthi-seam>
>   > oby-car-requ
>   > irements-00.txt
>   >
><https://www1.ietf.org/mailman/listinfo/seamoby>
>   >
>
><https://www1.ietf.org/mailman/listinfo/seamoby>
>
>-----BEGIN PGP SIGNATURE-----
>Version: PGPfreeware 7.0.3 for non-commercial use < http://www.pgp.com 
><http://www.pgp.com> >
>
>-----END PGP SIGNATURE-----
>

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

---

From: "Hemant Chaskar" <[email-masked]>
Date: Wed, 13 Feb 2002 20:03:08

Hi WG Chairs:

Please let the WG know as to what is the final word on the document status: 
WG document or individual submission?

Given the fact that requirements spec is needed; this draft is the only one 
so far listing out the requirements; and that the content has been discussed 
in one IETF meeting as well as on the mailing list, IMHO this draft meets 
the criteria for WG status. Let us at least make it a WG document before 
Minneapolis submission deadline.

Hemant

>From: "James Kempf" <[email-masked]>
>To: "Hesham Soliman \(ERA\)" <[email-masked]>,        "'Pat 
>R. Calhoun'" <[email-masked]>, <[email-masked]>
>Subject: Re: [Seamoby] Moving forward on CAR Discovery Requirements
>Date: Wed, 13 Feb 2002 09:59:50 -0800
>
>OK.
>
>So let's get some comment on content so that Govind can submit an
>update.
>
>             jak
>
>----- Original Message -----
>From: "Hesham Soliman (ERA)" <[email-masked]>
>To: "'Pat R. Calhoun'" <[email-masked]>; "Hesham Soliman
>(ERA)" <[email-masked]>; "James Kempf"
><[email-masked]>; <[email-masked]>
>Sent: Wednesday, February 13, 2002 9:22 AM
> > From: Pat R. Calhoun [ mailto:[email-masked]
><mailto:[email-masked]> ]
> > < http://www.pgp.com <http://www.pgp.com> >
> > iQA/AwUBPGqgbzN1fXKoxmisEQL9FwCcDIKnE37zWfLaOsU1tLqa1h3HQAAAnRb9
> > NtkRQAk2gIZTvQ8uhixHhfAj
> > =Vj2J

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: "Pat R. Calhoun" <[email-masked]>
Date: Wed, 13 Feb 2002 13:25:16 -0800

As we discussed at the IETF meeting (and as shown in the published
minutes), the document is a WG document.

PatC

- -----Original Message-----
From: Hemant Chaskar [mailto:[email-masked]] 
Sent: Wednesday, February 13, 2002 12:03 PM
To: [email-masked]
Subject: Re: [Seamoby] Moving forward on CAR Discovery Requirements

Hi WG Chairs:

Please let the WG know as to what is the final word on the document
status: 
WG document or individual submission?

Given the fact that requirements spec is needed; this draft is the
only one 
so far listing out the requirements; and that the content has been
discussed 
in one IETF meeting as well as on the mailing list, IMHO this draft
meets 
the criteria for WG status. Let us at least make it a WG document
before 
Minneapolis submission deadline.

Hemant

>To: "Hesham Soliman \(ERA\)" <[email-masked]>,      
> "'Pat  R. Calhoun'" <[email-masked]>,
><[email-masked]>
>To: "'Pat R. Calhoun'" <[email-masked]>; "Hesham
>Soliman  (ERA)" <[email-masked]>; "James Kempf" 
> > understand your relunctance. The goal, though, is to provide
> > enough  time for the editor to send an update by the I-D
> > deadline.
> >
> > If others agree with Hesham, we can push back on the last call,
> > and  just ask for comments.
> >
> > PatC
> > why go at rocket speed? It's a good way of activating people to
> > send  comments but it can also be a good way of making sure no
> > one has  enough time to comment. I'm sure you don't want that.
> >
> > Hesham
> >
> >  shown, performing a last call on a document guarantees comments.
> > If  folks believe that we can get the same amount of review
> > without the  last call, that is an option as well. Given our
> > current milestones,  I'd prefer to do both simultaneously. PatC
> > [email-masked] https://www1.ietf.org/mailman/listinfo/seamoby
>[email-masked] https://www1.ietf.org/mailman/listinfo/seamoby