Subject: RE: [Seamoby] Dormant Mode Location Tracking by Mobility Protocol Issues

From: [email-masked]
Date: Thu, 21 Feb 2002 06:22:10 +0200

Hi all,

> > BTW, this technical discussion raises one issue as Behcet pointed
> > out: the selection team needs to explain for the fact that they
> > rejected one of the proposals because it depends on HMIPv6 and the
> > fact the selected proposal also turned out to depend on a mechanism
> > which is virtually equivalent to HMIPv6.
> >
> 
> This is a category error.
> 
> As I said before, draft-renker depends on a particular way of using
> MIPv6.
> HMIPv6 depends on a particular way of using MIPv6. This does not make
> draft-renker equivalent to HMIPv6.

Just sticking my nose into this.  If draft-renker would be dependent on HMIP,
then this might be a problem.  (i.e. - a normative reference) Currently, HMIPv6 
is not progressing until MIPv6 completes.  Additionally, MIP WG is undergoing
a review of LMM (Local Mobility Management) solutions, and the result
of this may make changes to HMIPv6. 

John

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 20 Feb 2002 20:25:20 -0800

John,

> of this may make changes to HMIPv6.

As perhaps you might have been able to determine from the technical
discussion,
we are a long way from worrying about questions like this.

We still have to figure out how, fundamentally, paging will work.
Fortunately, nobody
has plans to do an IP paging product any time soon.

            jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 21 Feb 2002 10:45:12 -0600

Jim,

>has plans to do an IP paging product any time soon.
This is contrary the latest assessment draft. Can you please clarify?

Behcet