Subject: RE: [Seamoby] Confirmation of Concensus on Completing Seamoby Wor k

From: "Gary Kenward" <[email-masked]>
Date: Fri, 21 Mar 2003 14:28:17 -0500

I concur with Jukka. There are no deployed networks using
MIP for local mobility. Effectively, the jury is still out,
and the market will decide. A market - call it wireless IP access - that is
arguably changing radically.

Gary

> -----Original Message-----
> From: Jukka MJ Manner [mailto:[email-masked]]
> Sent: March 21, 2003 14:12
> To: Seamoby Working Group
> Subject: Re: [Seamoby] Confirmation of Concensus on Completing Seamoby
> Work
> 
> 
> 
> Hi,
> 
> examples such as BCMP, Cellular IP, MER-TORA. Especially BCMP 
> has been 
> shown to be quite good for supporting local mobility, and it 
> is one of the 
> protocols that does not expect MIP to be available. May be 
> I'm just an 
> academic that has no sense of the "real world", but 
> restricting CARD and 
> CT to a spcecific mobility management mechanism (MIP) sounds somewhat 
> narrow minded...
> 
> Regards,
> Jukka
> 
> On Fri, 21 Mar 2003, Rajeev Koodli wrote:
> 
> > 
> > Hello Jukka,
> > 
> > Jukka MJ Manner wrote:
> > 
> > > Hi,
> > >
> > > maybe I'm out of line here, but I would really like to 
> see that CARD and
> > > CT are not tied directly to (F)MIP. The reason is that 
> there are other
> > > ways to support mobile hosts, where you don't need 
> (F)MIPv4/6. You could
> > > use SIP to find the initial location of the user (if 
> needed) and then use
> > > a local mobility management mechanism to support the 
> mobility within the
> > > local domain. You would still need CARD and CT to enable seamless
> > >
> > 
> > Could you elaborate what you mean by "local mobility management
> > mechanism" ?
> > 
> > Thanks,
> > 
> > -Rajeev
> > 
> > 
> > > mobility, though.
> > >
> > > Regards,
> > > Jukka
> > >
> > 
> > 
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

---

From: "Gary Kenward" <[email-masked]>
Date: Fri, 21 Mar 2003 14:28:17 -0500

Gary