Subject: RE: [Seamoby] My thoughts on server approaches (and other fun stu ff)

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Wed, 19 Mar 2003 11:50:18 -0600

Hello Pat,
Please find my inline 
reply.
Regards,
Ajoy 

-----Original Message-----
From: Pat Calhoun [mailto:[email-masked]]
Sent: Sunday, March 16, 2003 6:24 PM
To: Singh Ajoy-ASINGH1
Cc: [email-masked]
Subject: RE: [Seamoby] My thoughts on server approaches (and other fun
stu ff)

Ajoy,

Instead of answer my fairly point blank questions, you appear to be
defending CARD against Dycar. 

AJOY-> I agree this was not a good strategy. 
Sorry about this. 

Let's put aside dycar for a moment as my
point is not to start a comparison war. Instead I want to look at the
current CARD proposal and see if it can be simplified. 

AJOY-> Ok. We will be glad to simplify the DT draft based upon the 
WG feedback, 

I don't have the
answers, all I have are questions.

Regarding the one question I can answer:
AJOY-> I did not follow this. If CARD function is extension of 
> AAA function then why we need SA between embedded device and 
> AAA server. 

exactly, if it's an extension to an AAA protocol, every AAA protocol that I
know requires some form of security relationship in order to communicate in 
a secure fashion, either via shared secrets, or certs. So there's security
configuration required regardless of the approach.

AJOY-> I do agree the AR will require some SA with AAA server. But such security
should be readily available when AAA is  being used in access network.

PatC
_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Pat Calhoun <[email-masked]>
Date: 19 Mar 2003 09:55:39 -0800

> should be readily available when AAA is  being used in access network.

ok... fair enough. So my question to the WG is whether it is a
reasonable assumption that everyone will deploy AAA servers for
mobility. If so, maybe it's a safe assumption, but I'm not convinced.

PatC

---

From: Pat Calhoun <[email-masked]>
Date: 19 Mar 2003 09:55:39 -0800

PatC

---

From: Liebsch <[email-masked]>
Date: Wed, 19 Mar 2003 20:43:28 +0100

Just a brief comment on this. It's only one proposal to put the server-function
on a server for AAA, assuming SAs to ARs are implicit. Now, alternatively,
the server-function for CARD could be put on another node/server
(not as extension to AAA function), which has either a SA with ARs,
or SA is to be established, which should be provided any means for
within a domain anyway.

marco

---

From: Liebsch <[email-masked]>
Date: Wed, 19 Mar 2003 20:43:28 +0100

marco