Subject: [Seamoby] Question on the meeting schedule?

From: Liwen Wu <[email-masked]>
Date: Tue, 18 Mar 2003 17:37:59 -0800 (PST)

What's the scedule for SeaMoby WG? 

http://www.ietf.org/meetings/agenda_56.html indicates it is 1300-1500 on Thursday, 
whereas http://www.ietf.org/ietf/03mar/seamoby.txt indicates it is 1300-1500 on Wednesday.

Will it be on one day? or on both days?

thanks

---------------------------------
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!

---

From: Pat Calhoun <[email-masked]>
Date: 18 Mar 2003 18:19:25 -0800

Thursday

patC
On Tue, 2003-03-18 at 17:37, Liwen Wu wrote:
> ______________________________________________________________________
> Do you Yahoo!?

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Pat Calhoun <[email-masked]>
Date: 18 Mar 2003 18:19:25 -0800

Thursday

patC

---

From: "James Kempf" <[email-masked]>
Date: Tue, 18 Mar 2003 18:51:56 -0800

----- Original Message -----
From: "Liwen Wu" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 18, 2003 5:37 PM
Subject: [Seamoby] Question on the meeting schedule?

> http://www.ietf.org/meetings/agenda_56.html indicates it is 1300-1500 on
Thursday,

This is right.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Tue, 18 Mar 2003 18:51:56 -0800

----- Original Message -----
From: "Liwen Wu" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 18, 2003 5:37 PM
Subject: [Seamoby] Question on the meeting schedule?

This is right.

            jak