Subject: [Seamoby] Question on CTSR

From: "James Kempf" <[email-masked]>
Date: Fri, 7 Mar 2003 09:17:41 -0800

Question for the DT: is there any time when the MN would initiate a CTSR when it
would *not* be undergoing handover?

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 07 Mar 2003 17:17:08 -0800

Hello Jim,

> would *not* be undergoing handover?

I cannot think of any, as of now.

-Rajeev

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 07 Mar 2003 17:17:08 -0800

Hello Jim,

-Rajeev

---

From: "James Kempf" <[email-masked]>
Date: Mon, 10 Mar 2003 08:59:56 -0800

Then perhaps someone on the DT could tell me the point of having this message be
separate from signaling from the MN that triggers the handover?

If a MN has to send two messages over the air prior to handover, one to trigger
the handover and one to trigger the CT, that's two opportunities for something
to go wrong (packet gets dropped, signaling cut off by link switch), etc.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Mon, 10 Mar 2003 08:59:56 -0800

jak