Subject: [Seamoby] Issue 17: Clarifying text needed on deployment restrictions

From: "James Kempf" <[email-masked]>
Date: Tue, 16 Sep 2003 10:13:28 -0700

Issue 17 suggests that clarifying text should be added to the draft about
deployment restrictions, specifically that CT within one ISP is the intended
deployment model.

See http://danforsberg.info:8080/draft-ietf-seamoby-ctp/issue17 for a
detailed description.

Possible resolutions:

1) Add such text.
2) Don't add any text on deployment.

Suggested resolution: Don't add any text on deployment.
Justification: Since this is an experimental draft, the exact deployment
scenerios are not clear yet, so such text would not be appropriate.

Comments?

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: [email-masked]
Date: Tue, 23 Sep 2003 13:05:58 +0300

Hi James,

I have marked this as rejected.

John

> -----Original Message-----
> From: ext James Kempf [mailto:[email-masked]]
> Sent: 16 September, 2003 20:13
> To: [email-masked]
> Subject: [Seamoby] Issue 17: Clarifying text needed on deployment
> restrictions
> 
>