Subject: [Seamoby] CTP Issue 12: Use of MN's new care-of address

From: "James Kempf" <[email-masked]>
Date: Tue, 16 Sep 2003 10:25:30 -0700

If MN's new care-of address is included in CTAR or CTD
before it is assigned on the MN, nAR must defend new CoA
(at least for IPv6 DAD) until MN claims it.  Should this
requirement be stated?  Or can the new CoA only be used in
CTAR or CTD if it is already assigned to the MN?  If so,
then it should be clearly stated.
See http://danforsberg.info:8080/draft-ietf-seamoby-ctp/issue12 for
details.Suggested resolution: Include text noting that the new AR must
defend the address using proxy ARP/ND.

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: [email-masked]
Date: Tue, 23 Sep 2003 13:18:27 +0300

Hi James,

I have added the following text to the CTD message:

	Note that the new AR must defend the new Care-of-Address using proxy ARP 
	or Neighbor Discovery. 

John

> -----Original Message-----
> From: ext James Kempf [mailto:[email-masked]]
> Sent: 16 September, 2003 20:26
> To: [email-masked]
> Subject: [Seamoby] CTP Issue 12: Use of MN's new care-of address
> 
>