Subject: [Seamoby] CTP Issue 13 - Generic message header

From: "James Kempf" <[email-masked]>
Date: Tue, 16 Sep 2003 10:22:48 -0700

The text describing Issue 13 isn't quite clear to me, but I'm interpreting
as follows:

Section 2.4 of the spec defines a generic CTP header, but the subsections
define specific headers that are different for specific messages. Which is
correct?

See http://danforsberg.info:8080/draft-ietf-seamoby-ctp/issue13 for more
details.

Possible resolutions:

1) Modify the headers for specific messages to use the generic header.
2) Drop the generic header.

Suggested resolution: Drop the generic header.
Justification: The fact that the individual messages have their own headers
suggests they need different information in the header. The simplest course
therefore seems to drop the generic header.

Comments?

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: [email-masked]
Date: Tue, 23 Sep 2003 14:10:18 +0300

Hi James,

I think that this is reasonable. We can delete the generic header.

John

> -----Original Message-----
> From: ext James Kempf [mailto:[email-masked]]
> Sent: 16 September, 2003 20:23
> To: [email-masked]
> Subject: [Seamoby] CTP Issue 13 - Generic message header
> 
> 
> See 
> http://danforsberg.info:8080/draft-ietf-seamoby-ctp/issue13 for more
> details.
> 
> Possible resolutions:
>