Subject: [Seamoby] Seamoby is the acronymous of ....

From: Ivano De Luca <[email-masked]>
Date: Thu, 30 Oct 2003 09:37:34 +0100

I'm interesting to know which is the meaning of Seamoby....If there is 
one ....

Seamoby is the acronymous of.....

Thanx

Ivano

========================================================

"Be liberal in what you accept, and conservative in what you send."
Jon Postel

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: [email-masked]
Date: Thu, 30 Oct 2003 10:40:42 +0200

Seamoby = Seamless Mobility

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext Ivano De Luca
> Sent: 30 October, 2003 10:38
> To: [email-masked]
> Subject: [Seamoby] Seamoby is the acronymous of ....
> 
>