Subject: Fw: Payment Past Due, acct

From: "Jennie Abbitt" <[email-masked]>
Date: Tue, 13 Apr 2004 19:59:20 -0300

We were on the theatre of the last diversions ?

If the message is not loading try this

From the same cause, the idea of a floating hull of an enormous wreck was given up; The 13th of April, 1867, the sea being beautiful, the breeze favourable, the Scotia, of the Cunard Company's line, found herself in 15o 12' long and 45o 37' lat!!! Each one wished for a last glance in which to sum up his remembrance. The 13th of April, 1867, the sea being beautiful, the breeze favourable, the Scotia, of the Cunard Company's line, found herself in 15o 12' long and 45o 37' lat!!
hesse

---

From: "Jennie Abbitt" <[email-masked]>
Date: Tue, 13 Apr 2004 19:59:20 -0300