Subject: RE: [Seamoby] Review Period Reminder

From: [email-masked]
Date: Tue, 4 May 2004 20:46:48 +0300

Charlie,

> > > 4) Is this a protocol document or a information document? If it is
> > >   info, then probably keywords (MUST; SHOULD; MAY, etc) shouldn't
> > >   be used.
> > 
> > I'll ask Allison. I've heard two stories on this, one that 
> an informational
> > or experimental document may have such normative text and 
> others that it
> > shouldn't. The doc is really just informational.
> 
> I was under the very strong impression that the document was
> intended for publication as Experimental, and in that case
> it seems clear that the 2119 keywords SHOULD be used.

I am speaking just about the IANA document, not CTP.

John

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Tue, 4 May 2004 10:58:15 -0700

John,

Allison says we should make the IANA document experimental as well, and that
RFC 2119 language in it is fine.

            jak

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, May 04, 2004 10:46 AM
Subject: RE: [Seamoby] Review Period Reminder

Charlie,

John