Subject: [Seamoby] a question on CTP draft

From: "Elena Scialpi" <[email-masked]>
Date: Thu, 20 May 2004 14:23:32 +0200

Hi all,

CTP transfers  context from PAR to NAR.
If the context is QoS context and the node that trigger QoS re-establish on new path is 
Correspondent Node (CN) and not NAR,is QoS context transferred  from PAR to CN?

Thanks in advance for your replies!
Elena

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Thu, 20 May 2004 09:15:54 -0700

CTP is only for transferring context between access routers. It is not a
substitute for doing the actual signaling between two general nodes, to
establish or re-establish the context necessary for some routing treatment.

            jak

----- Original Message ----- 
From: "Elena Scialpi" <[email-masked]>
To: "seamoby" <[email-masked]>
Sent: Thursday, May 20, 2004 5:23 AM
Subject: [Seamoby] a question on CTP draft

Hi all,

CTP transfers  context from PAR to NAR.
If the context is QoS context and the node that trigger QoS re-establish on
new path is
Correspondent Node (CN) and not NAR,is QoS context transferred  from PAR to
CN?