Subject: [secretariat-2012] Fwd: Draft Secretariat SOW for Community Comment: Deadline 20 May

From: Harald Alvestrand <[email-masked]>
Date: Mon, 09 May 2011 16:26:45 +0200

This message confuses me.

The message says this is part of an RFP, but the SOW document 
(http://iaoc.ietf.org/documents/Secretariat-SOW-2012.pdf) says that it 
is a statement of work between ISOC and AMS.

The RFC Publisher services is literally one line, while the description 
of meetings is detailed down to the number of attendees.

There is no section in the SOW that describes the change procedure for 
the SOW. This might belong outside it - but it has to be somewhere.

I worry that we lock ourselves into a situation where we ossify the IETF 
meeting formats and work procedures for another 3 years.

                Harald

-------- Original Message --------
Subject: 	Draft Secretariat SOW for Community Comment: Deadline 20 May
Date: 	Fri, 6 May 2011 13:23:30 -0700 (PDT)
From: 	IETF Administrative Director <[email-masked]>
To: 	IETF Announcement list <[email-masked]>
CC: 	[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked]

The IETF Administrative Oversight Committee (IAOC) plans to issue a
Request for Proposal (RFP) in late May for a vendor to perform the
Secretariat functions when the current contract ends on 31 January 2012.
To that end the IAOC invites community comments on the draft Statement of
Work (SOW) that is located at<http://iaoc.ietf.org/rfpsrfis.html>.

The community comment period will run from 6 to 20 May 2011.  The IAOC
will consider all comments it receives during that period.

The Secretariat provides various meeting, IT, clerical, finance and other
services to Supporting Organizations, including Working Groups, Internet
Engineering Steering Group (IESG), Internet Architecture Board (IAB), IETF
Administrative Oversight Committee (IAOC), and the Internet Research
Steering Group (IRSG).

Changes in this proposed SOW from the current Secretariat SOW include,
but aren't limited to:

	1.  Provision of IAB Administrative Services (IAB Executive Assistant)
	2.  Provision of NomCom Administrative Services (NomCom Executive
Assistant)
	3.  Provision of RFC Publisher Services, which will replace the current
separate contract,
	4.  Adding the RFC Series Editor (RSE), Independent Submissions Editor
(ISE) and Nominating Committee (NomCom) to the list of Supported
Organizations for which services may be provided in the future.
	5.  Production of minutes of the IETF Meeting Plenaries
	6.  Requirement to book meeting venues three years in advance, instead of
two years, and
	7.  Requirement to cryptography sign Internet-Drafts

Community comment is due no later than 20 May 2011 to
[email-masked].  One may subscribe to that list here:
<https://www.ietf.org/mailman/listinfo/secretariat-2012>.

All information submitted in response to this announcement is voluntary
and may be used in the development of the SOW and a subsequent RFP.

Thanks for your continuing advice and support.

Ray Pelletier
IETF Administrative Director
Internet Society
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 10 May 2011 08:39:30 -0400

On May 9, 2011, at 10:26 AM, Harald Alvestrand wrote:

> The message says this is part of an RFP, but the SOW document (http://iaoc.ietf.org/documents/Secretariat-SOW-2012.pdf) says that it is a statement of work between ISOC and AMS.

We began the preparation of this SOW with the old one and I thought I had stripped out all references to AMS, but apparently not.

> 
> The RFC Publisher services is literally one line, while the description of meetings is detailed down to the number of attendees.

We are missing the reference that was put into other items, like:  IAB Executive Assistant Services – See IAB Executive Assistant SOW

See SOW for RFC Publisher at: http://iaoc.ietf.org/rfpsrfis.html

> 
> There is no section in the SOW that describes the change procedure for the SOW. This might belong outside it - but it has to be somewhere.
> I worry that we lock ourselves into a situation where we ossify the IETF meeting formats and work procedures for another 3 years.

There is a section in the Contract, not the SOW, with the Secretariat for changes.  This has been used, for example, to provide for tools development work and the creation of a part time meeting planner in 2011 to phase in the IAOC's decision to select venues three years in advance.  

Ray

> CC: 	[email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
> 
> 
> 
> secretariat-2012 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secretariat-2012