Subject: Re: DISCUSS: draft-ietf-secsh-break-04

From: Brian E Carpenter <[email-masked]>
Date: Thu, 01 Sep 2005 16:31:43 +0200

I'll clear my DISCUSS when I see that note in the tracker

    Brian

Bill Sommerfeld wrote:
> On Wed, 2005-08-31 at 13:38, Sam Hartman wrote:
> 
>>    Phillip> Good point.  I'm ambivalent, but I will copy ietf-ssh to
>>    Phillip> see what the opinion of the people who have already
>>    Phillip> developed the protoype code think.
>>
>>I did so yesterday and my reading of the consensus of that list is
>>that I will add an rfc editor note removing the possibility that the
>>break length field is absent.
> 
> 
> That is my reading of the consensus as well. 
> 
> 						- Bill
> 
>

---

From: Phillip Remaker <[email-masked]>
Date: Sun, 04 Sep 2005 10:04:41 -0700

Sam Hartman wrote:

>>>>>>"Phillip" == Phillip Remaker <[email-masked]> writes:
>>>>>>            
>>>>>>
>
I concur.  Good catch, thanks.