Subject: any reason to meet in Vancouver (IETF64)?

From: Bill Sommerfeld <[email-masked]>
Date: Fri, 09 Sep 2005 19:25:28 -0400

IETF64 will be in Vancouver, BC, Canada, November 6-11 November 2005

We could meet there if we're likely to get a critical mass of attendees.

Possible topics which could benefit from face-to-face discussion:
	- finishing sftp/filexfer

Specifically, locking people who think it's too complex already in the
same room with people who want to add more hair until they hash out a
consensus. 

	- finishing the x.509 draft

Perhaps through hallway discussions with the pkix crowd?

	- figuring if we want to put energy into advancement to Draft Standard,
and, if so, figure out how we'll collect the interop reports required.

Thoughts, anyone?

					- Bill

---

From: Joseph Galbraith <[email-masked]>
Date: Mon, 12 Sep 2005 16:14:52 -0600

> Perhaps through hallway discussions with the pkix crowd?

Well, I'm on tap for both those drafts... I'll be there
if we want to meet... and if we can get a group of people
together that:

a. Have read the drafts.
b. Are willing to sit down with me and work on text

And for the x.509 draft:
c. Are an PKIX expert :-)

I think we can get a lot done.

> and, if so, figure out how we'll collect the interop reports required.

I'm definitely interested in seeing this move forward.

Thanks,

Joseph

---

From: Oskari Saarenmaa <[email-masked]>
Date: Thu, 15 Sep 2005 23:12:43 +0300

> We could meet there if we're likely to get a critical mass of attendees.

I will be in Vancouver if we have a meeting there.

> Perhaps through hallway discussions with the pkix crowd?

Sounds good.

Cheers,
Oskari

---

From: Joseph Galbraith <[email-masked]>
Date: Tue, 27 Sep 2005 13:55:33 -0600

Did we decide to meet?

Thanks,

Joseph

---

From: Bill Sommerfeld <[email-masked]>
Date: Tue, 27 Sep 2005 16:04:21 -0400

> Did we decide to meet?

I didn't see enough of a response to believe we have critical mass so we
will not meet.  

						- Bill