Subject: RE: Formal consultation prior to closing the secsh working group

From: "Richard Whalen" <[email-masked]>
Date: Tue, 1 Aug 2006 10:22:29 -0400

> -----Original Message-----
> From: Nicolas Williams [mailto:[email-masked]]
> Sent: Monday, July 31, 2006 6:38 PM
> To: Richard Whalen
> Cc: Sam Hartman; [email-masked]; [email-masked]
> Subject: Re: Formal consultation prior to closing the secsh working
> group
> 
> 
> On Mon, Jul 31, 2006 at 09:16:38AM -0400, Richard Whalen wrote:
> > The Filexfer draft was never a ftp-like protocol.  It was 
> originally a
> > file access protocol that was missing a text access method. 
>  After the
> > text access method got added it has moved towards becoming 
> a file system
> > protocol.
> 
> IMO, publish the parts of the filexfer protocol that are commonly
> implemented as an Informational document (and then only as 
> Informational
> and not targetting Standards-Track if it fails to meet general IETF
> requirements, e.g., I18N).
> 
> I don't see why a text access method should be required for a
> Standards-Track filexfer protocol for the Secure Shell 
> protoco, but hey,
> I'll take an Informational document over no document at all any day.
> 

A text access method is required because different operating systems
store text files in different manners.  Text files are commonly
transferred between different operating systems so the protocol
should include this functionality.

I'd be happy with an Informational document as well.

---

From: Nicolas Williams <[email-masked]>
Date: Tue, 1 Aug 2006 11:01:57 -0500

> should include this functionality.

A text access method could be nothing more than an optional data type
tag.

> I'd be happy with an Informational document as well.

I'd rather have a Standards-Track document, but I'd settle for
Informational.