Subject: Re: [Sedate] Update on ISO Liaison

From: Ujjwal Sharma <[email-masked]>
Date: Thu, 3 Mar 2022 21:03:36 +0530

Hey Mark!

Any updates on this?

Ujjwal

On 25/01/2022 21.45, Mark McFadden wrote:
> All:
> 
> I promised to keep you in the loop as far as the ISO liaison goes.  The 
> IAB has confirmed that they have selected a candidate and that they have 
> also sent the necessary forms to the ISO via a Liaison statement.  The 
> current situation is that the IAB is waiting for ISO's approval and then 
> the appointment will be official.
> 
> mark
> 
> -- 
> Mark McFadden
> CTO
> internet policy advisors, llc
> +1 608 504 7776 <tel:+1%20608%20504%207776> | +44 2921 25 3640 
> <tel:+44%202921%2025%203640>
> [email-masked] <mailto:[email-masked]>
> 

-- 
Ujjwal "Ryzokuken" Sharma (he/him)

Compilers Hacker, Node.js Core Collaborator and Speaker

---

From: Mark McFadden <[email-masked]>
Date: Thu, 3 Mar 2022 10:19:57 -0600

Hi Ujjwal:

I've received no update, but let me follow up with our AD.

mark