Subject: [sfc] WG LC draft-ietf-sfc-dc-use-cases-03

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Tue, 28 Jul 2015 13:19:50 +0000

Greetings WG:

This note begins a 2 week WG last-call for draft-ietf-sfc-dc-use-cases-03.txt https://datatracker.ietf.org/doc/draft-ietf-sfc-dc-use-cases/

Please send any substantive comments to the list while editorial comments can go directly to the authors.

Jim & Thomas

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 28 Jul 2015 11:11:32 -0400

The draft itself looks reasonable.  But what is the value in publishing 
it as an RFC?  (I went and looked, and our charter does not call for 
publishing use cases as separate documents.  It calls only for including 
the core use cases in the problem statement to illuminate the problem.

For our own work, having use case drafts that help us understand 
different aspects of the environment, and needs our solution must meet, 
is very helpful.  Thus, drafts like this which illuminate aspects of the 
problem are useful to the working group.

But what is the value to the greater community?
And what explanation will we offer to the IESG for taking up the 
community and leaderships' time processing this?

Yours,
Joel

On 7/28/15 9:19 AM, Jim Guichard (jguichar) wrote:
> Greetings WG:
>
> This note begins a 2 week WG last-call for
> draft-ietf-sfc-dc-use-cases-03.txt
> https://datatracker.ietf.org/doc/draft-ietf-sfc-dc-use-cases/
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 28 Jul 2015 15:26:56 +0000

I agree with Joel. I see the value of the use case, but would not support to have it as a separate document, and rather integrate it with the problem statement.

Be goode,

On 28 Jul 2015, at 08:11 , Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:

The draft itself looks reasonable.  But what is the value in publishing it as an RFC?  (I went and looked, and our charter does not call for publishing use cases as separate documents.  It calls only for including the core use cases in the problem statement to illuminate the problem.

For our own work, having use case drafts that help us understand different aspects of the environment, and needs our solution must meet, is very helpful.  Thus, drafts like this which illuminate aspects of the problem are useful to the working group.

But what is the value to the greater community?
And what explanation will we offer to the IESG for taking up the community and leaderships' time processing this?

Yours,
Joel

Please send any substantive comments to the list while editorial
comments can go directly to the authors.

Jim & Thomas

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 28 Jul 2015 15:44:43 +0000

I have been warned the problem statement is already published as RFC, and that implies that integration would be complicated. My apologies for the slip.
Anyway, I still agree with Joel in not seeing a clear value in publishing the use case as a standalone RFC.

On 28 Jul 2015, at 08:26 , DIEGO LOPEZ GARCIA <[email-masked]<mailto:[email-masked]>> wrote:

Be goode,

Yours,
Joel

Jim & Thomas

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

Dr Diego R. Lopez
Telefonica I+D

---

From: Shunsuke Homma <[email-masked]>
Date: Wed, 29 Jul 2015 15:10:23 +0900

I would like to support the LC of draft-ietf-sfc-dc-use-cases-03. I 
think that this draft will be important for showing concrete examples of 
using SFC. DC network is one of basic scenarios in which SFC is applied.

Regards,
Shunsuke

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service System Labs.
Musashino city, Tokyo, Japan
----------------------------------