Subject: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt

From: [email-masked]
Date: Mon, 20 Jul 2015 13:48:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Service Function Chaining Working Group of the IETF.

        Title           : Service Function Chaining Use Cases in Mobile Networks
        Authors         : Walter Haeffner
                          Jeffrey Napper
                          Martin Stiemerling
                          Diego R. Lopez
                          Jim Uttaro
	Filename        : draft-ietf-sfc-use-case-mobility-04.txt
	Pages           : 26
	Date            : 2015-07-20

Abstract:
   This document provides some exemplary use cases for service function
   chaining in mobile service provider networks.  The objective of this
   draft is not to cover all conceivable service chains in detail.
   Rather, the intention is to localize and explain the application
   domain of service chaining within mobile networks as far as it is
   required to complement the problem statement [RFC7498] and
   architecture framework [ietf-sfc-arch] of the working group.

   Service function chains typically reside in a LAN segment which links
   the mobile access network to the actual application platforms located
   in the carrier's datacenters or somewhere else in the Internet.
   Service function chains (SFC) ensure a fair distribution of network
   resources according to agreed service policies, enhance the
   performance of service delivery or take care of security and privacy.
   SFCs may also include Value Added Services (VAS).  Commonly, SFCs are
   typical middle box based services.

   General considerations and specific use cases are presented in this
   document to demonstrate the different technical requirements of these
   goals for service function chaining in mobile service provider
   networks.

   The specification of service function chaining for mobile networks
   must take into account an interaction between service function chains
   and the 3GPP Policy and Charging Control (PCC) environment.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-use-case-mobility/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-sfc-use-case-mobility-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-use-case-mobility-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Jeffrey Napper (jenapper)" <[email-masked]>
Date: Mon, 20 Jul 2015 20:51:45 +0000

The version 4 of the use case mobility draft
(draft-ietf-sfc-use-case-mobility-04) differs from version 03 by a short
note on recently discussed security issues with http header enrichment and
a possible way out by using one-time, session-based keys. Also included a
remark on the recent 3GPP work on service classifiers.

The authors believe this revision is ready for WG last call.

Cheers,
Jeff

-----Original Message-----
From: sfc <[email-masked]> on behalf of "[email-masked]"
<[email-masked]>
Date: Monday, July 20, 2015 at 10:48 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt

>_______________________________________________
>sfc mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sfc

---

From: Alla Goldner <[email-masked]>
Date: Tue, 21 Jul 2015 07:47:14 +0000

Dear Jeffrey,

I reviewed the latest version of the document.

Unfortunately, it includes many incorrect claims with regards to 3GPP related functionality, as well as recent work done by 3GPP is referenced incorrectly (as study has reached its conclusions and normative specification already in 3GPP, while this document discusses some of the solutions brought during the study phase).

I can provide a more detailed comments, if I get editable document's version from you.

Best Regards,

Alla Goldner
Director of Mobile Technologies and Standards
Allot Communications
Tel    +972 9 761 9251
Cell   +972 54 249 3985 
[email-masked] 
www.allot.com 

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Jeffrey Napper (jenapper)
Sent: Monday, July 20, 2015 11:52 PM
To: [email-masked]
Subject: Re: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt

The version 4 of the use case mobility draft
(draft-ietf-sfc-use-case-mobility-04) differs from version 03 by a short note on recently discussed security issues with http header enrichment and a possible way out by using one-time, session-based keys. Also included a remark on the recent 3GPP work on service classifiers.

Cheers,
Jeff

-----Original Message-----

>Please note that it may take a couple of minutes from the time of 
>submission until the htmlized version and diff are available at 
>tools.ietf.org.
>

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc
##############################################################################################
This message is intended only for the designated recipient(s).It may contain confidential or proprietary information.
If you are not the designated recipient, you may not review, copy or distribute this message.
If you have mistakenly received this message, please notify the sender by a reply e-mail and delete this message. 
Thank you.
##############################################################################################

---

From: Takeshi Usui <[email-masked]>
Date: Tue, 21 Jul 2015 17:22:21 +0900

Dear All,

I agree with updating the usecase draft in order to fit the conclusion of 3GPP SA2.

As Alla told, FMSS (Flexible Mobile Service Steering) in 3GPP SA2 concluded
the architecture to report the policy information from PCRF.

The architecture in 3GPP SA2 accepts the three solutions.
The first assumes that PCEF executes the classification, and Gx is used as the interface from PCRF.
The second assumes that TDF executes the classification and Sd is used.
The third assumes that the new entity out of 3GPP scope receives the policy
from the PCRF, and uses the interface which semantecs is the same with the Sd interface. 

The current draft describes only the first and second solutions.

best regards, takeshi

> Tel ?? +972 9 761 9251
> Cell ? +972 54 249 3985 
> ?

-- 
Takeshi Usui <[email-masked]>

---

From: Alla Goldner <[email-masked]>
Date: Tue, 21 Jul 2015 08:31:37 +0000

Dear Takeshi, all,

This is only one of inconsistencies and incorrect statements in this revision.

There are also others. I can volunteer to correct those, but I need editable version of the document for this reason.

Best Regards,

Alla Goldner

-----Original Message-----
From: Takeshi Usui [mailto:[email-masked]] 
Sent: Tuesday, July 21, 2015 11:11 AM
To: Alla Goldner; Jeffrey Napper (jenapper); [email-masked]
Subject: Re: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt

Dear All,

As Alla told, FMSS (Flexible Mobile Service Steering) in 3GPP SA2 concluded the architecture to report the policy information from PCRF.

The architecture in 3GPP SA2 accepts the three solutions.
The first assumes that PCEF executes the classification, and Gx is used as the interface from PCRF.
The second assumes that TDF executes the classification and Sd is used.
The third assumes that the new entity out of 3GPP scope receives the policy from the PCRF, and uses the interface which semantecs is the same with the Sd interface. 

> Director of Mobile Technologies and Standards Allot Communications Tel 
> ?? +972 9 761 9251 Cell ? +972 54 249 3985 [email-masked] 
> www.allot.com
> 
> 
> 
> 
> 
> 
> 
> ?
> 
> 
> ######################################################################
> ######################## This message is intended only for the 
> designated recipient(s).It may contain confidential or proprietary information.

---

From: "Haeffner, Walter, Vodafone DE" <[email-masked]>
Date: Tue, 21 Jul 2015 12:55:05 +0000

Hi Alla,
Which document you are asking for?
Thanks for support and best regards,
Walter

Gesendet mit meinem HTC

----- Reply message -----
Von: "Alla Goldner" <[email-masked]>
An: "Takeshi Usui" <[email-masked]>, "Jeffrey Napper (jenapper)" <[email-masked]>, "[email-masked]" <[email-masked]>
Betreff: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt
Datum: Di., Jul 21, 2015 10:30

Dear Takeshi, all,

Best Regards,

Alla Goldner
Director of Mobile Technologies and Standards
Allot Communications
Tel    +972 9 761 9251
Cell   +972 54 249 3985
[email-masked]
www.allot.com<http://www.allot.com>

-----Original Message-----
From: Takeshi Usui [mailto:[email-masked]]
Sent: Tuesday, July 21, 2015 11:11 AM
To: Alla Goldner; Jeffrey Napper (jenapper); [email-masked]
Subject: Re: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt

Dear All,

> www.allot.com<http://www.allot.com>
>
>
>
>
>
>
>
> ?
>
>
> ########################

---

From: Alla Goldner <[email-masked]>
Date: Tue, 21 Jul 2015 13:43:37 +0000

Hi,

I am talking about the latest revision.

Best regards,

Alla Goldner

Allot Communications

Tel    +972 9 761 9251

Cell   +972 54 249 3985

[email-masked]<mailto:[email-masked]>

[http://idudi.co.il/projects/allot/signature/images/linkedin.png]<https://www.linkedin.com/company/allot-communications?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId:107263551395576299725,VSRPtargetId:11913,VSRPcmpt:primary>

[http://idudi.co.il/projects/allot/signature/images/facebook.png]<https://www.facebook.com/Allot.Communications>

[http://idudi.co.il/projects/allot/signature/images/youtube.png]<https://www.youtube.com/user/AllotLtd>

[http://idudi.co.il/projects/allot/signature/images/twitter.png]<https://twitter.com/allotcomms>

[http://idudi.co.il/projects/allot/signature/images/blog.png]<http://blog.allot.com/>

[http://idudi.co.il/projects/allot/signature/images/gplus.png]<https://plus.google.com/u/0/112999499198266997412/posts>

From: Haeffner, Walter, Vodafone DE [mailto:[email-masked]]
Sent: Tuesday, July 21, 2015 3:55 PM
To: Alla Goldner; Takeshi Usui; Jeff Napper; [email-masked]
Subject: AW: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt

Hi Alla,

Gesendet mit meinem HTC

----- Reply message -----
Von: "Alla Goldner" <[email-masked]<mailto:[email-masked]>>
An: "Takeshi Usui" <[email-masked]<mailto:[email-masked]>>, "Jeffrey Napper (jenapper)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Betreff: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt
Datum: Di., Jul 21, 2015 10:30

Dear Takeshi, all,

Best Regards,

Alla Goldner
Director of Mobile Technologies and Standards
Allot Communications
Tel    +972 9 761 9251
Cell   +972 54 249 3985
[email-masked]<mailto:[email-masked]>
www.allot.com<http://www.allot.com>

-----Original Message-----
From: Takeshi Usui [mailto:[email-masked]]
Sent: Tuesday, July 21, 2015 11:11 AM
To: Alla Goldner; Jeffrey Napper (jenapper); [email-masked]<mailto:[email-masked]>
Subject: Re: [sfc] I-D Action: draft-ietf-sfc-use-case-mobility-04.txt

Dear All,

> ?? +972 9 761 9251 Cell ? +972 54 249 3985 [email-masked]<mailto:[email-masked]>
> To: [email-masked]<mailto:[email-masked]>
> From: sfc <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>"
> <[email-masked]<mailto:[email-masked]>>
> To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
> Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
> >[email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

--
Takeshi Usui <[email-masked]<mailto:[email-masked]>>

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: Takeshi Usui <[email-masked]>
Date: Tue, 21 Jul 2015 17:11:08 +0900

Dear All,