Subject: Re: [sfc] SFC WG agenda slots - Prague

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 6 Jul 2015 09:24:27 +0000

Hi Jim,

I would like to request a very short slot presentation for draft-song-sfc-legacy-sf-mapping-05. This document serves the purpose how legacy service functions can participate in the service function chaining. There are some updates. We make it informational and remove RFC 2119 language, and add a little more deployment considerations, and also clarify on the meta data problem.

Best Regards!
-Haibin

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Saturday, June 27, 2015 10:58 PM
To: [email-masked]
Subject: [sfc] SFC WG agenda slots - Prague

Greetings WG:

Our meeting in Prague is fast approaching. As always the goal of the meeting will be to make the best use of our limited face-to-face time. With that in mind we welcome requests for agenda time.

As we build the meeting agenda our goal will be to select presentations that best further the work of the WG, and that generally means focusing on key charter deliverables and topics with important open issues to resolve. When making a request please consider what you think the WG should do with its content - for example:

  *   Does the document have useful content that should be moved into another WG document or progress on its own merit
  *   Does the content have a good basis for one of the WG documents per the charter
  *   Should the document content be merged with one or more other documents, so that a combined document could become a WG document
Jim & Thomas

---

From: "Zhulei (MBB Research)" <[email-masked]>
Date: Mon, 6 Jul 2015 12:57:13 +0000

Hi Jim and all,

To reply your call, I would need to ask a slot with time to present OAM issues for SFC from architecture perspective.

In https://tools.ietf.org/html/draft-zhu-sfc-oam-architectual-issues-00, it was not to address every topics in detail but will mention a lot relevance for OAM and SFC components, and, for SFC and SF management. These assumptions and considerations are also applicable for virtualized SFs, then will mention it as while.

There was another presentation a couple of meeting ago for OAM, I would hope that this discussion is moving on timely in this meeting. Thank you.

Best regards,
Zhu Lei

发件人: sfc [mailto:[email-masked]] 代表 Jim Guichard (jguichar)
发送时间: 2015年6月27日 22:58
收件人: [email-masked]
主题: [sfc] SFC WG agenda slots - Prague

Greetings WG:

As we build the meeting agenda our goal will be to select presentations that best further the work of the WG, and that generally means focusing on key charter deliverables and topics with important open issues to resolve. When making a request please consider what you think the WG should do with its content – for example:

---

From: Jiangyuanlong <[email-masked]>
Date: Tue, 7 Jul 2015 07:58:58 +0000

Hi Jim,

I would like to request a 10 minutes slot for draft-jx-sfc-oam-02.

Thanks,
Yuanlong

Greetings WG: