Subject: [sfc] draft-ww-sfc-control-plane-06 - Service Function Chaining (SFC) Control Plane Components & Requirements

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 24 Jul 2015 09:13:31 +0000

Hi,

Thank you Ron for presenting today this very nice work!

Looking through the document, there is one meta-comment that I wanted to make: it seems to me that in many/most places where this document says “SFC”, it really means “SFP”.

For example, the document says:
	“SFC Identifier carried in the packet header”
Yes, I am only aware of an SFP ID carried in the packet.

This should align to draft-ietf-sfc-nsh

https://tools.ietf.org/html/draft-ww-sfc-control-plane-06 <https://tools.ietf.org/html/draft-ww-sfc-control-plane-06>

Thanks,

— Carlos.

---

From: Ron Parker <[email-masked]>
Date: Fri, 24 Jul 2015 09:16:38 +0000

Thank you, Carlos.   We will refine the text in our next version to be more conformant to the architecture terminology.

   Ron

From: sfc [mailto:[email-masked]] On Behalf Of Carlos Pignataro (cpignata)
Sent: Friday, July 24, 2015 5:14 AM
To: [email-masked]
Subject: [sfc] draft-ww-sfc-control-plane-06 - Service Function Chaining (SFC) Control Plane Components & Requirements

Hi,

https://tools.ietf.org/html/draft-ww-sfc-control-plane-06

Thanks,

— Carlos.