Subject: [sfc] Working Group adoption poll on draft-farrel-mpls-sfc attn of the sfc working group

From: Loa Andersson <[email-masked]>
Date: Sat, 10 Mar 2018 12:52:59 +0800

SFC Working group,

My apologies - I started this working group adoption poll, and should 
have copied to the SFC mailing list. Somehow I forgot to do that.

In Singapore this draft were discussed both in MPLS and SFC working
group meetings. Someone from the floor asked if we were going to make
this a SFC working group document. The chairs responded that this
document request special purpose labels to be assign, and thus it
belongs in the MPLS wg.

Again sorry that I did not copy the SFC wg when I started the working
group adoption poll

/Loa

-------- Forwarded Message --------
Subject: Working Group adoption poll on draft-farrel-mpls-sfc
Resent-Date: Mon,  5 Mar 2018 03:49:53 -0800 (PST)
Resent-From: [email-masked]
Resent-To: [email-masked], [email-masked], 
[email-masked], [email-masked]
Date: Mon, 5 Mar 2018 19:49:43 +0800
From: Loa Andersson <[email-masked]>
To: [email-masked] <[email-masked]>
CC: [email-masked] <[email-masked]>, [email-masked] 
<[email-masked]>, [email-masked]

Working Group,

This is to start a two week poll on adopting  draft-farrel-mpls-sfc as a
MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures against this document.

All the authors have stated on the MPLS wg mailing list that they are
unaware of any IPRs relevant for this document.

The working group adoption poll ends March 20, 2018.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Wed, 21 Mar 2018 19:11:15 +0000

Working Group,

This adoption poll has been closed.

We have not yet made a decision on adoption of the the draft as a
working group document.

However, the adoption poll has converged on edits to the draft, e.g.

- change section 6 to talk about label stacking instead of MPLS-SR.
- add text to clarify the scope of the document.

Can the authors please update and re-post the document, and we will
consider if the new version is ready for working group adoption.

/Loa
for the mpls wg co-chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 21 Mar 2018 20:05:13 -0000

Per my previous email, yes, the authors are happy to make some changes.

The new revision might take a day or two as all of the authors are currently travelling for work-related reasons.

Adrian
--
Support an author and your imagination
Tales from the Wood - Eighteen new fairy tales
More Tales from the Wood - Eighteen MORE new fairy tales
Tales from Beyond the Wood - A bumper collection of twenty-two new tales
https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

> -----Original Message-----
> From: sfc [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: 21 March 2018 19:11
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [sfc] Working Group adoption poll on draft-farrel-mpls-sfc
> 
> Working Group,
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc