Subject: [sfc] I-D Action: draft-ietf-sfc-nsh-dc-allocation-02.txt

From: [email-masked]
Date: Tue, 25 Sep 2018 15:35:39 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Network Service Header (NSH) MD Type 1: Context Header Allocation (Data Center)
        Authors         : Jim Guichard
                          Michael Smith
                          Surendra Kumar
                          Sumandra Majee
                          Tal Mizrahi
	Filename        : draft-ietf-sfc-nsh-dc-allocation-02.txt
	Pages           : 8
	Date            : 2018-09-25

Abstract:
   This document provides a recommended default allocation for the
   Network Service Header (NSH) MD Type 1 fixed length context header
   when NSH is used for Service Function Chaining within a data center.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-dc-allocation/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-nsh-dc-allocation-02
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-nsh-dc-allocation-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-nsh-dc-allocation-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Joel Halpern <[email-masked]>
Date: Tue, 25 Sep 2018 18:48:32 -0400

This email initiates a 2 week Working Group last call for publication of 
"Network Service Header (NSH) MD Type 1: Context Header Allocation (Data 
Center)" as an Informational RFC.

Please speak up.  While the working group has procedural agreement on 
this approach, it will not happen unless there is support from the 
working group.  Also, if there is opposition we need to hear that, with 
explanations as to why.

This last call will last through the 8th of October.

Tow related notes:
1) Sorry for the misleading notes from the datatracker.  I clicked the 
wrong button first.
2) If anyone would like to shepherd this, please let me know.

Thank you, please speak up,
Joel
(Jim is a co-author, on the document.)

-------- Forwarded Message --------
Subject: I-D Action: draft-ietf-sfc-nsh-dc-allocation-02.txt
Date: Tue, 25 Sep 2018 15:35:39 -0700
From: [email-masked]
Reply-To: [email-masked], [email-masked]
To: [email-masked]
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

         Title           : Network Service Header (NSH) MD Type 1: 
Context Header Allocation (Data Center)
         Authors         : Jim Guichard
                           Michael Smith
                           Surendra Kumar
                           Sumandra Majee
                           Tal Mizrahi
	Filename        : draft-ietf-sfc-nsh-dc-allocation-02.txt
	Pages           : 8
	Date            : 2018-09-25

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 26 Sep 2018 11:26:26 -0400

Joel,

This draft has been through a bunch of rounds of revisions both as an
individual draft and now as a WG draft. I think it's ready for WG last call.

Cheers,
Andy

On Tue, Sep 25, 2018 at 6:48 PM, Joel Halpern <[email-masked]> wrote:

> Please speak up.  While the working group has procedural agreement on this
> approach, it will not happen unless there is support from the working
> group.  Also, if there is opposition we need to hear that, with
> explanations as to why.
>
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 26 Sep 2018 16:58:34 -0400

On re-reading, I realized that I should have said "ready for publication".

Cheers,
Andy

On Wed, Sep 26, 2018 at 11:26 AM, Andrew G. Malis <[email-masked]> wrote:

>> this approach, it will not happen unless there is support from the working