Subject: [sfc] SFC OAM Framework

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 6 Sep 2018 11:02:47 -0400

I noticed that the Framework now has a better description of what 
problem we want to solve.
It includes a short section on monitoring service functions.  Unless I 
misread that, the description could be enhanced by noting that another 
measurement method would be to monitor traffic on both sides of the SF 
(at the relevant SFF, and perform suitable correlation.

Yours,
Joel

---

From: <[email-masked]>
Date: Fri, 21 Sep 2018 13:23:44 +0000

Hi Joel, all,

I'm afraid that including "Service Function Availability" into the scope of this document is a little bit challenging. Assessing that a given SF is responsive (from a connectivity standpoint) and is providing the service it is expected to provide is an interesting problem to address but it is IMHO beyond the chaining matters. 

I would declare those aspects as out if scope. 

Cheers,
Med

> -----Message d'origine-----
> De : sfc [mailto:[email-masked]] De la part de Joel M. Halpern
> Envoyé : jeudi 6 septembre 2018 17:03
> À : [email-masked]
> Objet : [sfc] SFC OAM Framework
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: "jmh.direct" <[email-masked]>
Date: Fri, 21 Sep 2018 09:36:52 -0400

If we agree on the smaller scope, then the introduction should be refined to make that clear.Yours,Joel

Sent via the Samsung Galaxy S® 6, an AT&T 4G LTE smartphone
-------- Original message --------From: [email-masked] Date: 9/21/18  09:23  (GMT-05:00) To: "Joel M. Halpern" <[email-masked]>, [email-masked] Subject: RE: [sfc] SFC OAM Framework 
Hi Joel, all,

Cheers,
Med

---

From: <[email-masked]>
Date: Fri, 21 Sep 2018 13:50:04 +0000

Re-,

Fully agree.

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de jmh.direct
Envoyé : vendredi 21 septembre 2018 15:37
À : BOUCADAIR Mohamed IMT/OLN; Joel M. Halpern; [email-masked]
Objet : Re: [sfc] SFC OAM Framework

If we agree on the smaller scope, then the introduction should be refined to make that clear.
Yours,
Joel

-------- Original message --------
From: [email-masked]
Date: 9/21/18 09:23 (GMT-05:00)
To: "Joel M. Halpern" <[email-masked]>, [email-masked]
Subject: RE: [sfc] SFC OAM Framework

Hi Joel, all,

Cheers,
Med