Subject: Re: [sfc] Fwd: IETF WG state changed for draft-ietf-sfc-nsh-integrity

From: <[email-masked]>
Date: Mon, 15 Mar 2021 06:06:46 +0000

Hi Greg,

As an input to the write-up, I confirm that I have no IPR nor I’m aware of any.

I let Dan and Tiru answer to the IPR check.

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de Greg Mirsky
Envoyé : jeudi 18 février 2021 16:05
À : Joel M. Halpern <[email-masked]>
Cc : [email-masked]
Objet : Re: [sfc] Fwd: IETF WG state changed for draft-ietf-sfc-nsh-integrity

Hi Joel and Jim,
I'll be happy to shepherd this document.

Regards,
Greg

On Thu, Feb 18, 2021 at 6:25 AM Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:
The WG Last Call for draft-ietf-sfc-nsh-integrity has completed
successfully as noted below.

We now need a document shepherd.
It would be good for someone other than the chairs to do this.
If you are willing, please let us know.  We will pick someone with a few
days.

Thank you,
Joel

-------- Forwarded Message --------
Subject: IETF WG state changed for draft-ietf-sfc-nsh-integrity
Resent-Date: Thu, 18 Feb 2021 06:15:12 -0800 (PST)
Resent-From: [email-masked]<mailto:[email-masked]>
Resent-To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>,
[email-masked]<mailto:[email-masked]>
Date: Thu, 18 Feb 2021 06:15:12 -0800
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

The IETF WG state of draft-ietf-sfc-nsh-integrity has been changed to "WG
Consensus: Waiting for Write-Up" from "In WG Last Call" by Joel Halpern:

https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-integrity/

Comment:
Thank you.  This document has completed WG Last Call successfully.
Thanks to the authors for promptly addressing comments raised during
that last call. We will now pick a document shepherd, and in parallel
ask for an updated security review.

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dan Wing <[email-masked]>
Date: Tue, 16 Mar 2021 07:38:03 -0700

I am not aware of IPR related to draft-ietf-sfc-nsh-integrity.

-d

> On Mar 14, 2021, at 11:06 PM, [email-masked] wrote:
> 
> Hi Greg,
>  
> On Thu, Feb 18, 2021 at 6:25 AM Joel M. Halpern <[email-masked]> wrote:
> Resent-From: [email-masked]
> Resent-To: [email-masked], [email-masked], 
> [email-masked]
> From: IETF Secretariat <[email-masked]>
> To: [email-masked], [email-masked]
> 
> 
> [email-masked]

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Wed, 24 Mar 2021 06:04:28 +0000

I confirm that I am not aware of any IPR related to draft-ietf-sfc-nsh-integrity.

-TIru

> -----Original Message-----
> From: Dan Wing <[email-masked]>
> Sent: Tuesday, March 16, 2021 8:08 PM
> To: Greg Mirsky <[email-masked]>
> Cc: [email-masked]; Konda, Tirumaleswar Reddy
> <[email-masked]>; Joel M. Halpern
> <[email-masked]>
> Subject: Re: [sfc] IETF WG state changed for draft-ietf-sfc-nsh-integrity
> 
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> > Envoyé : jeudi 18 février 2021 16:05 À : Joel M. Halpern
> > <[email-masked]> Cc : [email-masked] Objet : Re: [sfc] Fwd: IETF WG
> > state changed for draft-ietf-sfc-nsh-integrity
> >
> > Hi Joel and Jim,
> > If you are willing, please let us know.  We will pick someone with a
> > few days.
> >
> > Thank you,
> > Joel
> >
> >
> __________________________________________________________
> ____________
> > ___________________________________________________
> >
> > Ce message et ses pieces jointes peuvent contenir des informations
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
> pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> > This message and its attachments may contain confidential or
> > privileged information that may be protected by law; they should not be
> distributed, used or copied without authorisation.

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 24 Mar 2021 06:25:47 -0700

Dear Authors,
thank you for your timely responses to the IPR inquiry regarding
draft-ietf-sfc-nsh-integrity.
As the Shepherd, I've submitted my review. Please let me know if there are
any questions.

Regards,
Greg

On Tue, Mar 23, 2021 at 11:04 PM Konda, Tirumaleswar Reddy <
[email-masked]> wrote:

> > > As an input to the write-up, I confirm that I have no IPR nor I’m
> aware of
> > any.
> > >
> > Orange decline toute responsabilite si ce message a ete altere, deforme
> ou
> > falsifie. Merci.
> > >
> > > If you have received this email in error, please notify the sender and
> delete
> > this message and its attachments.
> > > As emails may be altered, Orange is not liable for messages that have
> been
> > modified, changed or falsified.
> > > Thank you.
> > >
>
>

---

From: <[email-masked]>
Date: Wed, 24 Mar 2021 13:37:41 +0000

Hi Greg,

Thank you for the write-up.

I wonder whether you can update it with the following details for more context:

·         The document was edited as a follow up to the discussion in IETF#104: https://datatracker.ietf.org/meeting/104/materials/slides-104-sfc-sfc-chair-slides-01 (slide 7).

·         Two early secdir reviews were requested for the document. All raised issues were resolved.

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de Greg Mirsky
Envoyé : mercredi 24 mars 2021 14:26
À : Konda, Tirumaleswar Reddy <[email-masked]>
Cc : Dan Wing <[email-masked]>; Joel M. Halpern <[email-masked]>; [email-masked]
Objet : Re: [sfc] IETF WG state changed for draft-ietf-sfc-nsh-integrity

Dear Authors,
thank you for your timely responses to the IPR inquiry regarding draft-ietf-sfc-nsh-integrity.
As the Shepherd, I've submitted my review. Please let me know if there are any questions.

Regards,
Greg

On Tue, Mar 23, 2021 at 11:04 PM Konda, Tirumaleswar Reddy <[email-masked]<mailto:[email-masked]>> wrote:
I confirm that I am not aware of any IPR related to draft-ietf-sfc-nsh-integrity.

-TIru

> From: Dan Wing <[email-masked]<mailto:[email-masked]>>
> To: Greg Mirsky <[email-masked]<mailto:[email-masked]>>
> Cc: [email-masked]<mailto:[email-masked]>; Konda, Tirumaleswar Reddy
> <[email-masked]<mailto:[email-masked]>>; Joel M. Halpern
> <[email-masked]<mailto:[email-masked]>>
> > On Mar 14, 2021, at 11:06 PM, [email-masked]<mailto:[email-masked]> wrote:
> >
> > Hi Greg,
> >
> > De : sfc [mailto:[email-masked]<mailto:[email-masked]>] De la part de Greg Mirsky
> > <[email-masked]<mailto:[email-masked]>> Cc : [email-masked]<mailto:[email-masked]> Objet : Re: [sfc] Fwd: IETF WG

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 24 Mar 2021 07:06:00 -0700

Hi Med,
thank you for the helpful detail on the start of the draft and the reminder
about reviews by the SecDir. I've updated my write-up. Please let me know
if it captures your suggestions.

Regards,
Greg

On Wed, Mar 24, 2021 at 6:37 AM <[email-masked]> wrote:

> ·         The document was edited as a follow up to the discussion in
> IETF#104:
> https://datatracker.ietf.org/meeting/104/materials/slides-104-sfc-sfc-chair-slides-01
> (slide 7).
>
> *De :* sfc [mailto:[email-masked]] *De la part de* Greg Mirsky
> *Envoyé :* mercredi 24 mars 2021 14:26
> *À :* Konda, Tirumaleswar Reddy <[email-masked]>
> *Cc :* Dan Wing <[email-masked]>; Joel M. Halpern <[email-masked]>;
> [email-masked]
> *Objet :* Re: [sfc] IETF WG state changed for draft-ietf-sfc-nsh-integrity
>
>
>
> Dear Authors,
>

---

From: <[email-masked]>
Date: Wed, 24 Mar 2021 14:08:04 +0000

Re-,

Looks good to me.

Thank you, Greg.

Cheers,
Med

De : Greg Mirsky [mailto:[email-masked]]
Envoyé : mercredi 24 mars 2021 15:06
À : BOUCADAIR Mohamed TGI/OLN <[email-masked]>
Cc : Konda, Tirumaleswar Reddy <[email-masked]>; Dan Wing <[email-masked]>; Joel M. Halpern <[email-masked]>; [email-masked]
Objet : Re: [sfc] IETF WG state changed for draft-ietf-sfc-nsh-integrity

Hi Med,
thank you for the helpful detail on the start of the draft and the reminder about reviews by the SecDir. I've updated my write-up. Please let me know if it captures your suggestions.

Regards,
Greg

On Wed, Mar 24, 2021 at 6:37 AM <[email-masked]<mailto:[email-masked]>> wrote:
Hi Greg,

•         The document was edited as a follow up to the discussion in IETF#104: https://datatracker.ietf.org/meeting/104/materials/slides-104-sfc-sfc-chair-slides-01 (slide 7).

•         Two early secdir reviews were requested for the document. All raised issues were resolved.

Cheers,
Med

De : sfc [mailto:[email-masked]<mailto:[email-masked]>] De la part de Greg Mirsky
Envoyé : mercredi 24 mars 2021 14:26
À : Konda, Tirumaleswar Reddy <[email-masked]<mailto:[email-masked]>>
Cc : Dan Wing <[email-masked]<mailto:[email-masked]>>; Joel M. Halpern <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Objet : Re: [sfc] IETF WG state changed for draft-ietf-sfc-nsh-integrity

Dear Authors,

Regards,
Greg

-TIru

Thank you.