Subject: [shara] TR: I-D Action:draft-levis-behave-ipv4-shortage-framework-01.txt

From: <[email-masked]>
Date: Wed, 4 Mar 2009 14:09:07 +0100

Dear all,

Here is the new version of I-D.levis-behave-ipv4-shortage-framework that takes into account the comments we have received so far.

It seems that I-D.ford-shared-addressing-issues recently posted bears the same objective.
I hope it will be the opportunity to exchange and improve our understanding of the subject.

Comments welcome

Best Regards,

Pierre

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 4 mars 2009 13:45
À : [email-masked]
Objet : I-D Action:draft-levis-behave-ipv4-shortage-framework-01.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : IPv4 Shortage: Needs and Open Issues
	Author(s)       : P. Levis, et al.
	Filename        : draft-levis-behave-ipv4-shortage-framework-01.txt
	Pages           : 16
	Date            : 2009-03-04

This document analyses the main issues related to IPv4 Internet access in the context of public IPv4 address exhaustion.  It would be valuable to assess IPv4 address shortage solutions with all these issues, to check to what degree they are concerned, how they handle each issue, and to what extent they resolve the pending problems.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-levis-behave-ipv4-shortage-framework-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.

---

From: Matthew Ford <[email-masked]>
Date: Wed, 04 Mar 2009 14:39:34 +0000

Hi Pierre,

> It seems that I-D.ford-shared-addressing-issues recently posted bears the same objective.

So I did read through an earlier revision of 
I-D.levis-behave-ipv4-shortage-framework and I noticed we were covering 
some of the same territory. I think your approach is more from an 
operator's perspective (that isn't a criticism), whereas we were more 
concerned with either the end-user or the network as a whole.

> I hope it will be the opportunity to exchange and improve our understanding of the subject.

I'll try to take a look at the revised document and send you my 
comments. Depending on the outcomes of the BoF, future collaboration may 
be desirable.

  - Mat