Subject: [shara] Fw: New Version Notification for draft-sarikaya-aplusp-dsmip-00

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 8 Oct 2009 09:52:47 -0700 (PDT)

Hi all,
  We submitted this draft. Comments posted on the list will be appreciated.

Regards,

Behcet

----- Forwarded Message ----
> From: IETF I-D Submission Tool <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Sent: Thu, October 8, 2009 11:46:35 AM
> Subject: New Version Notification for draft-sarikaya-aplusp-dsmip-00
> 
> 
> A new version of I-D, draft-sarikaya-aplusp-dsmip-00.txt has been successfuly 
> submitted by Behcet Sarikaya and posted to the IETF repository.
> 
> Filename:    draft-sarikaya-aplusp-dsmip
> Revision:    00
> Title:        A+P for Dual-Stack Mobile IPv6
> Creation_date:    2009-10-08
> WG ID:        Independent Submission
> Number_of_pages: 15
> 
> Abstract:
> This memo describes how to use IPv6 Port Range transition technique
> in mobile networks for Dual-Stack Mobile IPv6 (DSMIPv6).  Using the
> client based DSMIPv6, a mobile node (MN) which is a dual-stack node
> can be assigned with a shared IPv4 Home Address (HA) together with a
> port range from the home agent.  HA is co-located with Port Range
> Router (PRR).  IPv4-in-IPv6 encapsulation is used to convey IPv4
> traffic between the network and the mobile node (MN).  HA, acting as
> PRR receives incoming IPv4 datagrams and determines the routing
> identifier (IPv6 address) to use to forward the traffic to the
> appropriate MN among those sharing the same IPv4 address.  In the
> binding mode, HA finds the binding cache entry for this MN and then
> encapsulates the IPv4 datagram in an IPv6 one and forwards the
> encapsulated datagram to MN.  The stateless mode is also described.
> Within this memo, Mobile network could be WiMAX network or 3GPP Long
> Term Evolution (LTE) network.
>                                                                                 
>   
> 
> 
> The IETF Secretariat.

---

From: <[email-masked]>
Date: Thu, 8 Oct 2009 20:53:05 +0200

Hi all,

The URL to access the file is: http://www.ietf.org/internet-drafts/draft-sarikaya-aplusp-dsmip-00.txt

Cheers,
Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Behcet Sarikaya
Envoyé : jeudi 8 octobre 2009 18:53
À : [email-masked]
Cc : [email-masked]
Objet : [shara] Fw: New Version Notification for draft-sarikaya-aplusp-dsmip-00

Hi all,

Regards,

Behcet

----- Forwarded Message ----
> A new version of I-D, draft-sarikaya-aplusp-dsmip-00.txt has been 
> successfuly submitted by Behcet Sarikaya and posted to the IETF repository.
> 
> This memo describes how to use IPv6 Port Range transition technique in 
> mobile networks for Dual-Stack Mobile IPv6 (DSMIPv6).  Using the 

_______________________________________________
shara mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/shara

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 13 Oct 2009 08:46:54 -0700 (PDT)

A companion draft to aplusp-dsmip has been submitted for Proxy Mobile IPv6. It can be accessed at the following link.

http://www.ietf.org/id/draft-sarikaya-aplusp-pmip-00.txt

Regards,

Behcet