Subject: Re: [shim6] Scheduling a face to face meeting for the next IETF meeting

From: Geoff Huston <[email-masked]>
Date: Fri, 19 Feb 2010 08:14:27 +1100

On 30/01/2010, at 9:40 AM, Geoff Huston wrote:

> Hi,
> 
> Kurtis and I have requested a 1 hour slot for the next face to face meeting - hopefully this will allow us to get closure on the API document and see what it takes to complete the applicability document.
> 
> Who would like to present on the current issues on these two documents?
> 

It appears that we'll have the document ready for another WGLC in the next week or so, and I've also been informed that 2 of the 3 the editors of the API document can't make the forthcoming IETF meeting.  So at this stage there does not appear to be a compelling reason to hold a SHIM6 meeting at the upcoming IETF meeting. Is there anyone who wants the session to go ahead? Otherwise I'll send in a cancellation notice, and we'll continue to work on the WG mailing list.

  Geoff

---

From: Geoff Huston <[email-masked]>
Date: Tue, 23 Feb 2010 06:56:14 +1100

> It appears that we'll have the document ready for another WGLC in the next week or so, and I've also been informed that 2 of the 3 the editors of the API document can't make the forthcoming IETF me…

As I've had no response to this call, I'll send in a cancellation note. There will be NO face-to-face session for SHIM6 at IETF 77.

regards,

   Geoff