Subject: [Sidr] Request for SIDR WG to adopt draft-huston-sidr-res-certs-00.txt as a WG draft

From: Geoff Huston <[email-masked]>
Date: Thu, 25 May 2006 06:48:02 +1000

(working Group co-chair hat OFF)

I would like to request that draft-huston-sidr-res-certs-00.txt be adopted 
as a WG document.

It's scope is the SIDR charter item: "Submit initial draft on certificate 
objects to be used within this architecture"

As I am one of the co-authors of this document I'd like to request our 
other co-chair, Sandy, to look after the formalities of this action.

thanks,

   Geoff, on behalf of Geoff, George and Rob

_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: zhaoye <[email-masked]>
Date: Tue, 30 May 2006 20:40:40 +0800

> -----Original Message-----
> From: Geoff Huston [mailto:[email-masked]] 
> Sent: Thursday, May 25, 2006 4:48 AM
> To: [email-masked]
> Cc: robert Loomans; [email-masked]
> Subject: [Sidr] Request for SIDR WG to adopt 
> draft-huston-sidr-res-certs-00.txt as a WG draft
> 
> I would like to request that 
> draft-huston-sidr-res-certs-00.txt be adopted as a WG document.
> 
> It's scope is the SIDR charter item: "Submit initial draft on 
> certificate objects to be used within this architecture"
> 
> As I am one of the co-authors of this document I'd like to 
> request our other co-chair, Sandy, to look after the 
> formalities of this action.

 I support this draft to be a working group item and will review it.

---

From: Mach Chen <[email-masked]>
Date: Wed, 31 May 2006 09:06:41 +0800

I support this document should be adopted as a WG draft and I will review it .