Subject: [Sidr] Re: Request for SIDR WG to adopt draft-huston-sidr-res-certs-00.txt as a WG draft

From: [email-masked]
Date: Mon, 29 May 2006 14:48:12 -0400 (EDT)

>I would like to request that draft-huston-sidr-res-certs-00.txt be adopted
>as a WG document.

To be taken on as a working group work item, there must be rough
consensus in the working group that the document is taking the correct 
approach and would be a good starting place for a WG product.

Please reply to the mailing list with approval or disapproval of
taking this draft on as a working group work  item.

Note that support is also required, so lack of responses will be
taken negatively.  So please do respond.

If you approve, it would also be useful if you would indicate your 
willingness to review the document from time to time.

--Sandy

_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: Tim Christensen <[email-masked]>
Date: Mon, 29 May 2006 22:52:22 -0400 (EDT)

> taking this draft on as a working group work  item.

So replied. I support adoption of this draft by the WG as a work item.

> willingness to review the document from time to time.

Willing and interested.

- Tim

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 30 May 2006 07:31:17 +0200

>taking this draft on as a working group work  item.

I agree with taking this on as a WG item and will read the document.

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

1160438400. Watch this space...

---

From: Robert Kisteleki <[email-masked]>
Date: Tue, 30 May 2006 09:25:29 +0200

> willingness to review the document from time to time.

I also support the document and have interest in reviewing it.

Robert

---

From: Jeroen Massar <[email-masked]>
Date: Tue, 30 May 2006 10:52:59 +0200

> taking this draft on as a working group work  item.

This draft fits perfectly in the charter of this WG and addresses the
important bits. Making it a WG item would thus be a good thing.

Thus from my point I reply for approval as a WG item.

> willingness to review the document from time to time.

Time permitting of course, only read the crux of it now, but I'll put it
on the review stack.

Greets,
 Jeroen

---

From: Ricardo Patara <[email-masked]>
Date: Tue, 30 May 2006 09:13:17 -0300

hello,
I support it and will review it from time to time.

ricardo

| >I would like to request that draft-huston-sidr-res-certs-00.txt be adopted
| >as a WG document.
| 
| To be taken on as a working group work item, there must be rough
| consensus in the working group that the document is taking the correct 
| approach and would be a good starting place for a WG product.
| 
| Please reply to the mailing list with approval or disapproval of
| taking this draft on as a working group work  item.
| 
| Note that support is also required, so lack of responses will be
| taken negatively.  So please do respond.
| 
| If you approve, it would also be useful if you would indicate your 
| willingness to review the document from time to time.
| 
| --Sandy
| 
| _______________________________________________
| Sidr mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/sidr
|

---

From: Tony Tauber <[email-masked]>
Date: Tue, 30 May 2006 08:37:07 -0700 (PDT)

Yes, and yes.

Thanks,

Tony

On Mon, 29 May 2006, [email-masked] wrote:

>> I would like to request that draft-huston-sidr-res-certs-00.txt be
>> adopted as a WG document.
>