Subject: [Sidr] Re: Request for SIDR WG to adopt draft-huston-sidr-res-certs-00.txt as a WG draft

From: [email-masked]
Date: Mon, 29 May 2006 15:51:32 -0400 (EDT)

Here is a link to the draft in question:

http://www.ietf.org/internet-drafts/draft-huston-sidr-res-certs-00.txt

--Sandy

_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: Joe Abley <[email-masked]>
Date: Mon, 29 May 2006 21:19:48 -0400

On Mon, 29 May 2006 14:48:12 -0400, [email-masked] wrote:

>> I would like to request that draft-huston-sidr-res-certs-00.txt be  
>> adopted
>> as a WG document.
>
> To be taken on as a working group work item, there must be rough
> consensus in the working group that the document is taking the correct
> approach and would be a good starting place for a WG product.
>
> Please reply to the mailing list with approval or disapproval of
> taking this draft on as a working group work  item.

I approve of the working group adopting this draft.

> If you approve, it would also be useful if you would indicate your
> willingness to review the document from time to time.

I could do that.

Joe