Subject: [Sidr] an architecture draft

From: Zhao Ye <[email-masked]>
Date: Tue, 25 Jul 2006 09:39:39 +0800

Hi WG

I submitted an architecture draft to sidr.  It is only a rough one.
I hope it is an initial target to discuss and the ideas in it are useful.

Abstract 
   This draft describes an architecture for secure inter-domain routing 
   (BGP [RFC4271]). The architecture consists of components (i.e. 
   functional modules) which address the requirements mentioned in 
   [REQUIREMENT]. The draft describes interfaces (i.e. security services) 
   that the architecture provides to routing engine as well. 

Zhao Ye

_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: Zhao Ye <[email-masked]>
Date: Tue, 25 Jul 2006 09:43:25 +0800

The url of the draft is
http://www.ietf.org/internet-drafts/draft-zhao-sidr-architecture-00.txt.

> -----Original Message-----
> From: Zhao Ye [mailto:[email-masked]] 
> Sent: Tuesday, July 25, 2006 9:40 AM
> To: [email-masked]
> Cc: Miao Fuyou; [email-masked]
> Subject: an architecture draft
> 
> Hi WG
>