Subject: [sidr] DefCon presentation on BGP hijacking

From: Benno Overeinder <[email-masked]>
Date: Wed, 27 Aug 2008 11:22:16 +0200

Our work on secure inter-domain routing got some attention from outside
the IETF.

"Revealed: The Internet's Biggest Security Hole",
http://blog.wired.com/27bstroke6/2008/08/revealed-the-in.html

I like the title of the post, well it got my attention...

Cheers,

-- Benno

-- 
Benno J. Overeinder
NLnet Labs
http://www.nlnetlabs.nl/
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Jeroen Massar <[email-masked]>
Date: Wed, 27 Aug 2008 11:24:44 +0200

> I like the title of the post, well it got my attention...

It is about time: http://www.informs-sim.org/wsc04papers/038.pdf
(a paper from 2004 btw ;)

Also note that there is more text here:
http://asert.arbornetworks.com/2008/08/internet-routing-insecurities-re-revealed/

Greets,
 Jeroen

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 27 Aug 2008 11:46:31 -0400 (Eastern Daylight Time)

The presenter, Anton Kapela, pointed the nanog mailing list at his Defcon 
presentation:

http://mailman.nanog.org/pipermail/nanog/2008-August/002811.html
in case you want to read the background or follow the (short) thread

http://mailman.nanog.org/pipermail/nanog/2008-August/002811.html
if  you want the presentation only.

--Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 27 Aug 2008 11:56:11 -0400 (Eastern Daylight Time)

> http://mailman.nanog.org/pipermail/nanog/2008-August/002811.html

Sorry, incomplete cut-and-paste.

Try http://eng.5ninesdata.com/~tkapela/iphd-2.ppt

I see that's referred to in a comment from Kapela in the wired article, as 
well.  You might want to look at Kapela's nanog message, as it contains 
links to a lot of other presentations about the problem and operational 
"solutions".

--Sandy

---

From: Ricardo Oliveira <[email-masked]>
Date: Wed, 27 Aug 2008 11:19:15 -0700

This type of attack also described exhaustively in last year's  
Sigcomm paper:
http://www.sigcomm.org/ccr/drupal/?q=node/264
Cheers,

--Ricardo