Subject: [sidr] I-D Action:draft-ietf-sidr-ta-00.txt

From: [email-masked]
Date: Thu, 26 Feb 2009 20:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Secure Inter-Domain Routing Working Group of the IETF.

	Title           : A Profile for Trust Anchor Material for the Resource Certificate PKI
	Author(s)       : G. Michaelson, et al.
	Filename        : draft-ietf-sidr-ta-00.txt
	Pages           : 17
	Date            : 2009-02-26

This document defines a standard profile for the publication of Trust
Anchor material for the Resource Certificate Public Key
Infrastructure.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sidr-ta-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Danny McPherson <[email-masked]>
Date: Fri, 27 Feb 2009 20:39:24 -0700

Can someone please point me to the discussion that led
to this being posted as a WG document, I can't seem to
find it?

Thanks!

-danny

Begin forwarded message:

> From: [email-masked]
> Date: February 26, 2009 9:00:01 PM MST
> To: [email-masked]
> Cc: [email-masked]
> Subject: [sidr] I-D Action:draft-ietf-sidr-ta-00.txt
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr