Subject: [sidr] removing TLS from the provisioning protocol

From: Sandra Murphy <[email-masked]>
Date: Wed, 25 Aug 2010 04:18:43 -0400 (Eastern Daylight Time)

We had a discussion in April on the list regarding removing TLS from the 
provisioning protocol.  Rob Austein presented his views on the issue at 
the sidr meeting at the IETF78 in Maastricht.

I am calling for wg consensus on the question.  Should the authors of 
draft-ietf-sidr-rescerts-provisioning-06 revise that draft to remove TLS 
from the protocol?

Please respond to the list by 8 Sept, so the authors can represent wg 
consensus in the draft.

--Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 25 Aug 2010 04:26:03 -0400 (Eastern Daylight Time)

Forgot to add the obligatory coda:

On Wed, 25 Aug 2010, Sandra Murphy wrote:

> provisioning protocol.  Rob Austein presented his views on the issue at the 
> sidr meeting at the IETF78 in Maastricht.
>
> draft-ietf-sidr-rescerts-provisioning-06 revise that draft to remove TLS from 
> the protocol?
>

   --Sandy, speaking as wg chair

>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Randy Bush <[email-masked]>
Date: Wed, 25 Aug 2010 18:56:04 +0900

> draft-ietf-sidr-rescerts-provisioning-06 revise that draft to remove TLS 

yes, please

---

From: Robert Kisteleki <[email-masked]>
Date: Wed, 25 Aug 2010 12:06:50 +0200

I support this change.

Robert

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Wed, 25 Aug 2010 10:23:39 -0400

> draft-ietf-sidr-rescerts-provisioning-06 revise that draft to remove TLS from

I support this revision.

Sriram

---

From: Stephen Kent <[email-masked]>
Date: Wed, 25 Aug 2010 18:26:19 -0400

At 4:18 AM -0400 8/25/10, Sandra Murphy wrote:
>We had a discussion in April on the list regarding removing TLS from 
>the provisioning protocol.  Rob Austein presented his views on the 
>issue at the sidr meeting at the IETF78 in Maastricht.
>
>I am calling for wg consensus on the question.  Should the authors 
>of draft-ietf-sidr-rescerts-provisioning-06 revise that draft to 
>remove TLS from the protocol?
>
>Please respond to the list by 8 Sept, so the authors can represent 
>wg consensus in the draft.
>
>--Sandy

I am in favor of dropping the TLS requirement, and replacing it with 
the anti-replay mechanism (based on a time stamp?) that Rob proposed.

Steve

---

From: Terry Manderson <[email-masked]>
Date: Wed, 25 Aug 2010 16:03:08 -0700

I most certainly believe that the authors should remove TLS from the
protocol.

Cheers
Terry

---

From: Tim Bruijnzeels <[email-masked]>
Date: Thu, 26 Aug 2010 09:23:27 +1000

On 8/26/10 8:26 AM, Stephen Kent wrote:
>> draft-ietf-sidr-rescerts-provisioning-06 revise that draft to remove
>> TLS from the protocol?
>>
> I am in favor of dropping the TLS requirement, and replacing it with the
> anti-replay mechanism (based on a time stamp?) that Rob proposed.
> 

+1

---

From: Rob Austein <[email-masked]>
Date: Thu, 26 Aug 2010 15:12:14 -0400

> draft-ietf-sidr-rescerts-provisioning-06 revise that draft to remove TLS 

Yes :)

---

From: Warren Kumari <[email-masked]>
Date: Mon, 30 Aug 2010 11:25:36 -0400

> remove TLS from the protocol?

Yes, yes they should...

W

-- 
No man is an island, But if you take a bunch of dead guys and tie them  
together, they make a pretty good raft.
                 --Anon.