Subject: [sidr] WG Adoption: draft-weiler-sidr-publication-00 (changed subject sorry for the spamz)

From: Christopher Morrow <[email-masked]>
Date: Tue, 14 Sep 2010 15:14:57 -0400

(just a change in subject to make things more clear)

vote early, vote often.

thanks
-Chris
(wg-co-char bowtie on)

On Tue, Sep 14, 2010 at 3:09 PM, Christopher Morrow
<[email-masked]> wrote:
> today is graveyard day...
>
> Could the WG mailing-list folks discuss this for adoption please,
> given no more discussion in the next 14 days we'll move ahead with
> adopting it, I think.
>
> -Chris
> (wg-co-chair tie on)
>
> On Sat, Jul 31, 2010 at 10:28 AM, Warren Kumari <[email-masked]> wrote:
>> Hi there all,
>>
>> I am asking   that
>> A Publication Protocol for the Resource Public Key Infrastructure
>> (RPKI)
>> draft-weiler-sidr-publication-00.txt ( http://tools.ietf.org/html/draft-weiler-sidr-publication-00 )
>>
>> become a working group item.
>>
>> W
>> _______________________________________________
>> sidr mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sidr
>>
>

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 14 Sep 2010 15:28:32 -0400

I am looking forward to seeing your new wardrobe at the next IETF!

Chair tie:
<http://www.amazon.com/Mens-Silk-Tie-Alynn-Novelty/dp/B002HIV3Z4>

Chair shoes:
<http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=280377520008&rvr_id=140079888415&crlp=1_263602_263622&UA=M*S%3F&GUID=f592ed971250a0366126e1a6fffd7776&itemid=280377520008&ff4=263602_263622 

Chair bow tie AND SCARF:
<http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=400058432552&rvr_id=140086566368&crlp=1_263602_263622&UA=M*S%3F&GUID=f592ed971250a0366126e1a6fffd7776&itemid=400058432552&ff4=263602_263622 

And of course, the ever-popular chair hat:
<http://www.zazzle.com/folding_lawn_chair_hat-148863181746808986>