Subject: Re: [sidr] WG Adoption: draft-weiler-sidr-publication-00 (changed subject sorry for the spamz)

From: Christopher Morrow <[email-masked]>
Date: Tue, 14 Sep 2010 15:16:14 -0400

(moving this to the other thread as well, and i dont' see the
discussion on-list so .. thanks for the vote!)

-chris

On Tue, Sep 14, 2010 at 3:14 PM, Randy Bush <[email-masked]> wrote:
>> Could the WG mailing-list folks discuss this for adoption please,
>
> i think we have been here before.  but clearly this should be a wg
> draft.
>
> randy
>

---

From: Rob Austein <[email-masked]>
Date: Tue, 14 Sep 2010 15:22:22 -0400

Yes, I think we need a protocol in this space, which is why I
implemented this one. :)