Subject: [sidr] Call for WG Adoption - draft-pmohapat-sidr-origin-validation-signaling-00

From: Christopher Morrow <[email-masked]>
Date: Thu, 7 Oct 2010 21:49:07 -0400

Howdy WG-folk,
Pradosh has asked that we consider:
<http://tools.ietf.org/html/draft-pmohapat-sidr-origin-validation-signaling-00>

for adoption in SIDR, could we hear back before 10/22/2010 pls?

-Chris
(wg-chair-belt-buckle == on)

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 7 Oct 2010 21:49:27 -0400

> (wg-chair-belt-buckle == on)

s/chair/co-chair/

---

From: Randy Bush <[email-masked]>
Date: Fri, 08 Oct 2010 10:55:28 +0900

> for adoption in SIDR, could we hear back before 10/22/2010 pls?

yes

---

From: Roque Gagliano <[email-masked]>
Date: Sun, 10 Oct 2010 22:29:19 +0200

yes.

On Oct 8, 2010, at 3:49 AM, Christopher Morrow wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Tue, 12 Oct 2010 14:59:47 +0000

support

Thanks,
Wes George
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Christopher Morrow
> Sent: Thursday, October 07, 2010 9:49 PM
> To: [email-masked]; Sandra Murphy; Chris Morrow
> Subject: Re: [sidr] Call for WG Adoption - draft-pmohapat-sidr-origin-
> validation-signaling-00
>

________________________________

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 22 Oct 2010 15:40:14 -0400

Howdy, with 4 + votes and 0 - votes, consider this adopted as a WG
Item, could the author(s) please kick out a -00 doc with the proper
titling?

-Chris
co-chair-finger-puppet == on