Subject: Re: [sidr] WG adoption of draft-reynolds-rpki-ltamgmt-01.txt

From: Roque Gagliano <[email-masked]>
Date: Sun, 10 Oct 2010 22:23:35 +0200

Hi Sandra,

I support this document.

Doing a quick read, when mentioning SKI as a 40 bytes field, the author is sticking to SHA-1 to calculate it. I do not see why to impose the restriction here. 

Regards,
Roque

On Sep 28, 2010, at 12:03 AM, Sandra Murphy wrote:

> The wg chairs have received a request that the working group adopt the draft "Local Trust Anchor Management for the Resource Public Key Infrastructure" <draft-reynolds-rpki-ltamgmt-01.txt> as a wg work item.
> 
> This material of this draft was presented at
> 
> IETF 75 (http://www.ietf.org/proceedings/75/slides/sidr-3/sidr-3_files/v3_document.htm)
> IETF 76 (http://www.ietf.org/proceedings/76/slides/sidr-11.pdf)
> and IETF 77 (http://www.ietf.org/proceedings/77/slides/sidr-6/sidr-6_files/v3_document.htm)
> 
> A draft was requested by the audience at IETF 75.  The -00 version was submitted in Mar 2010 and wg adoption was requested.  Response to that request did not indicate wg consensus - the responses were positive but there were only three replies.
> 
> A new version of the draft is available at
> http://www.ietf.org/id/draft-reynolds-rpki-ltamgmt-01.txt
> http://tools.ietf.org/html/draft-reynolds-rpki-ltamgmt-01
> 
> The authors request that the wg consider this new version again for wg adoption.
> 
> Recall that active support for adoption is necessary for the wg chairs to judge acceptance as a working group work item, so silence works against adoption. The wg chairs also want to know who would be willing to work on the draft.  The wg chairs also want to know if you oppose adoption.
> 
> Please respond to the list, giving your recommendation for or against adoption of the draft as a wg work item as well as your intention to work on the draft if adopted. The call for adoption will end in two weeks on 11 Oct 2010.
> 
> --Sandy, wg chair bowler on
> 
> 
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Mon, 11 Oct 2010 22:06:26 -0400

I support adoption of this draft as a WG item.

Sriram

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Sandra Murphy [[email-masked]]
Sent: Monday, September 27, 2010 6:03 PM
To: [email-masked]
Subject: [sidr] WG adoption of draft-reynolds-rpki-ltamgmt-01.txt

The wg chairs have received a request that the working group adopt the
draft "Local Trust Anchor Management for the Resource Public Key
Infrastructure" <draft-reynolds-rpki-ltamgmt-01.txt> as a wg work item.

IETF 75
(http://www.ietf.org/proceedings/75/slides/sidr-3/sidr-3_files/v3_document.htm)
IETF 76 (http://www.ietf.org/proceedings/76/slides/sidr-11.pdf)
and IETF 77
(http://www.ietf.org/proceedings/77/slides/sidr-6/sidr-6_files/v3_document.htm)

A draft was requested by the audience at IETF 75.  The -00 version was
submitted in Mar 2010 and wg adoption was requested.  Response to that
request did not indicate wg consensus - the responses were positive but
there were only three replies.

The authors request that the wg consider this new version again for wg
adoption.

Recall that active support for adoption is necessary for the wg chairs to
judge acceptance as a working group work item, so silence works against
adoption. The wg chairs also want to know who would be willing to work on
the draft.  The wg chairs also want to know if you oppose adoption.

Please respond to the list, giving your recommendation for or against
adoption of the draft as a wg work item as well as your intention to work
on the draft if adopted. The call for adoption will end in two weeks on 11
Oct 2010.

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 22 Oct 2010 13:47:40 -0400 (Eastern Daylight Time)

The chairs see three positive responses to this call for adoption and no 
negative responses.

The chairs are satisfied that there is wg consensus to adopt this work.

The authors are requested to submit the -00 draft when the submission 
process permits.

--Sandy, co chair wimple on

On Mon, 27 Sep 2010, Sandra Murphy wrote:

> The wg chairs have received a request that the working group adopt the draft 
> "Local Trust Anchor Management for the Resource Public Key Infrastructure" 
> <draft-reynolds-rpki-ltamgmt-01.txt> as a wg work item.
>
> request did not indicate wg consensus - the responses were positive but there 
> were only three replies.
>
> adoption. The wg chairs also want to know who would be willing to work on the 
> draft.  The wg chairs also want to know if you oppose adoption.
>
> adoption of the draft as a wg work item as well as your intention to work on 
> the draft if adopted. The call for adoption will end in two weeks on 11 Oct 
> 2010.
>