Subject: Re: [sidr] WG Adoption: draft-weiler-sidr-publication-00 (changed subject sorry for the spamz)

From: Christopher Morrow <[email-masked]>
Date: Mon, 11 Oct 2010 15:38:23 -0400

Hey, it was 14 days... (or more) no one dissented WG-item it is!

Sam, could you please spin a re-titled -00 into the process machine?

-Chris
(wg-co-chair-airplane-neck-pillow-on)

On Tue, Sep 14, 2010 at 3:14 PM, Christopher Morrow
<[email-masked]> wrote:
> (just a change in subject to make things more clear)
>
> vote early, vote often.
>
> thanks
> -Chris
> (wg-co-char bowtie on)
>
> On Tue, Sep 14, 2010 at 3:09 PM, Christopher Morrow
> <[email-masked]> wrote:
>> today is graveyard day...
>>
>> Could the WG mailing-list folks discuss this for adoption please,
>> given no more discussion in the next 14 days we'll move ahead with
>> adopting it, I think.
>>
>> -Chris
>> (wg-co-chair tie on)
>>
>> On Sat, Jul 31, 2010 at 10:28 AM, Warren Kumari <[email-masked]> wrote:
>>> Hi there all,
>>>
>>> I am asking   that
>>> A Publication Protocol for the Resource Public Key Infrastructure
>>> (RPKI)
>>> draft-weiler-sidr-publication-00.txt ( http://tools.ietf.org/html/draft-weiler-sidr-publication-00 )
>>>
>>> become a working group item.
>>>
>>> W
>>> _______________________________________________
>>> sidr mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/sidr
>>>
>>
>

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 18 Oct 2010 15:23:50 -0400 (EDT)

> Sam, could you please spin a re-titled -00 into the process machine?

Done.  The -00 will match draft-weiler, and changes will appear in 
-01.

-- Sam