Subject: [sidr] agenda request

From: Sandra Murphy <[email-masked]>
Date: Thu, 21 Oct 2010 08:56:40 -0400 (Eastern Daylight Time)

The draft agenda for the upcoming wg meeting is due next Wed, 2400 UTC.

Anyone who wishes to present at this meeting please send a message to the 
list or chairs by next Wed.

--Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 27 Oct 2010 16:37:37 -0400 (Eastern Daylight Time)

I have received only a few requests for agenda slots.  I'll be turning in 
a first draft agenda this evening.

Any additional requests to be added to the agenda are still permitted - 
final agendas are due 01 Nov 2010.

--Sandy

On Thu, 21 Oct 2010, Sandra Murphy wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>