Subject: [sidr] WG LC for draft-ietf-sidr-ta-05

From: Sandra Murphy <[email-masked]>
Date: Fri, 5 Nov 2010 16:15:45 -0400 (EDT)

On 14 September, Chris Morrow, with wg fedora on, said of 
draft-ietf-sidr-ta-04:

> Unless there are complaints about this, please get a last rev in
> before Bejing so it can start LC just before the meeting.

The authors have submitted a new version 
(http://tools.ietf.org/html/draft-ietf-sidr-ta-05) and have requested a 
working group last call.

The chairs ask the working group to consider this draft and decide whether 
it is worthy of publication.

Given that next week is IETF week, the last call will end 26 November.

--Sandy, wg chair skullcap on

---

From: Stephen Kent <[email-masked]>
Date: Mon, 8 Nov 2010 00:49:35 -0500

At 4:15 PM -0400 11/5/10, Sandra Murphy wrote:
>(http://tools.ietf.org/html/draft-ietf-sidr-ta-05) and have 
>requested a working group last call.
>
>The chairs ask the working group to consider this draft and decide 
>whether it is worthy of publication.
>
>_______________________________________________
>sidr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sidr

I support progression of this doc (with a few editorial edits) that 
will probably appear in the next version anyway ... :-)

Steve

---

From: Sean Turner <[email-masked]>
Date: Tue, 09 Nov 2010 11:05:15 +0800

> Given that next week is IETF week, the last call will end 26 November.

I have read the -06 draft and support progressing it down the 
publication path.  I sent a couple of editorial nits sent to authors.

spt

---

From: Byron Ellacott <[email-masked]>
Date: Fri, 19 Nov 2010 14:13:33 +1000

Oops, missed one, I also support this WG LC.

Thanks,
  Byron

> From: Sandra Murphy <[email-masked]>
> Date: 5 November 2010 9:15:45 PM GMT+01:00
> To: [email-masked]
> Subject: [sidr] WG LC for draft-ietf-sidr-ta-05
> 
> On 14 September, Chris Morrow, with wg fedora on, said of draft-ietf-sidr-ta-04:
> 
> The authors have submitted a new version (http://tools.ietf.org/html/draft-ietf-sidr-ta-05) and have requested a working group last call.
> 
> The chairs ask the working group to consider this draft and decide whether it is worthy of publication.
>