Subject: [sidr] upcoming wg calls

From: Sandra Murphy <[email-masked]>
Date: Wed, 17 Nov 2010 23:54:25 -0500 (EST)

Before during and after the meeting, there were many requests for last 
calls and wg adoption.  I'm pretty sure that I've captured them all, and I 
list them below.  As soon as I send this message I'm going to start 
sending the calls to the list.

If I have missed tallying a request, please let me know.

There are a lot of them.  I asked those attending the meeting if they 
wanted the whole lot all at the same time and there was strong support for 
sending them all at once.  So get ready, here it comes.

--Sandy

long before meeting:

last calls were announced:

– draft-ietf-sidr-arch-11.txt: An Infrastructure to Support
   Secure Internet Routing
– draft-ietf-sidr-signed-object-01: Signed Object
   Template for the Resource Public Key Infrastructure
– draft-ietf-sidr-ta-06: A Profile for Trust Anchor Material
   for the Resource Certificate PKI

the week before meeting:

Matt Lepinski requested wglc for
1.   roa-format

during the sidr meeting:

Randy Bush requested wglc for
2.   rpki-rtr

Geoff Huston requested wglc for

3.   keyroll

4.   res-certs

5.   repos-struct

6.   rescerts-provisioning

7.   rpki-algs

8.   rpki-manifests

Steve Kent requested wg adoption for

9.   algorithm-agility

Randy requested wg adoption for

10.  ghostbusters

11.  rpki-origin-ops

during and after meeting on the list

Geoff requested wglc for

12.  roa-validation

      rescerts-provisioning (reiteration of previous request)

---

From: Randy Bush <[email-masked]>
Date: Thu, 18 Nov 2010 07:06:11 +0100

WG Adoption for draft-ymbk-rpki-origin-ops-00
WG Adoption for draft-ymbk-ghostbusters-01

WGLC for draft-ietf-sidr-rpki-manifests-09
WGLC for draft-ietf-sidr-rpki-algs-04
WGLC for draft-ietf-sidr-rescerts-provisioning-09
WGLC for draft-ietf-sidr-repos-struct-06
WGLC for draft-ietf-sidr-res-certs-20
WGLC for draft-ietf-sidr-keyroll-04
WGLC for draft-ietf-sidr-rpki-rtr-02
WGLC for draft-ietf-sidr-roa-format-09

yes please

randy

---

From: George Michaelson <[email-masked]>
Date: Thu, 18 Nov 2010 09:32:49 +0100

Call for WGLC, I support:

 draft-ietf-sidr-roa-format
 draft-ietf-sidr-rpki-rtr
 draft-ietf-sidr-keyroll
 draft-ietf-sidr-res-certs
 draft-ietf-sidr-repos-struct
 draft-ietf-sidr-rescerts-provisioning
 draft-ietf-sidr-rpki-algs
 draft-ietf-sidr-rpki-manifests
 draft-ietf-sidr-roa-validation
 draft-ietf-sidr-signed-object
 draft-ietf-sidr-ta
 draft-ietf-sidr-arch

Call for WG adoption, I support:

 draft-rgaglian-sidr-algorithm-agility
 draft-ymbk-rpki-origin-ops

---

From: Tim Bruijnzeels <[email-masked]>
Date: Thu, 18 Nov 2010 10:39:54 +0100

Hi,

I started sending separate replies, but I am loosing track and spamming
the list in the process.

>  draft-ietf-sidr-roa-format

One very minor nit: I think it would be desirable to have a normative
naming scheme similar to the one used for manifests as defined in the
repos-struct document; using the extension .roa.

Operationally, for validation, it would be useful to have at least the
file extension defined to prevent having to try and parse objects
retrieved to figure out what they are.

But.. I don't want to block this one going forward if others disagree
with this. A large if parses, else if parses, else if parses etc block
in the code is ugly but it can be done.

>  draft-ymbk-rpki-origin-ops

Cheers
Tim

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Mon, 29 Nov 2010 20:15:36 +0000

Support 
draft-ietf-sidr-rpki-rtr 
draft-ietf-sidr-keyroll 
draft-ymbk-rpki-origin-ops 
draft-ymbk-ghostbusters 
draft-ietf-sidr-roa-validation 
draft-ietf-sidr-pfx-validate

In the future, if we have this many WG calls at once, might I recommend a doodle poll or something similar that makes it easier for both the chairs (resplendent in their WG Chair finery) and the rest of us to keep track of?

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Sandra Murphy
> Sent: Wednesday, November 17, 2010 11:54 PM
> To: [email-masked]
> Subject: [sidr] upcoming wg calls
>

---

From: Andrew Chi <[email-masked]>
Date: Mon, 29 Nov 2010 17:48:00 -0500

> repos-struct document; using the extension .roa.

We'll also need to add a ghostbusters extension to repos-struct.  I 
agree with Tim, and also agree it's minor.

---

From: Terry Manderson <[email-masked]>
Date: Mon, 29 Nov 2010 17:08:01 -0800

I support the last call of the following WG documents. (Insomnia well and
truly cured.)

draft-ietf-sidr-roa-format-09
draft-ietf-sidr-rpki-rtr-02
draft-ietf-sidr-keyroll-04
draft-ietf-sidr-res-certs-20
draft-ietf-sidr-repos-struct-06
draft-ietf-sidr-rescerts-provisioning-09
draft-ietf-sidr-rpki-algs-04
draft-ietf-sidr-rpki-manifests-09
draft-ietf-sidr-roa-validation-10
draft-ietf-sidr-pfx-validate-00

And I support the adoption of the following 3 items, I am willing to review.

draft-rgaglian-sidr-algorithm-agility-00
draft-ymbk-ghostbusters-01
draft-ymbk-rpki-origin-ops-00

Cheers
Terry