Subject: [sidr] WG Adoption for draft-ymbk-rpki-origin-ops-00

From: Sandra Murphy <[email-masked]>
Date: Thu, 18 Nov 2010 00:01:20 -0500 (EST)

Randy Bush has requested that the working group adopt the draft
draft-ymbk-rpki-origin-ops-00, "RPKI-Based Origin Validation
Operations", as a work item.

It is available at
http://tools.ietf.org/html/draft-ymbk-rpki-origin-ops-00.

Recall that active support for adoption is necessary for the wg chairs
to judge acceptance as a working group work item, so silence works
against adoption.  The wg chairs also want to know who would be
willing to work on the draft.

Please respond to the list, giving your recommendation for or against
adoption of the draft as a wg work item as well as your intention to
work on the draft if adopted. The call for adoption will end in two
weeks on Wed 1 Dec 2010 AOE.

--Sandy, speaking with wg chair wimple on

---

From: Geoff Huston <[email-masked]>
Date: Thu, 18 Nov 2010 19:17:04 +1100

> weeks on Wed 1 Dec 2010 AOE.

I support this document being adopted

  Geoff

---

From: Miya Kohno <[email-masked]>
Date: Thu, 18 Nov 2010 16:20:49 +0800

Support. 

Miya
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Sandra Murphy
> Sent: Thursday, November 18, 2010 2:01 PM
> To: [email-masked]
> Subject: [sidr] WG Adoption for draft-ymbk-rpki-origin-ops-00
> 
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Tim Bruijnzeels <[email-masked]>
Date: Thu, 18 Nov 2010 09:29:16 +0100

> Operations", as a work item.

support

---

From: Arturo Servin <[email-masked]>
Date: Thu, 18 Nov 2010 09:49:31 -0200

Support.

-as

---

From: Byron Ellacott <[email-masked]>
Date: Fri, 19 Nov 2010 10:03:29 +1000

I support adoption of this draft.

---

From: Warren Kumari <[email-masked]>
Date: Sat, 20 Nov 2010 21:25:52 -0500

Support.

W