Subject: [sidr] wg adoption call for draft-austein-sidr-rpki-oob-setup-00

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 15 Nov 2013 17:12:48 +0000

The authors of draft-austein-sidr-rpki-oob-setup-00 have requested wg adoption.

See http://tools.ietf.org/html/draft-austein-sidr-rpki-oob-setup-00 .

Please do respond to the list as to whether you support the wg adopting this as a work item.  You do not need to comment on the content of this draft at this time.  You are asked to indicate if you think that this is work that the wg should be doing and whether this draft is an acceptable starting point.  Adding whether you can/will review or not is useful.

Note that active support is required for adoption.  Silence is a vote against adoption.

This adoption call will end on Monday, Dec 2. 2013, (a bit more than the usual two weeks, since both chairs will likely be out of touch on Friday, Nov 29).

--Sandy, speaking as wg co-chair

---

From: Randy Bush <[email-masked]>
Date: Sat, 16 Nov 2013 08:15:30 +0900

> Please do respond to the list as to whether you support the wg
> adopting this as a work item.

i believe this is a needed work item and this draft hits it pretty
well.  note that i am NOT of the school which believes a draft should be
perfect and ready to be an rfc before being adopted as a *work* item.

randy

---

From: Warren Kumari <[email-masked]>
Date: Fri, 15 Nov 2013 22:26:20 -0500

> Note that active support is required for adoption.  Silence is a vote against adoption.

I am Warren Kumari and I approve this messa^h^h^h^h adoption….

W

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
> 

-- 
There are only 10 types of people in this world -- those who understand binary arithmetic and those who don't.

---

From: Geoff Huston <[email-masked]>
Date: Mon, 18 Nov 2013 15:53:51 +1100

+1 to adopt

Geoff

---

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 18 Nov 2013 09:28:44 +0100

Hi,

> The authors of draft-austein-sidr-rpki-oob-setup-00 have requested wg adoption.

I support adopting this work

---

From: Michael Baer <[email-masked]>
Date: Tue, 26 Nov 2013 11:58:24 -0800

>>>>> On Fri, 15 Nov 2013 17:12:48 +0000, "Murphy, Sandra" <[email-masked]> said:

    Murphy>> The authors of draft-austein-sidr-rpki-oob-setup-00 have
    Murphy>> requested wg adoption.  See
    Murphy>> http://tools.ietf.org/html/draft-austein-sidr-rpki-oob-setup-00
    Murphy>> .

+1 to adopt.

-- 
Michael Baer
[email-masked]

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Tue, 26 Nov 2013 20:01:26 +0000

I support WG adoption.

Sriram

>-----Original Message-----
>From: sidr [mailto:[email-masked]] On Behalf Of Michael Baer
>Sent: Tuesday, November 26, 2013 2:58 PM
>To: Murphy, Sandra
>Cc: [email-masked]
>Subject: Re: [sidr] wg adoption call for draft-austein-sidr-rpki-oob-setup-00
>

---

From: "Ruediger Volk, Deutsche Telekom Technik - FMED-41.." <[email-masked]>
Date: Tue, 26 Nov 2013 21:28:43 +0100

> See http://tools.ietf.org/html/draft-austein-sidr-rpki-oob-setup-00 .
I support adoption of this work.

Ruediger Volk