Subject: [sidr] a new working group draft

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 7 Mar 2014 03:07:37 +0000

George explained in the meeting on Tuesday (and Rob and Matt had noted on the list long ago) that RFC6485 (*) and the CMS spec are not in sync wrt the mandatory signing algorithm.  He also noted that all implementations follow the CMS spec.

The chairs have decided that this is something that needs to be fixed.

The chairs appoint George Michaelson and Geoff Huston as editors to submit a draft draft-ietf-sidr-rfc6485-bis-00.txt to revise RFC6485.

The plan is to push this through to publication with all due speed.

--Sandy, speaking as one of the co-chairs

(*)  The Profile for Algorithms and Key Sizes for Use in the Resource Public Key Infrastructure (RPKI)

---

From: t.petch <[email-masked]>
Date: Tue, 11 Mar 2014 17:09:35 +0000

Sandy

In the meeting materials for IETF89 for SIDR, 'Rsync considered harmful'
appears twice - probably about right! - but other presentations are
lacking.  Can you fix, please?

Tom Petch

----- Original Message -----
From: "Murphy, Sandra" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 07, 2014 3:07 AM
/listinfo/sidr

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 28 Mar 2014 15:55:30 -0400

There were indeed two copies of the "Rsync considered harmful" slides, which was corrected easily.

But I noticed no lacking presentations and I've not heard back from Tom.   So unless someone can point to what is lacking, I'll consider this closed.

--Sandy