Subject: [sidr] I-D Action: draft-ietf-sidr-rfc6485bis-00.txt

From: [email-masked]
Date: Fri, 07 Mar 2014 12:49:18 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Secure Inter-Domain Routing Working Group of the IETF.

        Title           : The Profile for Algorithms and Key Sizes for use in the Resource Public Key Infrastructure
        Authors         : Geoff Huston
                          George Michaelson
	Filename        : draft-ietf-sidr-rfc6485bis-00.txt
	Pages           : 7
	Date            : 2014-03-07

Abstract:
   This document specifies the algorithms, algorithms' parameters,
   asymmetric key formats, asymmetric key size and signature format for
   the Resource Public Key Infrastructure subscribers that generate
   digital signatures on certificates, Certificate Revocation Lists, and
   signed objects as well as for the Relying Parties (RPs) that verify
   these digital signatures.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sidr-rfc6485bis/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-sidr-rfc6485bis-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sean Turner <[email-masked]>
Date: Thu, 27 Mar 2014 12:29:27 -0400

I think this one is ready for wglc ;)

nits that can be fixed whenever:

s6:

r/and [RFC6487] a apply to certificate and CRLs
 /and [RFC6487] apply to certificates and CRLs

s8: Maybe consider just renaming s8 to “Changes since RFC 6485” and striking:

[Remove before publication.

   Dear IESG, This is a slight technical change to RFC6485, and the
   advice to the WG from a Routing AD was that this is outside the
   limited scope of an erratum.

and the final ].

In recent history, the IESG liked to have a section in update drafts that remains after publication listing the changes.

spt

On Mar 07, 2014, at 15:49, [email-masked] wrote:

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Geoff Huston <[email-masked]>
Date: Fri, 28 Mar 2014 11:41:31 +1100

Thanks Sean. I've submitted a -01 version with these changes applied

Chairs: this is a pretty minor change and I think we are done - can I request a WGLC on this version (-01) of the document?

thanks,

   Geiff

On 28 Mar 2014, at 3:29 am, Sean Turner <[email-masked]> wrote:

> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr