Subject: [sidr] a new working group draft for RFC6810-bis

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 11 Mar 2014 14:31:10 +0000

The router needs the router - AS mappings for the bgpsec path validation to work, so the rpki-rtr protocol needs to provide that info to the routers.  That means a new rpki-rtr PDU needs to be provided.  The chairs have decided this need is clear and a new version of RFC6810 is needed with the new PDU.

The chairs appoint Rob Austein and Randy Bush as co-editors of a draft draft-ietf-sidr-rfc6810-bis-00.txt to revise RFC6810, which they should submit at their earliest convenience.

--Sandy, speaking as one of the wg co-chairs

---

From: Rob Austein <[email-masked]>
Date: Wed, 12 Mar 2014 11:40:31 +0100

At Tue, 11 Mar 2014 14:31:10 +0000, Murphy, Sandra wrote:
> 
> The chairs appoint Rob Austein and Randy Bush as co-editors of a
> draft draft-ietf-sidr-rfc6810-bis-00.txt to revise RFC6810, which
> they should submit at their earliest convenience.

Uploaded.  Posting to drafts repository currently blocked waiting for
a WG chair to click button approving this as a WG -00.

No changes other than name from draft-austein-rpki-rtr-rfc6810bis-01
(ie, I have not yet addressed the points Matthias raised on Friday).

---

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 12 Mar 2014 18:10:02 +0000

Chair approval done.

(Delay was due to lack of Internet during travel.)

--Sandy

________________________________________
From: sidr [[email-masked]] on behalf of Rob Austein [[email-masked]]
Sent: Wednesday, March 12, 2014 6:40 AM
To: [email-masked]
Subject: Re: [sidr] a new working group draft for RFC6810-bis

_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr