Subject: [sidr] IETF-91 agenda topics

From: John Scudder <[email-masked]>
Date: Mon, 20 Oct 2014 12:50:21 -0400

[bcc [email-masked]]

Folks,

IDR will meet at IETF-91 on Thursday, November 13, from 1:00 to 3:00.  Please forward any IDR agenda items you might have to Sue and me.  The deadline is October 27 (this coming Monday) by 10:00 U.S. Eastern Time.  Priority will be given to those who get their requests in by the deadline, though if agenda space permits it we will consider requests gotten in before November 3 at 10:00 U.S. Eastern Time.

We will also be holding a joint meeting with SIDR on November 9 from 9:00 to 11:30. The topic of that session will be review of BGPSEC, so we will schedule any BGPSEC-related items then (and any non-BGPSEC items in our normal Thursday slot). This also seems like a good time to remind you of our interim BGPSEC tutorial meeting on October 29.

If you have previously presented on your topic at an IDR meeting, please explain in your request what you hope to achieve with your presentation this time. If you have requested to present the same work at multiple WGs, please note this so that we can coordinate as needed.

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot".  You should also plan to send your slides to Sue and me no later than 24 hours prior to the meeting, though again, earlier is better. If we don't have your slides by the deadline, you may lose your slot.

Finally, if you request an agenda slot, please do so by replying to this message, making sure to include both Sue and me in the To: or Cc: and don't change the subject line. Please include the name of the person who will be presenting and give an estimate for how much time you think you'll need (including Q/A).

Thanks,

--John & Sue

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 20 Oct 2014 15:47:45 -0400

On Oct 20, 2014, at 12:50 PM, John Scudder <[email-masked]> wrote:
...
> We will also be holding a joint meeting with SIDR on November 9 from 9:00 to 11:30. 
...

Not sure how I came up with November 9. The correct date for the joint meeting is Friday, November 14, 9:00 to 11:30.

Thanks,

--John