Subject: [sidr] LTA Management and friend(s): draft-ietf-sidr-ltamgmt

From: Chris Morrow <[email-masked]>
Date: Mon, 01 Jun 2015 16:53:12 -0400

Howdy SIDR folks,

This draft expired:
  <http://tools.ietf.org/wg/sidr/draft-ietf-sidr-ltamgmt/>

I think this is proper, given the discussion on-list and in-person, we
seem to have moved away from the world of LTA management and on to:

  slurm: <http://tools.ietf.org/id/draft-dseomn-sidr-slurm-02.txt>

Should we officially put the wooden stake into LTAmgmt and ask for
adoption for slurm?

-chris
sidr-co-chair-personage.

---

From: Stephen Kent <[email-masked]>
Date: Mon, 01 Jun 2015 17:07:56 -0400

yes, please put a stake in it!

Steve
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: [email-masked]
Date: Mon, 01 Jun 2015 17:11:30 -0400

LTAmgmt: destroy it, destroy it utterly. Laugh and scream with joy at its
termination. 

On Mon, 01 Jun 2015 17:07:56 -0400, Stephen Kent  wrote:

Steve
> slurm: Should we officially put the wooden stake into LTAmgmt and ask for
> adoption for slurm?
>
> -chris
> sidr-co-chair-personage. 
>

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 1 Jun 2015 22:45:06 -0400

An off-list post reminded me:

draft-ietf-sidr-lta-use-cases-02.txt

is still of interest and probably should get worked on prior to slurm.
(at least so we know why we'll be interested in slurm)

On Mon, Jun 1, 2015 at 5:11 PM,  <[email-masked]> wrote:
> On Mon, 01 Jun 2015 17:07:56 -0400, Stephen Kent <[email-masked]> wrote:
>

---

From: Stephen Kent <[email-masked]>
Date: Fri, 05 Jun 2015 12:12:38 -0400

Chris,

I already said that (as a co-author) I support killing off LTAM at this 
time.

I also should note that I support adoption of SLURM as a way to replace 
several
of the critical capabilities that LTAM offered, in a much simpler fashion.

Steve