Subject: Re: [sidr] Last Call: <draft-ietf-sidr-rfc6490-bis-04.txt> (Resource Public Key Infrastructure (RPKI) Trust Anchor Locator) to Proposed Standard

From: Sandra Murphy <[email-masked]>
Date: Mon, 3 Aug 2015 16:16:22 -0400

On Jul 30, 2015, at 11:51 AM, Rob Austein <[email-masked]> wrote:
> 
> I prefer Richard's option 2 (allow but do not require linebreaks),
> which is what RFC 6490 RP implementations had to support anyway.
> 

Richard’s option 2 allows insertion of line breaks in a TAL.

Should we add a “Relying parties MUST ignore line breaks/whitespace” as well?

Richard’s message agrees that everyone’s relying party code he’s looked at does that anyway.

—Sandy

---

From: Rob Austein <[email-masked]>
Date: Mon, 03 Aug 2015 16:42:23 -0400

At Mon, 3 Aug 2015 16:16:22 -0400, Sandra Murphy wrote:
> Richard?s option 2 allows insertion of line breaks in a TAL.
> 
> Should we add a ?Relying parties MUST ignore line breaks/whitespace? as well?

Writer being allowed to insert whitespace rather strongly implies that
reader must cope with said whitespace, so seem unnecessary, but if
saying this explicitly makes people feel better, sure, whatever.

> Richard?s message agrees that everyone?s relying party code he?s
> looked at does that anyway.

Yep.