Subject: [sidr] IETF93 minutes uploaded

From: Sandra Murphy <[email-masked]>
Date: Fri, 14 Aug 2015 05:19:24 -0400

The minutes to IETF93 have been uploaded to the meeting materials site.  Many thanks to Sue and Richard for taking notes.  (We had a remote listener contributing to the etherpad as minutes taker!).  And thanks to Sam for making a first editing pass.

https://www.ietf.org/proceedings/93/minutes/minutes-93-sidr

Please do read and send corrections to the list.

There are a few places where the minutes takers could not decipher the announced names, so if you remember making a comment where the name is not noted, you can identify yourself.

There are several places where people were asked to add a comment or a question to the list.  Please do review the minutes and send any message you promised to send.

—Sandy, speaking as one of the wg co-chairs

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 27 Aug 2015 08:11:49 -0400

Speaking as one of the wg co-chairs:

From the minutes, here are a couple of action items:

In the discussion of adverse-actions draft:

                 •     doug montgomery:  in detection, worth addressing pub
                  point might offer different views to different people/regions
                  of the world.
                  •     steve: didn't address that.  certainly is possible if
                  the primary detection is done by the INR themselves, but they
                  keep getting rosy view.  INR might have options for where to
                  get resources.  please send email to list so we remember to
                  talk about this

                  •     steve:  rob, please send examples.  what we can do is
                  give examples to make it clear that we did intend to include this.
                  •     steve: rudiger:  Did intend for this to be
                  comprehensive.  detection is going to be the same.  better
                  job of explaining the implications of these things.  want to
                  make reader understand this is a concern because of this points.

(From the meetecho audio, these requests were a joint response to a series of comments from Rob, Randy and Ruediger that are noted in the minutes.)

                  •     sandy:  recall happening two registries had issued same
                  resources to different people.  how does that fit?
                  •     steve:  send that to the list, need to think about that

In discussion of working group adoption:

          Sandy:
...
                  •     if authors want adoption, authors should request it from
                  the list

In discussion of route leaks

                  •     sandy:  found it listed as a tech report, can be
                  described as publicly available document.

I have used the meetecho recordings to note the following possible modifications to the minutes:

At 1:57:42 (on the meetecho display), Randy says:

    I think I agree with Steve on the issue of hosted CAs.

I’m not sure that is the same as what the minutes say ("hosted CA" vs "managed repository"):

    I agree with kent on managed repositories.

[No, I did not review the entire audio, I just heard that in listening for the following exchange.]

The minutes say:

                   •     ??? (ripe):  like idea, but where do you want to go
                  with this?
                  •     matthias:
                  •     (ripe):  idea good, don't support a mandate that all
                  CAs must do this, but think it's good practice.  idea is good

The recording does not show the people at mike, but from the audio I think this is Kaveh Ranjbar.