Subject: [sidr] draft-dseomn-sidr-slurm adoption

From: David Mandelberg <[email-masked]>
Date: Tue, 25 Aug 2015 21:14:42 -0400

Hi all,

As I mentioned at IETF 93, I think SLURM 
(https://tools.ietf.org/html/draft-dseomn-sidr-slurm-02) is in good 
shape for working group adoption. It's a relatively simple solution that 
supports two of the use cases from draft-ietf-sidr-lta-use-cases-03, and 
it replaces parts of draft-ietf-sidr-ltamgmt-08, which is in the process 
of being withdrawn.

Chairs, please consider this a formal request to put out an adoption 
call, as Sandy requested during the last meeting.

P.S. Does anybody know of a good soft drink distributor who could help 
me get this adopted at the beverage breaks too?

-- 
David Eric Mandelberg / dseomn
http://david.mandelberg.org/

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 27 Aug 2015 19:33:14 -0400

The authors of draft-dseomn-sidr-slurm adoption have requested working group adoption.

A working group adoption call starts now and will end 14 days from now on 10 September.

Please respond on the list to say whether you support adoption of this work as a working group work item AND whether you will participate in the discussion.

Remember that working group consensus to adopt the work needs responses, not just absence of objection, so speak up.

--Sandy, speaking as one of the wg co-chairs

---

From: Stephen Kent <[email-masked]>
Date: Fri, 28 Aug 2015 08:48:09 -0400

Not surprisingly, I support adoption and will participate in the discussion.

Steve
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: "Borchert, Oliver" <[email-masked]>
Date: Fri, 28 Aug 2015 15:46:28 +0000

I support adoption and will participate in the discussion.

Oliver

On 8/27/15, 7:33 PM, "sidr on behalf of Sandra Murphy"
<[email-masked] on behalf of [email-masked]> wrote:

>Please respond on the list to say whether you support adoption of this
>work as a working group work item AND whether you will participate in the
>discussion.
>
>Remember that working group consensus to adopt the work needs responses,
>not just absence of objection, so speak up.
>