Subject: [Sidrops] WG Adoption call for draft-spaghetti-sidrops-rpki-rsc-00 (2/4-2/18)

From: Keyur Patel <[email-masked]>
Date: Thu, 4 Feb 2021 18:07:50 +0000

Hi Folks,

The draft author has requested SIDROPS working group adoption call of “RPKI Signed Checklists”, https://datatracker.ietf.org/doc/draft-spaghetti-sidrops-rpki-rsc/.

Please send your comments to the list. This adoption call will conclude on February 18 2021.

Regards,

Chris, Nathalie & Keyur

---

From: Russ Housley <[email-masked]>
Date: Thu, 4 Feb 2021 17:05:06 -0500

I support adoption.

Russ

> On Feb 4, 2021, at 1:07 PM, Keyur Patel <[email-masked]> wrote:
> 
> Hi Folks,
>  
> The draft author has requested SIDROPS working group adoption call of “RPKI Signed Checklists”, https://datatracker.ietf.org/doc/draft-spaghetti-sidrops-rpki-rsc/ <https://datatracker.ietf.org/doc/draft-spaghetti-sidrops-rpki-rsc/>.
>  
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sidrops <https://www.ietf.org/mailman/listinfo/sidrops>

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 4 Feb 2021 22:51:20 +0000

This seems like a good idea.  We should adopt.

Nick

Russ Housley wrote on 04/02/2021 22:05:
> I support adoption.
> 
> Russ
> 
>> On Feb 4, 2021, at 1:07 PM, Keyur Patel <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hi Folks,
>> The draft author has requested SIDROPS working group adoption call of 
>> “RPKI Signed 
>> Checklists”,https://datatracker.ietf.org/doc/draft-spaghetti-sidrops-rpki-rsc/.
>> https://www.ietf.org/mailman/listinfo/sidrops
> 
> 
> 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 5 Feb 2021 15:07:48 +0100 (CET)

I support adoption.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Ben Maddison <[email-masked]>
Date: Mon, 8 Feb 2021 17:22:33 +0200

Hi all,

I support adoption.

Cheers,

Ben

---

From: Flavio Luciani <[email-masked]>
Date: Mon, 15 Feb 2021 21:25:19 +0100

I support the adoption.

BR,
Flavio Luciani

> Il giorno 4 feb 2021, alle ore 19:07, Keyur Patel <[email-masked]> ha scritto:
> 
> Hi Folks,
>  
—

Flavio Luciani
Chief Technology Officer
 
T  +39 06 444 86 062   M. +39 331 2823325
[email-masked]
namex.it

Questa e-mail e gli eventuali file allegati sono da ritenersi confidenziali e rivolti alle sole persone in indirizzo; vi chiediamo pertanto di non diffonderne i contenuti ad altri se ciò non è espressamente indicato. Se il messaggio vi è stato recapitato per errore vi preghiamo di distruggerlo immediatamente e di voler cortesemente avvisare il mittente. Grazie per la collaborazione. This email and any files transmitted with it are considered confidential and addressed only to intended recipients; no addressee should disclose any of the information contained within, unless otherwise explicitly stated. If this message was delivered to you by mistake, please delete it immediately from your system and kindly notify the sender immediately. Thanks for your cooperation.