Subject: [Sidrops] Reminder: IETF110 -- Online -- Call for Agenda Items

From: Nathalie Trenaman <[email-masked]>
Date: Mon, 15 Feb 2021 09:35:56 +0100

Hi all,

SIDROPS will meet online at IETF 110 on Wednesday 10 March from 12:00 - 14:00 UTC

Please forward any SIDROPS agenda items you may have to Chris, Keyur and me. 
So far we have only received 1 agenda item, and we have 2 hours.  

Regards,
Chris, Keyur and Nathalie

---

From: Ben Maddison <[email-masked]>
Date: Mon, 22 Feb 2021 11:04:36 +0200

Hi Nathalie,

> So far we have only received 1 agenda item, and we have 2 hours.  
I'd like 10 mins to talk about draft-ietf-sidrops-rpkimaxlen-06 please.

Cheers,

Ben

---

From: Nathalie Trenaman <[email-masked]>
Date: Mon, 22 Feb 2021 13:09:10 +0100

Hi Ben,

> Op 22 feb. 2021, om 10:04 heeft Ben Maddison <[email-masked]> het volgende geschreven:
> 
> Hi Nathalie,
> 

Noted. I’ll add you to the calendar. Could you please make sure that we receive your slides (at least) 2 days in advance, so I can upload them and Chris has them as backup.

Thanks,
Nathalie

---

From: Job Snijders <[email-masked]>
Date: Mon, 22 Feb 2021 17:01:30 +0100

Dear all,

> So far we have only received 1 agenda item, and we have 2 hours.  

I'd like to claim 20 minutes on the agenda for

    https://datatracker.ietf.org/doc/draft-spaghetti-sidrops-rpki-validation-update/

Thank you.

Kind regards,

Job

---

From: Alexander Azimov <[email-masked]>
Date: Mon, 22 Feb 2021 19:13:13 +0300

Dear WG,

I would like to reserver 10 minutes for the ASPA update.

пн, 22 февр. 2021 г. в 19:01, Job Snijders <job=[email-masked]
>:

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

-- 
Best regards,
Alexander Azimov

---

From: Nathalie Trenaman <[email-masked]>
Date: Tue, 23 Feb 2021 08:25:30 +0100

Dear Job,

> Op 22 feb. 2021, om 17:01 heeft Job Snijders <[email-masked]> het volgende geschreven:
> 
> Dear all,
> 

Noted. I’ll add this to the agenda. Could you please make sure that we receive your slides (at least) 2 days in advance, so I can upload them and Chris has them as backup.

Thanks,
Nathalie