Subject: [Sidrops] Meeting / Slides / Demands (not really demands, but...)

From: Chris Morrow <[email-masked]>
Date: Thu, 04 Mar 2021 22:48:20 +0000

Howdy folks!
Guess what's sneaking up behind you to get you?
Meeting time!!!

Wednesday 3/10 2021 - 1300-1500 UTC meeting time
                      1400-1600 CET berlin time
                      2100-2300 CST bejing time
                      0800-1000 EST ashburn time
		      0500-0700 PST sanfran time
	  3/11 2021   0000-0200 AEDT sydney time

Our agenda is posted:
  https://datatracker.ietf.org/meeting/110/materials/agenda-110-sidrops-00

Please, if you are presenting, please have your slides emailed
to:
  [email-masked]

no later than Monday 3/8/2021 1700 EST

Thanks!
- chris
co-chair-persona

---

From: Chris Morrow <[email-masked]>
Date: Fri, 05 Mar 2021 20:29:59 +0000

On Thu, 04 Mar 2021 22:48:20 +0000,
> Howdy folks!

Howdy folks! (again)

> Guess what's sneaking up behind you to get you?

Hey, I was trying to trick everyone.. but someone caught me :( The
times below are incorrect by ~1hr (note the default meetings/agenda
page is in Prague time... oops!)

new times below.

> 	  3/11 2021   0000-0200 AEDT sydney time

  Wednesday 3/10 2021 - 1200-1400 UTC UTC time.
                        1300-1500 CET Meeting time
			2000-2200 CST Bejing time
			0700-0900 EST Ashburn time
			0400-0600 PST SanFran time
            3/10 2021 - 2300 - 3/11 2021 0100 AEDT Sydney Time

All the rest stays the same.
Thanks anonymous caller!

-chris