Subject: [Sidrops] Updated slides on ASPA algorithm design (was -- ASPA verification algorithm error)

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Wed, 3 Mar 2021 18:05:30 +0000

Jakob and I have updated the slides with more details and illustrations --  a new pdf is attached. If you took interest in glancing at the earlier slides or are planning to look at them, please view this new set. We plan to present this work at the SIDROPS meeting next week. Comments welcome.

The pdf can also be accessed here:
https://github.com/ksriram25/IETF/blob/main/ASPA-alg-accuracy-v2.pdf 

Regards,
Sriram

---

From: Alexander Azimov <[email-masked]>
Date: Wed, 3 Mar 2021 23:12:02 +0300

Sriram,

I greatly appreciate yous and Jacob's attitude on improving ASPA algos.
Unfortunately, I haven't got time to carefully review changes from the
original Jacob's proposal, I'll do it in the next couple of days and will
give my view on these changes.

ср, 3 мар. 2021 г. в 21:05, Sriram, Kotikalapudi (Fed) <
[email-masked]>:

> Jakob and I have updated the slides with more details and illustrations
> --  a new pdf is attached. If you took interest in glancing at the earlier
> slides or are planning to look at them, please view this new set. We plan
> to present this work at the SIDROPS meeting next week. Comments welcome.
>

-- 
Best regards,
Alexander Azimov

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Wed, 3 Mar 2021 20:31:15 +0000

Slide 7 is the idea.
The subsequent slides are working the idea into the algorithm.

Regards,
Jakob.

From: Sidrops <[email-masked]> On Behalf Of Alexander Azimov
Sent: Wednesday, March 3, 2021 12:12 PM
To: Sriram, Kotikalapudi (Fed) <[email-masked]>
Cc: [email-masked]; Jakob Heitz (jheitz) <[email-masked]>
Subject: Re: [Sidrops] Updated slides on ASPA algorithm design (was -- ASPA verification algorithm error)

Sriram,

I greatly appreciate yous and Jacob's attitude on improving ASPA algos.
Unfortunately, I haven't got time to carefully review changes from the original Jacob's proposal, I'll do it in the next couple of days and will give my view on these changes.

ср, 3 мар. 2021 г. в 21:05, Sriram, Kotikalapudi (Fed) <[email-masked]<mailto:[email-masked]>>:
Jakob and I have updated the slides with more details and illustrations --  a new pdf is attached. If you took interest in glancing at the earlier slides or are planning to look at them, please view this new set. We plan to present this work at the SIDROPS meeting next week. Comments welcome.

Regards,
Sriram

--
Best regards,
Alexander Azimov