Subject: Re: [Sidrops] [WGLC] draft-ietf-sidrops-rpkimaxlen-08 - ends 25/October/2021

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Tue, 12 Oct 2021 14:47:47 +0000

There is no IPR relevant to this draft that I am aware of.

Sriram

-----------------------------------------

Hi Folks:

A working group last call has been requested for draft-ietf-sidrops-rpkimaxlen-08, "The Use of Maxlength in the RPKI". Please reply to the list with your comments. The WGLC will end on October 25th, 2021.

The draft can be found at: https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpkimaxlen-08. Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,

Nathalie, Chris & Keyur

---

From: Sharon Goldberg <[email-masked]>
Date: Wed, 13 Oct 2021 08:01:46 -0400

Thanks Sharon

On Tuesday, October 12, 2021, Yossi Gilad <[email-masked]> wrote:

> Kind regards,
> Yossi
>> A working group last call has been requested for draft-ietf-sidrops-rpkimaxlen-08, “The Use of Maxlength in the RPKI”. Please reply to the list with your comments. The WGLC will end on October 25th, 2021.
>>
>>
>>

-- 
---
Sharon Goldberg
Computer Science, Boston University
http://www.cs.bu.edu/~goldbe