Subject: Re: [Sidrops] WGLC for draft-ietf-sidrops-rpki-rov-timing-05.txt - ENDS 10/12/2021 (October 12 2021)

From: Randy Bush <[email-masked]>
Date: Mon, 11 Oct 2021 14:19:12 -0700

geoff,

reasonable questions.  exogenous issues mean that at least i, for one,
can not answer today.

i suggest we leave this draft to mellow for a few months.  ok?

randy

---

From: Geoff Huston <[email-masked]>
Date: Mon, 11 Oct 2021 22:27:25 +0000

> On 12 Oct 2021, at 8:19 am, Randy Bush <[email-masked]> wrote:
> 
> geoff,
> 

Yep - agreed. The problem is about figuring out the parameters for a demand pull
architecture in a system whose scaling requirements are unclear. I will continue
to poke around in this space looking at the tradeoffs between responsiveness and
scalability.

regards,

Geoff