Subject: Re: [Sidrops] [WGLC] draft-ietf-sidrops-rpkimaxlen-08 - ends 25/October/2021

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Mon, 25 Oct 2021 18:53:48 +0000

I read through the draft and believe it is ready to move on to the next step,

Oliver

-----------------------------------------------
Oliver Borchert, Computer Scientist
National Institute of Standards and Technology
(Office) +1.301.975.4856
(GVoice) +1.240.668.4117

From: Sidrops <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Monday, October 11, 2021 at 7:20 PM
To: "[email-masked]" <[email-masked]>
Subject: [Sidrops] [WGLC] draft-ietf-sidrops-rpkimaxlen-08 - ends 25/October/2021

Hi Folks:

A working group last call has been requested for draft-ietf-sidrops-rpkimaxlen-08, “The Use of Maxlength in the RPKI”. Please reply to the list with your comments. The WGLC will end on October 25th, 2021.

The draft can be found at: https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpkimaxlen-08<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-sidrops-rpkimaxlen-08&data=04%7C01%7Coliver.borchert%40nist.gov%7Cec8e8b19fd814e8e876f08d98d0da775%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637695912071940980%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=siwaghZqxNR5835kbYOBkcVElAbSmDyFyZC6wd2yvyE%3D&reserved=0>. Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,
Nathalie, Chris & Keyur

---

From: Ties de Kock <[email-masked]>
Date: Tue, 26 Oct 2021 09:13:02 +0200

I agree! In my opinion it contains a well-motivated recommendation to reduce the
risk of forged-orgin subprefix hijacks caused by loose ROAs, as well as a good
suggestion that user interfaces should recommend this type of ROA.

Kind regards,
Ties

> On 25 Oct 2021, at 20:53, Borchert, Oliver (Fed) <oliver.borchert=[email-masked]> wrote:
> 
>  
> From: Sidrops <[email-masked] <mailto:[email-masked]>> on behalf of Keyur Patel <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> The draft can be found at: https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpkimaxlen-08 <https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-sidrops-rpkimaxlen-08&data=04%7C01%7Coliver.borchert%40nist.gov%7Cec8e8b19fd814e8e876f08d98d0da775%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637695912071940980%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=siwaghZqxNR5835kbYOBkcVElAbSmDyFyZC6wd2yvyE%3D&reserved=0>. Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.
>  
> Regards,
> Nathalie, Chris & Keyur
>  
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sidrops <https://www.ietf.org/mailman/listinfo/sidrops>

---

From: Nick Hilliard <[email-masked]>
Date: Tue, 26 Oct 2021 10:43:20 +0100

Have read through thoroughly.  It looks fine and is definitely BCP 
material.  It could be improved by being slightly shorter, but this 
would require some refactoring.

Nick

Ties de Kock wrote on 26/10/2021 08:13:
>> On 25 Oct 2021, at 20:53, Borchert, Oliver (Fed) 
>> <oliver.borchert=[email-masked] 
>> <mailto:oliver.borchert=[email-masked]>> wrote:
>>
>> *From:*Sidrops <[email-masked] 
>> <mailto:[email-masked]>> on behalf of Keyur Patel 
>> <[email-masked] <mailto:[email-masked]>>
>> *Date:*Monday, October 11, 2021 at 7:20 PM
>> *To:*"[email-masked] <mailto:[email-masked]>" <[email-masked] 
>> <mailto:[email-masked]>>
>> *Subject:*[Sidrops] [WGLC] draft-ietf-sidrops-rpkimaxlen-08 - ends 
>> 25/October/2021
>> Hi Folks:
>> A working group last call has been requested for 
>> draft-ietf-sidrops-rpkimaxlen-08, “The Use of Maxlength in the RPKI”. 
>> Please reply to the list with your comments. TheWGLCwill end on 
>> October 25^th , 2021.
>> The draft can be found 
>> at:https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpkimaxlen-08 
>> <https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-sidrops-rpkimaxlen-08&data=04%7C01%7Coliver.borchert%40nist.gov%7Cec8e8b19fd814e8e876f08d98d0da775%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637695912071940980%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=siwaghZqxNR5835kbYOBkcVElAbSmDyFyZC6wd2yvyE%3D&reserved=0>. 
>> Authors, please reply indicating whether you're aware of any relevant 
>> IPR that hasn't been disclosed.
>> Regards,
>> Nathalie, Chris & Keyur
>> https://www.ietf.org/mailman/listinfo/sidrops
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops