Subject: Re: [Sidrops] Extended - [WGLC] draft-ietf-sidrops-rpkimaxlen-09 - Ends 7/December/2021

From: Keyur Patel <[email-masked]>
Date: Tue, 23 Nov 2021 18:51:13 +0000

Folks,

We received comments from Alexander Azimov and it makes sense to extend this working group last call for another two weeks to December 7, 2021. It would be great if the draft authors can address Alexander’s comments.

Best Regards,
Keyur

From: Sidrops <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Tuesday, November 2, 2021 at 8:50 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Sidrops] Extended - [WGLC] draft-ietf-sidrops-rpkimaxlen-08 - Ends 23/November/2021

****Sender is not from Arrcus***
Hi Folks,

This working group last call is extended for another three weeks (including the ietf week) to November 23, 2021. It would be great if the draft authors can address all the comments and post the updated version for the review.

Regards,
Nathalie, Chris & Keyur

From: Sidrops <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Monday, October 11, 2021 at 6:19 PM
To: "[email-masked]" <[email-masked]>
Subject: [Sidrops] [WGLC] draft-ietf-sidrops-rpkimaxlen-08 - ends 25/October/2021

****Sender is not from Arrcus***
Hi Folks:

A working group last call has been requested for draft-ietf-sidrops-rpkimaxlen-08, “The Use of Maxlength in the RPKI”. Please reply to the list with your comments. The WGLC will end on October 25th, 2021.

The draft can be found at: https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpkimaxlen-08. Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,
Nathalie, Chris & Keyur

---

From: Randy Bush <[email-masked]>
Date: Tue, 23 Nov 2021 11:12:17 -0800

ok, i was gonna stay out of this but ...

maxlen is a macro.  think big, e.g. ipv6.

randy