Subject: [Sidrops] Draft Statuses from the F2F meeting slides

From: Chris Morrow <[email-masked]>
Date: Tue, 16 Nov 2021 02:11:12 +0000

Standards Track:

signed-tal-07 - Seems to have gotten stuck

rpki-rsc-04 - Implementation Report pending - job

has-no-identity-02 - ready for WGLC - will issue post meeting

prefer-rrdp - v2.0 published - pending WG review

6486-bis - Off to IESG

Aspa-verification-08 - revision received - ready to move forward?

Standards Track: (cont…)

aspa-profile-06 - Pending Editor Information

8210-bis - Time for WGLC?

Informational Track:

rpki-rov-timing - WGLC Pending

roa-considerations-01 - received / discussion pending

lta-use-cases - IESG Review - pending DISCUSS work

Best Current Practices:

rpkimaxen-06 - WGLC pending decsion

Experimental:

rpki-rta-00 - Hold, pending author/editor information

---

From: Randy Bush <[email-masked]>
Date: Mon, 15 Nov 2021 19:25:55 -0800

> has-no-identity-02 - ready for WGLC - will issue post meeting

thanks

> 8210-bis - Time for WGLC?

oh alexander?

and now draft-ymbk-sidrops-rov-no-rr waiting for adoption call

thanks

randy

---

From: Andrei Robachevsky <[email-masked]>
Date: Tue, 16 Nov 2021 09:22:36 +0100

> Aspa-verification-08 - revision received - ready to move forward?

I made comments on -08, but I understand that -09 is expected very soon, 
so looking forward to it.

Thanks,

Andrei