Subject: [Sidrops] IANA Assignment for draft-ietf-sidrops-aspa-profile

From: Job Snijders <[email-masked]>
Date: Tue, 9 Nov 2021 14:52:52 +0100

Dear all,

IANA graciously made a permanent registration in the SMI Security for
S/MIME CMS Content Type (1.2.840.113549.1.9.16.1) registry at
https://www.iana.org/assignments/smi-numbers/smi-numbers.xhtml#security-smime-1

Henceforth, ASPA objects will be known as OID 1.2.840.113549.1.9.16.1.49

The ASPA filename extension is ".asa": https://www.iana.org/assignments/rpki/rpki.xhtml#name-schemes

Thanks to Amanda, Keyur, and Russ!

Kind regards,

Job

---

From: Job Snijders <[email-masked]>
Date: Wed, 10 Nov 2021 11:52:52 +0100

Hi all,

The OID has been submitted to LibreSSL and OpenSSL

https://github.com/openssl/openssl/pull/17002

https://github.com/openbsd/src/commit/1bce098d5bb44c900e6c57abeb66f35026dfc307#diff-b90813b7cc35f885ca764a8da4119d79254ba476ca6918343cd7fb47e179fc6e

Kind regards,

Job