Subject: [Sidrops] Agenda sidrops IETF113

From: Nathalie Trenaman <[email-masked]>
Date: Mon, 28 Feb 2022 11:27:30 +0100

Hi all,

IETF just finalised the agenda for IETF113 and we’ve been allocated a slot on Friday 25 March, 11:30 - 13:30 UTC.
I have published the 1st draft agenda here: https://datatracker.ietf.org/doc/agenda-113-sidrops/ <https://datatracker.ietf.org/doc/agenda-113-sidrops/>

Currently, there is still some space for agenda topics, so let us know ([email-masked] <mailto:[email-masked]>) if you want to present.

Also, I would like to ask speakers if they can let us know, if possible, in advance if you will present on-site or remote. 

Thanks,
Nathalie

---

From: Randy Bush <[email-masked]>
Date: Mon, 28 Feb 2022 14:31:58 -0800

to the best of my understanding

    draft-ymbk-sidrops-rov-no-rr
    draft-ietf-sidrops-8210bis

are pretty much just going through the sausage machine of adoption and
iesg submission, and are not in need of discussion or a sales pitch.  if
folk think otherwise, then please put on agenda and i will try to put
something together.

randy, who has work to do, and it ain't sales