Subject: Re: [Sidrops] I-D Action: draft-ietf-sidrops-rov-no-rr-00.txt

From: Christopher Morrow <[email-masked]>
Date: Thu, 10 Feb 2022 13:20:48 -0500

Excellent, title change, now.. .WGLC? or do we need to discuss this and see
a presentation at the meeting?

On Thu, Jan 27, 2022 at 5:58 PM <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the SIDR Operations WG of the IETF.
>
>         Title           : RPKI-Based Policy Without Route Refresh
>         Authors         : Randy Bush
>                           Keyur Patel
>                           Philip Smith
>                           Mark Tinka
>         Filename        : draft-ietf-sidrops-rov-no-rr-00.txt
>         Pages           : 7
>         Date            : 2022-01-27
>
> Abstract:
>    A BGP Speaker performing RPKI-based policy should not issue Route
>    Refresh to its neighbors when receiving new RPKI data.  A method for
>    avoiding doing so is described.
>
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sidrops-rov-no-rr/
>
> There is also an htmlized version available at:
> https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rov-no-rr-00
>
>
> Internet-Drafts are also available by rsync at rsync.ietf.org:
> :internet-drafts
>
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 10 Feb 2022 11:20:53 -0800

> Excellent, title change, now.. .WGLC

please