Subject: Re: [Sidrops] I-D Action: draft-ietf-sidrops-signed-tal-08.txt

From: Christopher Morrow <[email-masked]>
Date: Thu, 10 Feb 2022 13:15:24 -0500

is this draft ready for WGLC authors?

On Fri, Dec 17, 2021 at 1:14 AM <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the SIDR Operations WG of the IETF.
>
>         Title           : RPKI Signed Object for Trust Anchor Key
>         Authors         : Carlos Martinez
>                           George G. Michaelson
>                           Tom Harrison
>                           Tim Bruijnzeels
>                           Rob Austein
>         Filename        : draft-ietf-sidrops-signed-tal-08.txt
>         Pages           : 18
>         Date            : 2021-12-16
>
> Abstract:
>    A Trust Anchor Locator (TAL) is used by Relying Parties (RPs) in the
>    Resource Public Key Infrastructure (RPKI) to locate and validate a
>    Trust Anchor (TA) Certification Authority (CA) certificate used in
>    RPKI validation.  This document defines an RPKI signed object for a
>    Trust Anchor Key (TAK), that can be used by a TA to signal the
>    location(s) of the accompanying CA certificate for the current key to
>    RPs, as well as the successor key and the location(s) of its CA
>    certificate.  This object helps to support both planned and unplanned
>    key rolls without impacting RPKI validation.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sidrops-signed-tal/
>
> There is also an HTML version available at:
> https://www.ietf.org/archive/id/draft-ietf-sidrops-signed-tal-08.html
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-sidrops-signed-tal-08
>
>
> Internet-Drafts are also available by rsync at rsync.ietf.org:
> :internet-drafts
>
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Tom Harrison <[email-masked]>
Date: Mon, 14 Feb 2022 13:07:39 +1000

> is this draft ready for WGLC authors?

No, there is still more work to be done here (planning to discuss at
the next meeting).

-Tom