Subject: Re: Support for the vacation extension

From: Tony Hansen <[email-masked]>
Date: Tue, 26 Jan 1999 09:48:53 -0500

Tim Showalter wrote:
> 
> > How should +mailboxes to be handled?
> 
> You mean which mailbox to write to?  Vacation is a command that does not
> modify the delivery status, so presumably, there's an implicit keep...

I don't think is says that very clearly. This is why we need to
differentiate in the sieve draft that there are delivery actions and
non-delivery actions. The vacation extension document can then simply
say that it is a non-delivery action.

	Tony Hansen
	[email-masked]

---

From: Tim Showalter <[email-masked]>
Date: 2 Feb 1999 11:55:59 -0500

> Date: Tue, 26 Jan 1999 09:48:53 -0500
> From: Tony Hansen <[email-masked]>
> Organization: AT&T Laboratories
> CC: [email-masked]
> 
> Tim Showalter wrote:
> > 

Sure.  The current draft is pretty out of date.  I'll try to come up
with better text for the next draft.

Tim

-- 
Tim Showalter <[email-masked]>