Subject: Material for the Sieve meeting in Vancouver

From: Alexey Melnikov <[email-masked]>
Date: Mon, 31 Oct 2005 10:49:00 +0000

Hi everybody,
I would like to request all editors to prepare and send me slides and/or 
short report on issues for each document they are editing.

Thanks,
Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 31 Oct 2005 16:43:36 +0000

I would also like to know who is going to attend the meeting and who can 
participate in jabber.
Please send replies to me directly.