Subject: draft-ietf-sieve-3431bis-02

From: Barry Leiba <[email-masked]>
Date: Sat, 29 Oct 2005 15:30:20 -0400

Yes, well, Philip can say "I told you so."  The -02 draft was bounced
for not having the right boilerplate.  :-(  Anyway, I spent this
afternoon converting it to XML, so it will have it all right.  I've
attached the version that's produced by the XML, and I'd like people to
have a look and make sure I didn't mess anything up, before I re-submit.

Barry

--
Barry Leiba, Pervasive Computing Technology  ([email-masked])
http://www.research.ibm.com/people/l/leiba
http://www.research.ibm.com/spam

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Sat, 29 Oct 2005 19:17:47 -0400

> -----Original Message-----
> From: Barry Leiba [mailto:[email-masked]] 
> Sent: Saturday, October 29, 2005 3:30 PM
> To: [email-masked]
> Subject: draft-ietf-sieve-3431bis-02
> 
> Yes, well, Philip can say "I told you so."  The -02 draft was 
> bounced for not having the right boilerplate.  :-(  Anyway, I 
> spent this afternoon converting it to XML, so it will have it 
> all right.  I've attached the version that's produced by the 
> XML, and I'd like people to have a look and make sure I 
> didn't mess anything up, before I re-submit.

Barry, you might find this little tool helpful:

http://ietf.levkowetz.com/tools/idnits/

It does most of the checking for you.

-Scott-