Subject: [sieve] [Technical Errata Reported] RFC5229 (5015)

From: RFC Errata System <[email-masked]>
Date: Wed, 10 May 2017 17:05:21 -0700 (PDT)

The following errata report has been submitted for RFC5229,
"Sieve Email Filtering: Variables Extension".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5015

--------------------------------------
Type: Technical
Reported by: Stan Kalisch <[email-masked]>

Section: 3.2

Original Text
-------------
# Imagine the header
      # Subject: [acme-users] [fwd] version 1.0 is out
      if header :matches "Subject" "[*] *" {
          #  will hold "acme-users",
          #  will hold "[fwd] version 1.0 is out"
          fileinfo "INBOX.lists."; stop;
      }

Corrected Text
--------------
# Imagine the header
      # Subject: [acme-users] [fwd] version 1.0 is out
      if header :matches "Subject" "[*] *" {
          #  will hold "acme-users",
          #  will hold "[fwd] version 1.0 is out"
          fileinto "INBOX.lists."; stop;
      }

Notes
-----
This suggestion corrects the spelling of the "fileinto" action in the example.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5229 (draft-ietf-sieve-variables-08)
--------------------------------------
Title               : Sieve Email Filtering: Variables Extension
Publication Date    : January 2008
Author(s)           : K. Homme
Category            : PROPOSED STANDARD
Source              : Sieve Mail Filtering Language
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Kjetil Torgrim Homme <[email-masked]>
Date: Thu, 11 May 2017 09:59:52 +0200

> http://www.rfc-editor.org/errata/eid5015

mea culpa!  the fix is correct.

aside: it is interesting that the mail copy of this notification has
removed the "${1}" and "${2}" from the text.  it is correct in the web
version.

-- 
regards,
Kjetil T.