Subject: M3UA Error Code

From: "Srivats P." <[email-masked]>
Date: Thu, 5 Apr 2001 15:12:6 +0500

Hi,

What Error Code should be included in the ERROR message
if a parameter with a invalid length is received ? e.g., a Traffic
Mode parameter will always have a fixed length of 8 bytes.
What if the Length in the TLV is some other value ? 

Regards,
Srivats

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Benjamin J. Wilson,,," <[email-masked]>
Date: Thu, 05 Apr 2001 08:40:29 -0400

Srivats,

I would think Protocol Error.

Cheers,

Ben

Srivats P. wrote:

> You are currently subscribed to sigtran as: [email-masked]

---