Subject: WG Last Call on DUA

From: Lyndon Ong <[email-masked]>
Date: Wed, 12 Sep 2001 16:44:51 -0700 (PDT)

Folks,

As proposed, let's initiate Working Group Last Call
on the DUA specification
(http://ietf.org/internet-drafts/draft-ietf-sigtran-dua-00.txt)
starting today
and going to Wednesday, September 26th.

If you have comments please put a DUA Issue # in the
subject line (get the number from Ken Morneault or
myself).

Cheers,

L. Ong

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Ian Rytina <[email-masked]>
Date: Thu, 13 Sep 2001 11:18:33 +1000

Hi Lyndon,

It seems that we now have a lot of these adaptation layers
in WG LC.

According to previous agreements in the WG, M3UA and
M2UA are the remaining "primary" modules, SUA and M2PA
are "secondary", and DUA and V5UA are the "tertiary" ones.

The problem I am having is that it is the same people who are trying
to knock M3UA into shape ready for IESG LC that also need to look
in detail into M2UA, SUA in order to ensure good quality of the drafts.
There are not enough hours in the day for people to do them all in
one go, and now DUA is being added to this.

I don't have a great objection to moving DUA into WG LC to show
that it is progressing, but can I suggest that we stick to our agreed
order of focussing on the modules in the order of primary, secondary,
tertiary ? I believe that we should focus solely on getting M3UA and
M2UA into IESG LC before we progress any of the others beyond
the point that they are at now.

/Ian.

Lyndon Ong wrote:

> You are currently subscribed to sigtran as: [email-masked]

---

---

From: Lyndon Ong <[email-masked]>
Date: Thu, 13 Sep 2001 08:51:48 -0700 (PDT)

Hi Ian,

I understand your concern, it has taken us far
longer to get through the adaptation layers than
anticipated.  M3UA, SUA and to a lesser extent
M2UA have some correlated text and procedures.

DUA, on the other hand, is an extension of IUA
which has already been released.  I'm expecting
that review will not be difficult.

Cheers,

Lyndon

> > To unsubscribe send a blank email to
> [email-masked]
> 
> 
> 
> ---
> You are currently subscribed to sigtran as:
> [email-masked]
> To unsubscribe send a blank email to
[email-masked]

__________________________________________________
Terrorist Attacks on U.S. - How can you help?
Donate cash, emergency relief information
http://dailynews.yahoo.com/fc/US/Emergency_Information/

---