Subject: M3UA - Routing Key Parameters

From: "Duhoon, Rajiv" <[email-masked]>
Date: Thu, 13 Sep 2001 10:17:55 -0700

Hi Greg,

I have some doubts regarding Routing Key Registration/De-registration
Messages:

1) Is there any limit to the max number of routing keys that can be present
in single 
    REG REQ  message.

2) Is there any limit to the max number of SI, SSN, OPC, CIC Ranges that can
be 
   present in one single routing key.

3) Can the "Status" Tag  be used for  "Registration Status/ De-registration
Status" in 
    Routing key registration/De-registration messages ? 

4) Will the parameters (Local-RK- Identifier, Registration Status, Routing
Context) 
   in  REG RSP / DEREG RSP be present with their Tag Values ? If  yes then
we
   need to know the Tag value of "Registration Status/De-Registration
Status" Parameter. If not then can
   the assumption be made that the sequence of the parameters defined in the

   messages will be  used to find out the correct parameters value.

Thanks,
Rajiv

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Maarten den Heijer <[email-masked]>
Date: Tue, 18 Sep 2001 12:03:31 +0200

Testing the Sigtran mail group
Maarten den Heijer

-----Original Message-----
From: Duhoon, Rajiv [mailto:[email-masked]]
Sent: 13 September 2001 19:18
To: sigtran
Subject: M3UA - Routing Key Parameters

Hi Greg,

1) Is there any limit to the max number of routing keys that can be
present
in single 
    REG REQ  message.

2) Is there any limit to the max number of SI, SSN, OPC, CIC Ranges that
can
be 
   present in one single routing key.

3) Can the "Status" Tag  be used for  "Registration Status/
De-registration
Status" in 
    Routing key registration/De-registration messages ? 

4) Will the parameters (Local-RK- Identifier, Registration Status,
Routing
Context) 
   in  REG RSP / DEREG RSP be present with their Tag Values ? If  yes
then
we
   need to know the Tag value of "Registration Status/De-Registration
Status" Parameter. If not then can
   the assumption be made that the sequence of the parameters defined in
the

Thanks,
Rajiv

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---