Subject: M3UA Issues List 3- SG/SGP Management

From: "Asveren, Tolga" <[email-masked]>
Date: Tue, 18 Sep 2001 07:43:24 -0500

Hi,

> 3) SG/SGP Management
> -- general agreement to go back to SG wording instead
>    of SGP in the SNMM section (may need further 
>    detail)
> -- agreement to incorporate ASPIA Ack for graceful
>    shutdown

The definition of Signaling Gateway in draft 8 1.2 is:
Signaling Gateway-........Where one SG contains more than one SGP, the SG is a logical entity and the contained SGPs might typically be coordinated into a single management view to the SS7 network and to the supported Application Servers.

The important point is whether SGPs are acting as a single entity on M3UA domain or not. If yes, then management messages should be on SG basis but otherwise it should be on SGP basis.
Maybe one of the sources of different opinions is, the above definition in draft8 can be interpreted in different ways:

SGPs    single entity in M3UA		separete entities in SS7
SGPs	  separate entities in M3UA	single entity in SS7	
SGPs	  single entity in M3UA		single entity in SS7

     Tolga	

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lyndon Ong <[email-masked]>
Date: Tue, 18 Sep 2001 10:23:53 -0700 (PDT)

Tolga,

It sounds like this text would need to be tightened
up to be unambiguous, as you point out.  Perhaps
"might typically be" should be changed to "are assumed
to be".

Cheers,

Lyndon
--- "Asveren, Tolga" <[email-masked]> wrote:
> Signaling Gateway-........Where one SG contains more
> than one SGP, the SG is a logical entity and the
> contained SGPs might typically be coordinated into a
> single management view to the SS7 network and to the
> supported Application Servers.

__________________________________________________
Terrorist Attacks on U.S. - How can you help?
Donate cash, emergency relief information
http://dailynews.yahoo.com/fc/US/Emergency_Information/

---