Subject: Re: [M3UA Issue 1] Network Appearance Semantics / Format

From: [email-masked]
Date: Fri, 28 Sep 2001 13:53:25 -0400

Lyndon,

I think that the m3ua confusion is growing from day to day. It is becoming 
extremely difficult to follow what has been agreed upon and what has not, 
what has been added to v9 and what has not.

I think that it is in everyone's best interest for us to shut down debate 
temporarily, have Greg, Javier and yourself release v9 based upon your 
best judgement of the sentiment of the community, and resume debate based 
upon v9, if necessary.

Barry Nagelberg

Greg Sidebottom <[email-masked]>
09/28/01 01:06 PM
Please respond to sigtran

        To:     "sigtran" <[email-masked]>
        cc: 
        Subject:        Re: [M3UA Issue 1] Network Appearance Sematics / Format

Hi Barry,

It's not to be found explicitly in Issue 8, but this was concluded in a
recent thread and I have added it to v9.  The discussion was most recently
under the thread RE: [m3ua Issue #2] Add RC and/or NA in DATA Message. See
the e-mail from Maria-Cruz on May 9th (among others).

Hope this helps,

  Greg

----- Original Message -----
From: <[email-masked]>
To: "sigtran" <[email-masked]>
Sent: Friday, September 28, 2001 9:16 AM
Subject: Re: [M3UA Issue 1] Network Appearance Sematics / Format

> Brian,
>
> I have searched through m3ua v8 and cannot find any support for your
> assertion that "RK is not allowed to span NA".
>
> Please tell us where this restriction appears in m3ua v8.
>
> Barry Nagelberg
>
>
>
>
>
> "Brian F. G. Bidulock" <[email-masked]>
> 09/27/01 06:25 PM
> Please respond to sigtran
>
>
>         To:     "sigtran" <[email-masked]>
>         cc:     [email-masked]
>         Subject:        Re: [M3UA Issue 1] Network Appearance Sematics /
Format - POLL - POLL  -
> POLL
>
>
> Lyndon,
>
> Lyndon Ong wrote:                                          (Thu, 27 Sep
> 2001 13:42:23)
> >
> > --- "Brian F. G. Bidulock" <[email-masked]>
> > wrote:
> > > > Logically, you can argue that the NA and RC are
> > > > semantically different, and that while you may
> > > > choose to organize separate ASs for each NA,
> > > > there may be a reason to have one AS that
> > > > spans multiple NAs, in which case RC = NA is
> > > > not possible.
> > >
> > > Wrong.  You cannot span multiple NAs with an AS.
> > > You can always have RC = NA.  Period.
> > >
> >
> > I think this is debatable.  There is always the
> > case where no RK is defined at the ASP, there is
> > only a single AS that handles all messages sent
> > to it.
>
> It has nothing to do with whether an RK exists at
> the ASP or not.  There is a 1:1 relationship between
> RC and RK and RK is not allowed to span NA.
> Therefore, it is always possible to establish RKs so
> that there is one RK per NA, and thus one RC value
> per NA value.  That RC value can equal the NA value.
> Plain and simple.
>
> --brian

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lyndon Ong <[email-masked]>
Date: Fri, 28 Sep 2001 11:38:11 -0700 (PDT)

Hi Barry,

Greg and Javier are hoping to have v9 ready early 
next week, so we should have this available soon.

I agree there is some confusion about what has
and hasn't been agreed.  We'll see in v9.

Cheers,

Lyndon

--- [email-masked] wrote:
> You are currently subscribed to sigtran as:
> [email-masked]
> To unsubscribe send a blank email to
[email-masked]

__________________________________________________
Do You Yahoo!?
Listen to your Yahoo! Mail messages from any phone.
http://phone.yahoo.com

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 28 Sep 2001 13:50:24 -0500

Barry,

This is the IETF.  Debate doesn't get "shut down."

Besids, Greg and Javier are welcome to release v9 anytime now.  The
debate can continue while they are releasing it, because it will have
to be settled for v10 anyway.

--brian

[email-masked] wrote:                (Fri, 28 Sep 2001 13:53:25)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---