Subject: traffic mode types in IUA, M2UA

From: neeraj gupta <[email-masked]>
Date: Tue, 04 Sep 2001 06:43:28 +0200

Hi,

Version 9 of M2UA, section 3.3.2.5 says "Within a particular AS, only one traffic
mode Type can be used."

Implying that all the interface Ids within an AS have the same traffic mode.

But IUA section 3.3.2.5 says "Within a particular Interface Identifier, only one
Traffic Mode Type can be used".
Implying that within an AS, two Interface Identifiers may have different Traffic Mode
Types.

Do I see this right ?  Are the two descriptions really different ?

Thanks

Neeraj

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Ken Morneault <[email-masked]>
Date: Wed, 05 Sep 2001 13:06:06 -0400

Neeraj,

This textual clarification was added to M2UA in Version 8.  The same 
change should be adopted in IUA when IUA gets updated.

Regards,

Ken

At 06:43 AM 9/4/01 +0200, you wrote:
>You are currently subscribed to sigtran as: [email-masked]

---