Subject: m2pa: proving messages

From: Marco Troiano <[email-masked]>
Date: Wed, 26 Sep 2001 18:31:27 +0200

Hi all,
i am studying M2PA draft and i have a problem on proving data messages (see
2.2.3). 

*	What is the exact format of these messages?
*	what do you mean by number pattern, i mean in the phrase:
It is recommended that the length of the Data field be similar to the size
of the User Data messages that will be carried on the link. It is
recommended that the Data field contain a number pattern which varies among
the Proving Data messages, and that will allow the SCTP checksum to be used
to verify the accuracy of transmission. 
 
Thank you in advance
Marco Troiano

--------------------------------------------------------------------------------

Visitateci e acquistate in rete su http://www.wind.it

--------------------------------------------------------------------------------
Hi all,

i am studying M2PA draft and i have a problem on proving data messages (see 2.2.3).

What is the exact format of these messages?

what do you mean by number pattern, i mean in the phrase:

It is recommended that the length of the Data field be similar to the size of the User Data messages that will be carried on the link. It is recommended that the Data field contain a number pattern which varies among the Proving Data messages, and that will allow the SCTP checksum to be used to verify the accuracy of transmission.

Thank you in advance

Marco Troiano

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Thu, 27 Sep 2001 15:03:34 +0530

hi Marco,
    as per my understanding proving messages are Random number sequence and as
data message size depends on MTP3 data message
    so inorder to test link we take Proving message of size 272 octets( max.
size of MTP3 data, 2.3.8  Q703 ).

   SCTP checksum detects  error at other end , so by keep changing number
sequence we are just  ensuring that SCTP has to perform
   a good amount of work for checking message.

   TOM please give further comments

   Regards
   Manish Sharma

Marco Troiano <[email-masked]> on 09/26/2001 11:01:27 PM

Please respond to [email-masked]

To:   "sigtran" <[email-masked]>
cc:    (bcc: Manish Sharma/HSS)

Subject:  m2pa: proving messages

Hi all,

Thank you in advance
Marco Troiano

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---