Subject: SIGTRAN vs BICC

From: Jacques Rajchgod <[email-masked]>
Date: Thu, 20 Sep 2001 16:31:43 -0500

Hi, IETF...

Have the following questions regarding BICC and SIGTRAN, as we are planning
our various evaluation test scenarios:

2) Was BICC a prototype of some 12 months ago at a time that SIGTRAN wasn't
developed enough, and now SIGTRAN is the prevaling SS7 transport mechanism
to a MGC?
2) Put in different words: Has SIGTRAN replaced BICC? Or is BICC still used
in conjunction with SIGTRAN?

Thanks.

Jacques Rajchgod

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lyndon Ong <[email-masked]>
Date: Thu, 20 Sep 2001 14:45:20 -0700 (PDT)

There is no IETF, only us worker bees...

Other folks on the list have been following
BICC much closer and should correct me if I'm
wrong, but I thought that BICC was an application
protocol rather than transport.  At one point,
there seemed to be work going on in ITU to define how
to transport BICC over SCTP.

Cheers,

Lyndon

--- Jacques Rajchgod <[email-masked]>
wrote:
> You are currently subscribed to sigtran as:
> [email-masked]
> To unsubscribe send a blank email to
[email-masked]

__________________________________________________
Terrorist Attacks on U.S. - How can you help?
Donate cash, emergency relief information
http://dailynews.yahoo.com/fc/US/Emergency_Information/

---

---

From: Young Michael-Y10724 <[email-masked]>
Date: Thu, 20 Sep 2001 17:54:38 -0400

Yes, BICC (Bearer Independent Call Control) is an application protocol defined in ITU-T, it allows a lot of transportation options.  One of them is M3UA, I am not sure if SUA can be used to carry BICC and how.

> -----Original Message-----
> From: Lyndon Ong [mailto:[email-masked]]
> Sent: Thursday, September 20, 2001 2:45 PM
> To: sigtran
> Subject: Re: SIGTRAN vs BICC
> 
> 
> You are currently subscribed to sigtran as: [email-masked]

---

---

From: Jacques Rajchgod <[email-masked]>
Date: Thu, 20 Sep 2001 16:56:18 -0500

Correct.

It had escaped my mind that BICC was actually a Call-Control application,
transportable by a few stacks (SS7, IP, ATM). Someone also reminded me of
it, after I sent my message. Thanks for the remark. My appreciation.

Jacques Rajchgod

> Sent: Thursday, September 20, 2001 4:45 PM
> To: sigtran
> You are currently subscribed to sigtran as: [email-masked]

---

---

From: Greg Sidebottom <[email-masked]>
Date: Thu, 20 Sep 2001 23:59:06 -0400

RE: SIGTRAN vs BICCGreetings Michael, Jacques

To clarify, BICC can be carried over a few stacks including MTP3, SSCOP/SSCOPMCE and Sigtran SCTP, with the appropriate Signalling Transport Converter (STC) layers defined in the ITU (see Q.2150.x).  Because Sigtran M3UA provides the same upper layer interface as MTP3, it is a future option - after it becomes an RFC.  Last I heard, the STC for the Sigtran SCTP option was awaiting approval in ITU until after the SCTP error check discussions finalized in the IETF TSV Working Group.

SUA is a future option for carrying TCAP traffic related to the BICC services, but not for carrying the BICC protocol itself.  

Cheers,

   Greg
  ----- Original Message ----- 
  From: Young Michael-Y10724 
  To: sigtran 
  Sent: Thursday, September 20, 2001 5:54 PM
  Subject: RE: SIGTRAN vs BICC

  > [email-masked] 

  ---
  You are currently subscribed to sigtran as: [email-masked]
  To unsubscribe send a blank email to [email-masked] 

---