Subject: RE: [SUA issue 19] CODT Message

From: [email-masked]
Date: Mon, 3 Sep 2001 12:44:52 +0300

Hi Brian,

Just need confirmation on this issue:

> Addition of optional parameters to CO and CL messages
> to permit decoupled operation.
>
> The CODT message does not have enough information in it
> for the SG to determine where it has to go.  It needs
> at least a Destination Address.  DRN is not sufficient.

You are requesting that Destination Address be added to as
an optional parameter to CODT & COAK messages?  Anything else?

John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 3 Sep 2001 18:50:06 -0500

John,

I don't see a problem with merging this issue with Issue 14,
Decoupled Operation.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Tue, 4 Sep 2001 10:41:57 +0300

Brian,

> I don't see a problem with merging this issue with Issue 14,

Could you outline what you are looking for with regards to
issue 14?

John

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 4 Sep 2001 02:54:49 -0500

John,

Support for decoupled and non-final GTT operation at SG/STP.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Tue, 4 Sep 2001 11:08:46 +0300

Hi Brian,

> Support for decoupled and non-final GTT operation at SG/STP.

Which is Issue 14.  I will mark this closed & we will discuss in
issue 14.

John

---