Subject: Re: [M3UA Issue 1] Network Appearance Sematics / Format - OPEN

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 26 Sep 2001 15:20:02 -0500

Lyndon,

What made you think this issue was decided?

Poll Results:

    (a)                       (b)
    RC only                   RC and NA
    ------                    ------
    Maria-Cruz                Ken
    Brian                     John S.
    Tolga                     Klaus
    Javier                    Barry
    Amish                     Andrew
    Gery
    ------                    ------
      6                         5

Certainly this is not a basis for requiring NA
in DATA and SNMM.  Maybe purely as an OPTION.

--brian

Lyndon Ong wrote:                              (Wed, 26 Sep 2001 13:08:52)
> Folks,
> 
> I had proposed that NA would be required to appear
> in DATA and SNMM when needed to distinguish between
> network contexts at the SG, just as RC would be
> required to appear in DATA and SNMM when needed 
> to distinguish between routing contexts at the
> ASP, and that seemed to be grudgingly acceptable
> to everyone.  
> 
> Let's not go back on this.  I have no problem 
> trying to refine the definition of NA to be clearer
> on when it should be used, especially to keep the
> administrative requirements limited as that was
> a concern.
> 
> Thanks,
> 
> L. Ong
> 
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 26 Sep 2001 16:47:39 -0500

Lyndon,

Please see commments below...

Lyndon Ong wrote:               (Wed, 26 Sep 2001 14:02:14)
>
> Brian,
> 
> The last discussions we had on the topic
> (going back to Sept. 12 or so) were on the
> administrative requirements to support NA
> in addition to RC and concluded (IMO) that 
> these were not unreasonable.

Could you point to the thead?  The only thread that
I see from that time is the Issue #2 thread that
ended with my last note.  Aside from a few exchanges
on Sept 11 and 12 the thread goes back to the
beginning of the poll.

I think your memory is failing you... ;)

> 
> Regarding the poll, (now a bit dated), 
> the issues have been (a) whether to add
> RC to the DATA and SNMM messages, for which
> there seems a clear consensus, and (b) whether
> to also remove NA, which already appears in
> the DATA and SNMM messages - there is no
> consensus on (b).

You misrepresent the poll!  The above does not
sound like the message below:  It was clearly
only or both.

>> -----Original Message-----
>> From: Lyndon Ong [mailto:[email-masked]]
>> Sent: donderdag 6 september 2001 18:35
>> To: sigtran
>> Subject: poll - m3ua RC vs NA issue
>> 
>> 
>> Folks,
>> 
>> We've been going around and around on this for a
>> while,
>> can I take a poll to see who supports
>> 
>> (a) RC only in DATA and SNMM
>> (b) RC and NA both in DATA and SNMM
>> 
>> and see if we can resolve this?
>> 
>> Thanks,
>> 
>> L. Ong

> 
> So, for version 9 please consider this issue
> CLOSED.  Let's see what we get in v9.  

Not closed.  Including NA must be OPTIONAL as
it is implied in RC.  And there are a good number
of people supporting that view.

--brian

> --- "Brian F. G. Bidulock" <[email-masked]>
> wrote:
> > Lyndon,
> > 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---