Subject: Re: poll - m3ua RC vs NA issue

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 6 Sep 2001 13:40:48 -0500

Lyndon,

(a)

--brian

On Thu, 06 Sep 2001, Lyndon Ong wrote:

> Folks,
> 
> We've been going around and around on this for a
> while,
> can I take a poll to see who supports
> 
> (a) RC only in DATA and SNMM
> (b) RC and NA both in DATA and SNMM
> 
> and see if we can resolve this?
> 
> Thanks,
> 
> L. Ong
> 
> __________________________________________________
> Do You Yahoo!?
> Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
> http://im.yahoo.com
> 
> 
> ---
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 6 Sep 2001 13:50:06 -0500

Lyndon,

I'm curious: what definition of NA are you talking about here?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 6 Sep 2001 13:55:54 -0500

Lyndon,

I think that it is clear the RC MUST be included
in both DATA and SNMM where not implied by the
SCTP association.

In your case (b) when would NA be required in DATA
and SNMM messages?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---