Subject: link changeover

From: Howard Lew <[email-masked]>
Date: Mon, 24 Sep 2001 15:32:10 -0700

In draft-ietf-sigtran-m2pa-03.txt section 5.8 shows a message flow for
link changeover.

Is it correct that this message flow assumes that the XCO is going on
another link that already has performed the Start request?
Otherwise, the other link will have to do the Start request procedures
first before the XCO is transmitted right?

Thanks in advance for any information.
Howard

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Jacob Heitz <[email-masked]>
Date: Mon, 24 Sep 2001 15:38:05 -0700

Not only has the other link performed the Start request,
but it has, in all likelyhood, been active and transferring
its own MSUs for quite some time.

Howard Lew wrote:
> You are currently subscribed to sigtran as: [email-masked]

-- 
// Jacob Heitz, Planet of the APX. Tel:510-747-2917

---