Subject: Query on ASP

From: [email-masked]
Date: Thu, 20 Sep 2001 13:45:39 +0530

hi,

With reference to the mail on Interop issue with single ASP and multiple SGPs, What is the significance of dynamic (or different) port assignments on the ASP?

regards,
Sujatha

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 20 Sep 2001 03:53:05 -0500

Sujatha,

[email-masked] wrote:                        (Thu, 20 Sep 2001 13:45:39)
> 
>    With reference to the mail on Interop issue with single ASP and
>    multiple SGPs, What is the significance of dynamic (or different) port
>    assignments on the ASP?

It allows the SGPs to listen only on the well-known port number if
they want to.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Thu, 20 Sep 2001 15:31:28 +0500

hi brian,
Thanks for the immediate reply. 
I have a question related to this.
How does dynamic port creation happen at the ASP side? Could you give 
pointers on this?

thanx
Sujatha

----- Original Message -----
From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thursday, September 20, 2001 2:23 pm
Subject: Re: Query on ASP

> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to leave-sigtran-
> [email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 20 Sep 2001 05:45:14 -0500

Sujatha,

Just as with TCP or UDP, for most SCTP socket-style interfaces
just specify port number `0' and the host will select a new
unused port number from a range of dynamically assignable port
numbers.  The specific range is determined by OS configuration
parameters.

--brian

[email-masked] wrote:                        (Thu, 20 Sep 2001 15:31:28)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---