Subject: DUA: Issue #1

From: [email-masked]
Date: Sat, 22 Sep 2001 00:47:17 +0530

All -

A new Message Class for DUA is required - this info is missing from the
.00 version
of the draft.

Under Section 2.1 of .00 the following paragraph should be added:

2.1  Message Header
 .......

The DPNSS/DASS2 Layer 2 to Layer 3 primitives need to be handled
in a different way from  the IUA boundary primitive transport messages
and the
boundary primitive transport messages of other IUA extensions. Therefore
it is
neccessary to distinguish between these from other IUA-based boundary
primitive
transport message types by means of the Message Class parameter.

For all DPNSS/DASS2 interface boundary primitives, a new Message Class
is introduced:

10     DPNSS/DASS2 Boundary Primitives Transport Messages (DPTM)

Similar to IUA, other valid message classes for DUA are:

0       Management (MGMT) Message
3       ASP State Maintenance (ASPSM) Messages
4       ASP Traffic Maintenance (ASPTM) Messages

.....

Cheers,
Ranjith..

Lyndon Ong wrote:

> Folks,
>
> As proposed, let's initiate Working Group Last Call
> on the DUA specification
> (http://ietf.org/internet-drafts/draft-ietf-sigtran-dua-00.txt)
> starting today
> and going to Wednesday, September 26th.
>
> If you have comments please put a DUA Issue # in the
> subject line (get the number from Ken Morneault or
> myself).
>
> Cheers,
>
> L. Ong
>

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Rao, Hanumantha [WBNG:WT13:SMTPPART]" <[email-masked]>
Date: Tue, 25 Sep 2001 18:22:21 +0530

Hi Ranjith,

I agree that a new message class for DUA is very much required to handle DPNSS/DASS2
Layer2 to Layer 3 boundary primitives...say DPTM.

Though the Q.921/Q.931 boundary primitives transport messages suit the DUA
requirements also, I feel that there is a need to explicitely list these messages in
the DUA draft. And also mention that the DPTM message types are a subset of IUA
message types (QPTM).

Moreover the messages 'Unit Data Request Message' and 'Unit Data Indication Message'
are not required in DUA
as there is no need for 'unacknowledged information transfer' in DPNSS.

So the following list can constitute the DPTM messages

0     Reserved
1     Data Request Message
2     Data Indication Message
5     Establish Request Message
6     Establish Confirm
7     Estanlish Indication
8     Release Request
9     Release Confirm
10    Release Indication

Cheers
Hanumantha Rao

[email-masked] wrote:

>   ------------------------------------------------------------------------
>                            Name: Wipro_Disclaimer.txt
>    Wipro_Disclaimer.txt    Type: Plain Text (text/plain)
>                        Encoding: 7bit
>
>   ------------------------------------------------------------------------
> ---
> You are currently subscribed to sigtran as: [email-masked]

-- ----------------------------------------------------------------------
Success comes to those who make it happen, not to those who let it happen
-------------------------------------------------------------------------
Hanumantha Rao.V
Team Leader, DPNSS
Wipro-Nortel Carrier Solutions Lab
Wipro Technologies
ESN: 872 8855
[ mailto: [email-masked] ]

---