Subject: RE: [SUA issue 24] Routing Context Definition

From: [email-masked]
Date: Tue, 11 Sep 2001 10:28:00 +0300

Hi all,

This is being discussed for closure in M3UA.  I don't think it
has any effect on SUA. Additionally, I think that for SUA, we can
refer to it as SUA Routing Context.

John

> -----Original Message-----
> From: ext [email-masked] 
> Sent: 16 August, 2001 20:45
> To: sigtran
> Subject: [SUA issue 24] Routing Context Definition
> 
> 
> 
> 
> > -----Original Message-----
> > From: ext Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: 16 August, 2001 00:27
> > To: Loughney John (NRC/Helsinki); Lyndon Ong
> > Cc: Greg Sidebottom
> > Subject: SUAv7: Routing Context Definition
> > 
> > 
> > John,
> > 
> > Please enter the following issue for SUA Last Call:
> > 
> > Alignment of definitions between M3UA and SUA.
> > 
> > If the SUA definitions of Routing Context, Routing Key,
> > Application Server, Application Server Process are to be
> > interpreted differently from M3UA, they should be given
> > different names to avoid confusion.
> > 
> > I would prefer alignment.
> > 
> > --brian
> > 
> > 
> > Lyndon Ong wrote:                          (Wed, 15 Aug 
> 2001 14:13:33)
> > > Folks,
> > > 
> > > Let's reexamine the text AFTER we've resolved the main
> > > issues in M3UA.  That should make people a bit more 
> > > comfortable.
> > > 
> > > Cheers,
> > > 
> > > L. Ong 
> > > --
> > 
> > -- 
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/
> > 
> 
> 
> ---
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 11 Sep 2001 03:10:24 -0500

John,

If it is an SUA Routing Context it should not use the
common parameter Routing Context tag value, but should
use an SUA specific tag value.  Are you sure you want
to do this?

--brian

John Loughney wrote:                                         (Tue, 11 Sep 2001 10:28:00)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---