Subject: m2pa link alignment

From: [email-masked]
Date: Tue, 27 Nov 2001 17:30:28 -0500

Tom and others,

Section 4.1.3 (Link Alignment) of m2pa indicates that the purpose of the
alignment procedure is optionally to overcome the SCTP slow start period.
However, I did not see any description of how this is achieved.  Could you
please explain.

Regards
Ray

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Vipin Gupta <[email-masked]>
Date: Wed, 28 Nov 2001 11:59:22 +0800

Ray,

While proving "Proving Data" is sent on the network.which should be
approximately the size of messages originating from the M2PA user.
If this data reaches peer M2PA without any problems or delays, we
can easily say that network is capable of carrying this much data size
without congestion or delays. In my opinion point 2 "Verify that the SCTP
association is suitable for use as an SS7 link" is enough and point 3 may
be removed.

--Vipin
Software Engineer
Hughes Software Systems
[email-masked]
+91 124 6346666 (Ex. 3612)

----- Original Message -----
From: <[email-masked]>
To: "sigtran" <[email-masked]>
Sent: Wednesday, November 28, 2001 6:30 AM
Subject: m2pa link alignment

> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to
[email-masked]

---

---

From: [email-masked]
Date: Thu, 29 Nov 2001 09:48:28 -0500

Vipin,

Is it just size or should "Proving Data" be sent at a rate approximate to
the rate at which the user will normally use the link?  This way when the
m2pa link is place in-service the SCTP will be ready to handle the load
instantly.  If this is the case, text explanation seems appropriate than
deletion of point 3.

Regards
Ray

Vipin Gupta <[email-masked]> on 11/27/2001 10:59:22 PM

Please respond to [email-masked]

To:   "sigtran" <[email-masked]>
cc:    (bcc: Ray P. Singh/Telcordia)
Subject:  Re: m2pa link alignment

Ray,

--Vipin
Software Engineer
Hughes Software Systems
[email-masked]

----- Original Message -----
From: <[email-masked]>
To: "sigtran" <[email-masked]>
Sent: Wednesday, November 28, 2001 6:30 AM
Subject: m2pa link alignment

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---