Subject: INACT ASP Can't send messages

From: Jacques Rajchgod <[email-masked]>
Date: Thu, 01 Nov 2001 10:18:12 -0600

Ref:  M3UA-09, Pages 78/79 - Section 4.3.4.5 - Procedure for ASPIA

The text explains that a time may arrive when all ASP's are INACT, meaning:
There is no ASP entity left for the SG to communicate with.
So why would INCOMING messages be received at the SG from the ASP's for the
SG to either buffer or discard them? Where would such messages be coming
from?
If everybody is INACT, the world is dead. There can be no message coming
from anywhere except for requests for activation (ASPACT), not so?

Text does not make sense...A dead ASP cannot talk.

Please kindly explain.
Thanks.

Jacques Rajchgod
MCI Worldcom
Next Generation System Evaluation
Tel: [972] 729-7180
E-mail: [email-masked]

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 1 Nov 2001 09:11:10 -0800

Hmm,
 
Isn't the text referring to messages incoming from the SS7 side in this
case?  The SGP has no
active ASPs to deliver these to, so it may buffer them waiting for an ASP to
go active.
 
Cheers,
 
Lyndon

-----Original Message-----
From: Jacques Rajchgod [mailto:[email-masked]]
Sent: Thursday, November 01, 2001 8:18 AM
To: sigtran
Subject: INACT ASP Can't send messages

 
 
Please kindly explain.
Thanks.

Jacques Rajchgod
MCI Worldcom

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked] 

---