Subject: M3UA v9: ASP-STANDBY

From: [email-masked]
Date: Mon, 12 Nov 2001 18:21:09 -0500

Greg,

Why was the ASP-STANDBY state removed from version 9 of M3UA?

Barry Nagelberg
Software Engineer
RadiSys, Corp.
Signaling Products Design Center
[email-masked]
+1-856-642-9229 x237

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 12 Nov 2001 18:03:33 -0600

Barry,

See the long thread:

	"M2UAv0, M3UAv8, SUAv7: Traffic Mode Type"
and
	"[SUA Issue #1] Traffic Mode Type"

Based on issues raised by Ken, standby modes were
agreed to be removed from the common management
procedures for all 3 UAs.

The same end can be accomplished without standby
mode as the ASP receiving a NOTIFY(ASP Failure)
is welcome to go active and take up the load at
any time.

--brian

[email-masked] wrote:                (Mon, 12 Nov 2001 18:21:09)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---