Subject: 1st M2PA Interoperability Test report

From: Tom George <[email-masked]>
Date: Fri, 09 Nov 2001 14:30:46 -0600

This is the report from the 1st M2PA Interoperability Test.

The event was held at Alcatel's Plano campus from October 29 -
November 1, 2001.

Seven companies were represented. 

The M2PA draft version 3 of the protocol was tested. 

Details of the testing can be found at 
http://www.usa.alcatel.com/events/m2pa2001/

All of the "A" tests (Link Operation) and "B" tests (Error Handling)
were completed by the participants.

An Internet draft (draft-george-sigtran-m2pa-interop-00.txt) will be
published soon listing the open issues for M2PA.

The attendees were:

   Avi Chibotaro (Airslide)
   Ronen Katav (Airslide)
   Monique Bernard (Alcatel)
   Jeff Copley (Alcatel)
   Wayne Davis (Alcatel)
   Tom George (Alcatel)
   Cliff Thomas (Alcatel)
   Billy Chang (Catapult)
   Loren Chao (Catapult)
   Richard Mott (Catapult)
   Vijay Patel (Catapult)
   Ron Spiker (Catapult)
   Julien Dauverd (Cisco)
   Wayne Taylor (Cisco)
   Alex Katchourine (Inet)
   Ushit Kumar (Inet)
   Steve Tsao (Inet)
   Brian Bidulock (OpenSS7)
   Andrew Bidulock (OpenSS7)
   Heinz Prantner (RadiSys)
   Deepa Tonse (RadiSys)

Valuable help was provided by: 

   Cheryl Baringer (Alcatel)
   Robert Shull (Alcatel)
   Lydia Huang (Alcatel)
   Sandeep Dilwali

-- 
* Tom George        972-519-3168         [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Tom George <[email-masked]>
Date: Wed, 28 Nov 2001 15:31:30 -0600

The draft mentioned below is available on the IETF web site: 

M2PA Interoperability Test Results and Issues
http://search.ietf.org/internet-drafts/draft-george-sigtran-m2pa-interop-00.txt

---