Subject: ASP Id in M3UA NTFY message

From: Vipin Gupta <[email-masked]>
Date: Fri, 30 Nov 2001 14:20:26 +0800

As all the notify messages are sent from SGP to ASP, why do we need an
ASP ID in the NTFY message.

--Vipin
Software Engineer
Hughes Software Systems
[email-masked]
+91 124 6346666 (Ex. 3612)

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 30 Nov 2001 04:20:58 -0600

Vipin,

To tell the other asps which asp failed for "ASP Failure" notifications.

--brian

Vipin Gupta wrote:                                          (Fri, 30 Nov 2001 14:20:26)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: Vipin Gupta <[email-masked]>
Date: Fri, 30 Nov 2001 16:57:59 +0800

Brian,

Then the text should be clarified that ASP ID parameter is only required for
the "ASP FAILURE" NTFY message.
Also the description of NTFY message in the Draft says that for details of
ASP ID parameter refer to ASP-ACTIVE message, this needs to be corrected
to ASP-UP message.

--Vipin

----- Original Message -----
From: "Brian F. G. Bidulock" <[email-masked]>
To: "sigtran" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, November 30, 2001 6:20 PM
Subject: Re: ASP Id in M3UA NTFY message

> > To unsubscribe send a blank email to
[email-masked]
>
> --
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
>
>
> ---
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to
[email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 30 Nov 2001 07:03:31 -0600

Vipin,

Well, it would be useful for "Alternate ASP Active" as well...

--brian

Vipin Gupta wrote:                                          (Fri, 30 Nov 2001 16:57:59)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---