Subject: m3uav09 : ASPAC-ACK traffic mode

From: [email-masked]
Date: Thu, 1 Nov 2001 17:16:10 -0500

Hi Brian,

I think you are proposing to use traffic mode in ASPAC-ACK to inform the
      other party about the answering entities (SG in ASP-SG mode and
      passive IPSP in your proposal for IPSP model ). Regardless what the
      conclusion for IPSP is going to be, I think this could be usefull
      also for ASP-SG case, so that SGP traffic mode can be told by SG side
      to ASPs.

But for that a change is necessary on the draft. Currently the optional
      traffic mode parameter in ASPAC-ACK is a reflection of traffic mode
      (which is again optional) specified in ASPAC.

Was that what you have in mind or do I misinterpret it?

       Tolga

   >>>Tolga,
   >>>
   >>>TMT used to be in ASPAC Ack.  This would still
   >>>be useful for both the SG/AS and IPSP cases so
   >>>that the SGP TMT can be communicated in the
   >>>SG/AS case and the passive IPSP TMT can be
   >>>communicated in the IPSP case.
   >>>
   >>>
   >>>       SG                       ASP
   >>>
   >>>       <-----ASPAC(Loadshare)------
   >>>
   >>>       -----ASPAC Ack(Override)--->
   >>>
   >>>and
   >>>
   >>>       IPSP                    IPSP
   >>>
   >>>       <-----ASPAC(Loadshare)------
   >>>
   >>>       -----ASPAC Ack(Override)--->
   >>>
   >>>Make sense?
   >>>
   >>>There are obviously still some changes to be made
   >>>to support IPSP cases (but that was the original
   >>>issue).
   >>>
   >>>--brian

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 1 Nov 2001 18:32:39 -0600

Tolga,

[email-masked] wrote:                        (Thu, 01 Nov 2001 17:16:10)
>       also for ASP-SG case, so that SGP traffic mode can be told by SG side

That's what I was thinking.

>       (which is again optional) specified in ASPAC.

True.

> Was that what you have in mind or do I misinterpret it?

Yes, I was thinking it might be changed also because it would
be usefult to both SG/AS and IPSP cases.

Shall we propose it?

--brian

> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---