Subject: FW: ITU-T Study Group 15 - Access to files from Communication Sta tements

From: "Ong, Lyndon" <[email-masked]>
Date: Fri, 9 Nov 2001 15:43:01 -0800

Folks,

Some of you have asked for copies of G.799.1, as the link
in the original liaison from SG 15 was password protected.
The ITU-T folks have now provided an open ftp site for
access to the documents that are the subject of liaisons
to other groups, so that this should no longer cause a
problem.

I have attached a copy of the note from Stephen Trowbridge,
one of the ViceChairs of SG15, that includes the link for
the ftp site.

Cheers,

L. Ong

-----Original Message-----
From: Stephen Trowbridge [mailto:[email-masked]]
Sent: Friday, November 09, 2001 1:48 PM
To: Scott Bradner; Kireeti Kompella; Ong, Lyndon
Cc: Paolo Rosa; Peter Wery
Subject: ITU-T Study Group 15 - Access to files from Communication
Statements

Scott, Kireeti, and Lyndon,
I am pleased to inform you that we finally have some concensus
within ITU-T that gives us a way to share the files related to
the Study Group 15 communications statements with IETF participants.
This mechanism will likely evolve in the future (more about this
below), but at least for now we have a way to share these files
with IETF participants.

The relevant communications include two to ccamp:
- SDH Signal and Group Structures
- New Recommendations for Automatically Switched Optical Netorks
and one to sigtran:
- Draft Recommendation G.799.1 on interconnecting GSTN and IP Networks

The information may be accessed via a web browser using the following
URL (from an ITU-T ftp server):

ftp://sg15opticalt:[email-masked]/tsg15opticaltransport/COMMUNICATION
S/index.html

In the future, the Telecommunications Standardization Bureau will likely
provide a way for IETF participants who wish to collaborate with ITU-T
to request their own logins and passwords to access this site, but for
now, all can access the information using the common ID and password that
you see embedded in the URL.

The structure of the information is as follows:

Main Page
   |
   |-->ccamp-->copyright---->Communication on SDH Signal Structures
   |                      |
   |                      -->Communication on ASON Recs
   |                                |
   |                                |-->G.8080_Y.1304.pdf
   |                                |-->G.7713_Y.1704.pdf
   |                                |-->G.7714_Y.1705.pdf
   |                                --->G.7712_Y.1703.pdf
   |
   --->sigtran-->copyright-->Communication on G.799.1 (GSTN and IP)
                                    |
                                    --->G.799-1-DRAFT-V6.pdf

Please request that your members enter at the main page - this will
help insure that those who access the documents will be aware of the
ITU-T copyright restrictions.

I would request that Kireeti (or Scott) make this information available to
ccamp and that Lyndon (or Scott) make this information available to
sigtran.

Scott, you had mentioned in an earlier email that a new area would
be added to the IETF web page for incoming communication/liaison
statements. I think it would be appropriate to provide a link to
this information from your site.

As I said before, the access method will probably evolve, and I will
keep you informed of any changes. We are not the only Study Group within
ITU-T with needs for communication with IETF, and there is some desire
to have a uniform method for us all to use. I expect that there will
be some discussion of this at the upcoming TSAG meeting. I personally
hope we can move to http access (the ftp is pretty cumbersome and
sluggish as far as performance), but I am pleased that we at least
now have a way for IETF participants to access the relevant documents.

Regards,
Steve Trowbridge

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Kevin McCandless <[email-masked]>
Date: Mon, 12 Nov 2001 08:48:26 -0800

Lyndon:

I tried the link without any success.  I get a permission error.  Yes, I did
add the S/index.html that was not active on your link.

Kevin.........

-----Original Message-----
From: Ong, Lyndon [mailto:[email-masked]]
Sent: Friday, November 09, 2001 5:43 PM
To: sigtran
Subject: FW: ITU-T Study Group 15 - Access to files from Communication
Sta tements

Folks,

Cheers,

L. Ong

-----Original Message-----
From: Stephen Trowbridge [mailto:[email-masked]]
Sent: Friday, November 09, 2001 1:48 PM
To: Scott Bradner; Kireeti Kompella; Ong, Lyndon
Cc: Paolo Rosa; Peter Wery
Subject: ITU-T Study Group 15 - Access to files from Communication
Statements

Main Page
   |

Regards,
Steve Trowbridge

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---