Subject: Salt Lake IETF

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 6 Nov 2001 15:24:57 -0800

Folks,

Is there any interest in holding a session at the Salt Lake IETF meeting?
At the moment, I'm leaning against it, as there really is no substantive
work that we can't get done over the mailing list.  However, I'm open to
suggestions.

Cheers,

L. Ong

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Wed, 7 Nov 2001 07:47:28 +0200

Hi Lyndon,

> Is there any interest in holding a session at the Salt Lake 
> IETF meeting? At the moment, I'm leaning against it, as there 
> really is no substantive work that we can't get done over 
> the mailing list.  However, I'm open to suggestions.

I don't see the need for a meeting.

br,
John

---

---

From: Tom George <[email-masked]>
Date: Wed, 07 Nov 2001 09:05:13 -0600

Me, either.

-- 
* Tom George        972-519-3168         [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *

---

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 7 Nov 2001 16:08:49 +0100

Hi Lyndon, 

I go along with Tom and John.

Cheers // Javier.

> -----Original Message-----
> From: Tom George [mailto:[email-masked]]
> Sent: Wednesday, November 07, 2001 4:05 PM
> To: sigtran
> Subject: Re: Salt Lake IETF
> 
> 
> Me, either.
> 
> * PB2-1323       Intranet:  
http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 7 Nov 2001 09:51:32 -0800

OK folks, a number of votes against unnecessary
travel and time -- I will not ask for meeting 
time in Salt Lake for Sigtran.

Cheers,

L. Ong

---