Subject: [Sigtran] Assumption in initiating ASPSM messages

From: "vaibhav_madan" <[email-masked]>
Date: Tue, 12 Feb 2002 19:08:36 +0530

Hi

In M3UA Draft-12 Page 69

Once the SCTP association is established (see Section 4.2.1) and 
assuming that the local M3UA-User is ready, the local M3UA ASP 
Maintenance (ASPM) function will initiate the relevant procedures, 
using the ASP Up/ASP Down/ASP Active/ASP Inactive messages to convey 
the ASP state to the SGP (see Section 4.3.4).

For sending the ASP UP message and ASP Down message, is the assumption that "local M3UA User is ready" really needed? An ASP can move to ASP Inactive state even if no M3UA User is there. The assumption is only needed while moving to ASP Active State.

Regards

Vaibhav
Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 12 Feb 2002 09:16:51 -0600

Vaibhav,

This is not an assumption, it is a precondition.

--brian

vaibhav_madan wrote:                 (Tue, 12 Feb 2002 19:08:36)
>    For sending the ASP UP message and ASP Down message, is the assumption
>    that "local M3UA User is ready" really needed? An ASP can move to ASP
>    Inactive state even if no M3UA User is there. The assumption is only
>    needed while moving to ASP Active State.
>    
>    Regards
>    
>    Vaibhav
>      _________________________________________________________________
>    
>    Get Your Private, Free E-mail from Indiatimes at
>    [1]http://email.indiatimes.com
>    Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from
>    [2]http://www.planetm.co.in
> 
> References
> 
>    1. http://email.indiatimes.com/
>    2. http://www.planetm.co.in/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran