Subject: [Sigtran] SUA Draft 12 - Contradictory Statements

From: "vaibhav_madan" <[email-masked]>
Date: Fri, 15 Feb 2002 13:29:06 +0530

Hi

    The following 2 statements in SUA are contradictory:

        SHOULD NOT in Section 4.5.1 should be replaced with SHOULD.

SUA Draft 12

Section 4.5.1

DUNA, DAVA, SCON, and DRST messages are sent sequentially and processed at the receiver in the order sent.  SCTP stream 0 SHOULD NOT be used. The Unordered bit in the SCTP DATA chunk MAY be used for the SCON message. 

Section 4.1.1

When MTP-3 Management indications are received (MTP-PAUSE, MTP-RESUME, MTP-STATUS), SCCP Subsystem Management determines whether there are concerned local SCCP-users. When these local SCCP-users are in fact Application Servers, serviced by ASPs, SUA management is informed with the N-PCSTATE indication primitive upon which it formats and transfers the applicable SNM message (DUNA, DAVA, DRST or SCON) to the list of concerned ASPs using stream ID "0".  

Regards

Vaibhav
Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 15 Feb 2002 02:22:44 -0600

Vaibhav,

See threads "M3UA-10, SUA-09: SSNM on stream 0" and "M3UA-10, SUA-09:
SNMM sequencing".

On the contrary, mention of stream 0 should be removed from both
sections per the consensus on the "SNMM on stream 0" thread.  And
mention of sending SNMM sequentially should be removed from section
4.5.1 per the consensus on the "SNMM sequencing" thread.

--brian

vaibhav_madan wrote:                     (Fri, 15 Feb 2002 13:29:06)
>    DUNA, DAVA, SCON, and DRST messages are sent sequentially
>    and processed at the receiver in the order sent.  SCTP stream 0
>    SHOULD NOT be used. The Unordered bit in the SCTP DATA chunk MAY be
>    used for the SCON message.
>    
>    Section 4.1.1
>    
>    When MTP-3 Management indications are received (MTP-PAUSE, MTP-RESUME,
>    MTP-STATUS), SCCP Subsystem Management determines whether there are
>    concerned local SCCP-users. When these local SCCP-users are in fact
>    Application Servers, serviced by ASPs, SUA management is informed with
>    the N-PCSTATE indication primitive upon which it formats and transfers
>    the applicable SNM message (DUNA, DAVA, DRST or SCON) to the list of
>    concerned ASPs using stream ID "0".
>    
>    Regards
>    
>    Vaibhav
>      _________________________________________________________________
>    
>    Get Your Private, Free E-mail from Indiatimes at
>    [1]http://email.indiatimes.com
>    Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from
>    [2]http://www.planetm.co.in
> 
> References
> 
>    1. http://email.indiatimes.com/
>    2. http://www.planetm.co.in/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran