Subject: [Sigtran] I-D ACTION:draft-ietf-sigtran-sctp-mib-07.txt

From: [email-masked]
Date: Fri, 22 Feb 2002 06:22:44 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Signaling Transport Working Group of the IETF.

	Title		: Stream Control Transmission Protocol Management 
                          Information Base using SMIv2
	Author(s)	: J. Pastor, M. Belinchon
	Filename	: draft-ietf-sigtran-sctp-mib-07.txt
	Pages		: 47
	Date		: 21-Feb-02
	
The Stream Control Transmission Protocol (SCTP) is a reliable
transport protocol operating on top of a connectionless packet
network such as IP, designed to transport PSTN signaling messages
over the connectionless packet network, but is capable of broader
applications.
This memo defines the Management Information Base (MIB) module which
describes the minimum amount of objects needed to manage the
implementation of the SCTP.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sigtran-sctp-mib-07.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sigtran-sctp-mib-07.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sigtran-sctp-mib-07.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: John Ferguson Linton <[email-masked]>
Date: Mon, 25 Feb 2002 08:28:02 -0500

Minor comments on draft 7.

LINE 90:
 3.1 SCTP Objets..........
change to
 3.1 SCTP Objects..........

LINE 285 change Objets to Objects

LINE  471  The following line has some strange characters
indexed by addresses. ôAddressö and ôAddressTypeö use the syntax

LINE 563 The following line has some strange characters
    stored û if present û in the sctpRemoteHostName variable).

LINE 890 Should "telephony" be "telephone"?
           Minimum recommended value is 1000 milliseconds. Some telephony

LINE 2052 change "beimplemented" to "be implemented"
                beimplemented when statistics are required."

LINE 2122 change
    After compiling the MIB the following warnings can be got:
to
    After compiling the MIB the following warnings may be produced;:

Thanks,
John Linton

-- 
-----------------------------------------
E Pluribus Unum(Out of Many, One)
-----------------------------------------
Software Engineer: John Ferguson Linton
Email:             [email-masked]
Division:          MWG - Apps/VAS Eng  
Voice:             (919) 392-6917
Fax:               (919) 392-2690
Building - Floor:  RTP MEADOW-4
Cube Number:      M4C1508
Company:          Cisco Systems, Inc.  
Address:          7025 Kit Creek Road 
                  Research Triangle Park, 
                  NC 27709-4967

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran