Subject: [Sigtran] NI value

From: "vaibhav_madan" <[email-masked]>
Date: Tue, 12 Feb 2002 15:18:14 +0530

Hi

     In M3UA Draft-12, 

   The Network Appearance parameter identifies the SS7 network 
   context for the message and implicitly identifies the SS7 
   Point Code format used, the SS7 Network Indicator value, and the 
   MTP3 and possibly the MTP3-User protocol type/variant/version used 
   within the specific SS7 network. 

The Network Indicator is implicitly defined by the Network Appearance Value. Also in the message being sent, there is an 8 bit field called Network Indicator. What error will be returned by the SGP is the implicit NI value(which we get through Network Appearance) is different from that in the message?

Regards

Vaibhav

Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 12 Feb 2002 09:01:45 -0600

Vaibhav,

Error("Protocol Error").

--brian

vaibhav_madan wrote:                 (Tue, 12 Feb 2002 15:18:14)
>    The Network Indicator is implicitly defined by the Network Appearance
>    Value. Also in the message being sent, there is an 8 bit field called
>    Network Indicator. What error will be returned by the SGP is the
>    implicit NI value(which we get through Network Appearance) is
>    different from that in the message?
>    
>    Regards
>    
>    Vaibhav
>    
>      _________________________________________________________________
>    
>    Get Your Private, Free E-mail from Indiatimes at
>    [1]http://email.indiatimes.com
>    Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from
>    [2]http://www.planetm.co.in
> 
> References
> 
>    1. http://email.indiatimes.com/
>    2. http://www.planetm.co.in/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran