Subject: [Sigtran] Reg : AS State transition in IUA

From: "Subhodeep Sarkar" <[email-masked]>
Date: Wed, 13 Feb 2002 12:44:29 +0530

Hi ,

The section 4.3.1.2 AS States in IUA RFC, the Figure 8 "AS State Transition diagram" shows that AS-PENDING to AS-INACTIVE state transition happens when the following event occurs "Tr triggers atleast one ASP in UP". 

Does the explaination of the event means "Tr timer expires and atleast one ASP is UP" ? If so can the text be clarified in the outstanding issues document with the same.

Cheers,

Subhodeep

Subhodeep Sarkar 
Wipro Technologies 
Voice Over IP Solutions 
Ph : +91-(0)80-8411990 x 1251 

Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: Ken Morneault <[email-masked]>
Date: Wed, 13 Feb 2002 10:51:15 -0500

Subhodeep,

The event does mean "Tr timer expires and at least one ASP is UP".  I plan to update the
outstanding issues document before the next IETF meeting.

Ken

At 12:44 PM 2/13/2002 +0530, Subhodeep Sarkar wrote:

>----------
>Get Your Private, Free E-mail from Indiatimes at <http://email.indiatimes.com>http://email.indiatimes.com
>Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from <http://www.planetm.co.in>http://www.planetm.co.in 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran