Subject: [Sigtran] I-D ACTION:draft-ietf-sigtran-v5ua-02.txt

From: [email-masked]
Date: Tue, 12 Feb 2002 07:03:49 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Signaling Transport Working Group of the IETF.

	Title		: V5.2-User Adaption Layer (V5UA)
	Author(s)	: E. Weilandt, S. Rao
	Filename	: draft-ietf-sigtran-v5ua-02.txt
	Pages		: 20
	Date		: 11-Feb-02
	
This document defines a mechanism for backhauling of V5.2 messages
over IP using the Stream control Transmission Protocol (SCTP). This
protocol would be used between a Signaling Gateway (SG) and a Media
Gateway controller (MGC). It is assumed that the SG receives V5.2 sig-
naling over a standard V5.2 interface.

This document aims to build on top of the ISDN User Adaptation Layer
Protocol (RFC 3057). It defines all differences to the IUAP needed for
the V5.2 implementation.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sigtran-v5ua-02.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sigtran-v5ua-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sigtran-v5ua-02.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Eva Weilandt <[email-masked]>
Date: Thu, 14 Feb 2002 09:13:35 +0100

Hi all,

just to summarize the changes between version 02 and 01 of the V5UA
draft

Major changes between version 01 and 02:

   * Added SCTP (and UDP/TCP) registered User Port Number : 5675
   * MPH-SA-BIT SET and MPH-SA-BIT SET ACK message now merged into the
MPH-SA-BIT
     SET message:
     MPH-SA-BIT SET ACK becomes MPH-SA-BIT SET Conf, MPH-SA-BIT SET
VALUE becomes
     MPH-SA-BIT SET Req
   * MDL-ERROR INDICATION message added as a V5PTM message (direction SG
-> MGC)
     to indicate an overload situation of a c-channel on the SG to V5
System
     management on the MGC
   * Increased the size of the EFA value in the V5UA Message Header from
13 bits
     to a full word (removed spare bits)
   * Added a naming convention for a text formatted interface identifier
for the
     V5UA Message Header
   * Procedure for handling 'Loss of V5UA peer' changed
   * Procedure added how to handle C-channel overload on the SG
   * V5 Layer 3 message content added in the example for the 'Link
Identification
     Procedure'
   * V5UA Payload Protocol Identifier added: 6

Other changes:

   * Changed title to V5.2-User Adaptation Layer (V5UA)
   * Used 'message' instead of 'primitive' in some cases to make
document more
     consistent

--
------------------------------------------------

Dr. Eva Weilandt

V5.2 Platform Architect / V5.2 Development

Nortel Networks Germany

88039 Friedrichshafen / Germany

Tel. +49-7545-96-7267     Fax +49-7545-96-8160

ESN 565-7267

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Eva Weilandt <[email-masked]>
Date: Wed, 13 Feb 2002 09:03:35 +0100

Hi all,

just to summarize the changes between version 02 and 01 of the V5UA draft

   * Added SCTP (and UDP/TCP) registered User Port Number : 5675
   * MPH-SA-BIT SET and MPH-SA-BIT SET ACK message now merged into the MPH-SA-BIT
     SET message:
     MPH-SA-BIT SET ACK becomes MPH-SA-BIT SET Conf, MPH-SA-BIT SET VALUE becomes
     MPH-SA-BIT SET Req
   * MDL-ERROR INDICATION message added as a V5PTM message (direction SG -> MGC)
     to indicate an overload situation of a c-channel on the SG to V5 System
     management on the MGC
   * Increased the size of the EFA value in the V5UA Message Header from 13 bits
     to a full word (removed spare bits)
   * Added a naming convention for a text formatted interface identifier for the
     V5UA Message Header
   * Procedure for handling 'Loss of V5UA peer' changed
   * Procedure added how to handle C-channel overload on the SG
   * V5 Layer 3 message content added in the example for the 'Link Identification
     Procedure'
   * V5UA Payload Protocol Identifier added: 6

Other changes:

   * Changed title to V5.2-User Adaptation Layer (V5UA)
   * Used 'message' instead of 'primitive' in some cases to make document more
     consistent

Dr. Eva Weilandt

Nortel Networks Germany

ESN 565-7267