Subject: [Sigtran] Replacement of text in SUA

From: "vaibhav_madan" <[email-masked]>
Date: Thu, 14 Feb 2002 18:53:57 +0530

Hi

     Can the following text in SUA be replaced with the corresponding text in M3UA(To make it more clear)

Section 3.4.6 (SUA draft 12) 

3.4.6 Destination Restricted (DRST) 

   The DRST message is optionally sent from the SG to all concerned ASPs to indicate that the SG has determined that one or more destinations are now restricted from the point of view of the SG, or in response to a DAUD message if appropriate. The SUA layer at the ASP is expected to send traffic to the affected destination via an alternate SGP of equal priority, but only if such an alternate route exists and is available. If the affected destination is currently considered unavailable by the ASP, the peer should be informed that traffic to the affected destination can be resumed.  In this case, 
the SUA layer should route the traffic through the SGP initiating the DRST message.

The DRST message is optionally sent from the SGP to all concerned ASPs to indicate that the SG has determined that one or more SS7 destinations are now restricted from the point of view of the SG, or in response to a DAUD message if appropriate. The M3UA layer at the ASP is expected to send traffic to the affected destination via an alternate SG with route(s) of equal priority, but only if such an alternate route exists and is available. If the affected destination is currently considered unavailable by the ASP, The MTP3-User should be informed that traffic to the affected destination can be resumed. In this case, the M3UA layer should route the traffic through the SG initiating the DRST message.

 Regards
Vaibhav
Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 14 Feb 2002 09:58:06 -0500

Hi,

M3UAv12 4.6 MTP3 Restart says (in the last paragraph):
"In the IPSP case, MTP restart could be considered if the IPSP also has
connection to an SS7 network. In that case, the same behavior as described
above for the SGP would apply to the restarting IPSP."
I thought during IPSP discussions the consensus was to use it just for
point-to-point communication between two M3UA entities. In my opinion, a
node can have both SGP and IPSP functionality but then only SGP
functionality should interact with MTP. So the above sentence does not make
sense to me. And also SSNM is not used for IPSPs, then how can an IPSP send
those to ASPs? (In fact, does an IPSP interact with ASPs? )
Again related with IPSP mode:
3.7.1 ASP Active
"The ASP Active message is sent by an ASP to indicate to a remote M3UA peer
......" I think ASP shold be replaced with M3UA peer. Because ASPTM is also
used for IPSPs. This comment is applicable for all ASPTM messages. For
example for ASPSM, care is taken, wording is fine, indicating that it is
applicable between M3UA peers. Similarly for SSNM it is mentioned that those
are between SGP and ASP, which is fine because SSNM is not used between
IPSPs. Just for ASPTM a rewording could make things more clear.

     Tolga