Subject: [Sigtran] SUA - Wrong text

From: "vaibhav_madan" <[email-masked]>
Date: Fri, 15 Feb 2002 09:46:12 +0530

Hi

In SUA the following text is mentioned:

Section 3.4.6 (SUA draft 12) 

3.4.6 Destination Restricted (DRST) 

The DRST message is optionally sent from the SG to all concerned ASPs to indicate that the SG has determined that one or more destinations are now restricted from the point of view of the SG, or in response to a DAUD message if appropriate. The SUA layer at the ASP is expected to send traffic to the affected destination via an alternate SGP of equal priority, but only if such an alternate route exists and is available. If the affected destination is currently considered unavailable by the ASP, the peer should be informed that traffic to the affected destination can be resumed. In this case, 
the SUA layer should route the traffic through the SGP initiating the DRST message.

In this text, we say that the destinations are restricted from the point of view of the the SG and then it is followed by the text "The SUA Layer at the ASP is expected to send traffic to the affected destination via an alternate SGP of equal priority" which is wrong. It should be replaced with ""The SUA Layer at the ASP is expected to send traffic to the affected destination via an alternate SG of equal priority" because the destination was restricted from the point of view of the whole SG and not a single SGP. Can this text be replaced with the corresponding text from M3UA?

Regards

Vaibhav
Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 14 Feb 2002 22:40:43 -0600

Vaibhav,

I agree that "SGP" should be replaced with "SG" as you noted.
(Good catch.)  However, DRST has more meaning in SUA than in
M3UA and is better to have separate text from M3UA.  DRST is
also used in SUA in conjunction with the SSN to provide N-COORD
request, indication, response and confirmation.

--brian

vaibhav_madan wrote:                     (Fri, 15 Feb 2002 09:46:12)
>    The DRST message is optionally sent from the SG to all concerned ASPs
>    to indicate that the SG has determined that one or more destinations
>    are now restricted from the point of view of the SG, or in response to
>    a DAUD message if appropriate. The SUA layer at the ASP is expected to
>    send traffic to the affected destination via an alternate SGP of equal
>    priority, but only if such an alternate route exists and is available.
>    If the affected destination is currently considered unavailable by the
>    ASP, the peer should be informed that traffic to the affected
>    destination can be resumed. In this case,
>    In this text, we say that the destinations are restricted from the
>    point of view of the the SG and then it is followed by the text "The
>    SUA Layer at the ASP is expected to send traffic to the affected
>    destination via an alternate SGP of equal priority" which is wrong. It
>    should be replaced with ""The SUA Layer at the ASP is expected to send
>    traffic to the affected destination via an alternate SG of equal
>    priority" because the destination was restricted from the point of
>    view of the whole SG and not a single SGP. Can this text be replaced
>    with the corresponding text from M3UA?
>    
>    Regards
>    
>    Vaibhav
>      _________________________________________________________________
>    
>    Get Your Private, Free E-mail from Indiatimes at
>    [1]http://email.indiatimes.com
>    Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from
>    [2]http://www.planetm.co.in
> 
> References
> 
>    1. http://email.indiatimes.com/
>    2. http://www.planetm.co.in/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran