Subject: Re: [Sigtran] SUA- Contradictory statements

From: "sandeep d" <[email-masked]>
Date: Fri, 15 Feb 2002 14:15:11 +0530

Hi Brian,

   Does it applies to section  4.2.1 also... which says 

"All non-Transfer messages, except BEAT and BEAT Ack, SHOULD be sent  with sequenced delivery to ensure ordering.  All non-Transfer messages, with the exception of ASPTM, BEAT and BEAT Ack messages  SHOULD be sent on SCTP stream '0'. "

Regards
Sandeep
---
Sr S/W Engg
Wipro Global R&D
Bangalore

On Fri, 15 Feb 2002 02:24:10  
 Brian F. G. Bidulock wrote:
>Sandeep,
>
>Per the consensus on the "M3UA-10, SUA-09: SSNM on stream 0" thread,
>mention of stream 0 should have been removed from section 4.5.1.
>
>--brian
>
>sandeep d wrote:                               (Fri, 15 Feb 2002 13:46:20)
>> Hi Brian,
>> 
>>    The section 4.5.1 says(draft 12)
>> 
>> "DUNA, DAVA, SCON, and DRST messages are sent sequentially and 
>>    processed at the receiver in the order sent.  SCTP stream 0 SHOULD 
>>    NOT be used."
>> 
>>    I would like to know why SCTP stream '0' SHOULD NOT be used here.
>> 
>> Regards
>> Sandeep
>> 
>> ---
>> Sr S/W Engg
>> Wipro Global R&D
>> Bangalore
>> 
>> On Fri, 15 Feb 2002 02:09:17  
>>  Brian F. G. Bidulock wrote:
>> >Sandeep,
>> >
>> >This is not a contradictory statement.  Stream `0' like any other
>> >SCTP stream can be used for both ordered and unordered delivery.
>> >
>> >--brian
>> >
>

Check out Cupid School where you will learn from Matchmaker's
best and brightest. Good Luck!

http://ecard.matchmaker.com/cupid0202/cupid0202.html

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 15 Feb 2002 09:11:14 -0600

Sandeep,

Yes.

--brian

sandeep d wrote:                               (Fri, 15 Feb 2002 14:15:11)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/