Subject: [Sigtran] SUA- Contradictory statements

From: "sandeep d" <[email-masked]>
Date: Fri, 15 Feb 2002 12:23:44 +0530

Hi,

The following statements in section 4.2.1 of SUA draft is contradictory....

  "All non-Transfer messages, except BEAT and BEAT Ack, SHOULD be sent 
   with sequenced delivery to ensure ordering.  All non-Transfer 
   messages, with the exception of ASPTM, BEAT and BEAT Ack messages 
   SHOULD be sent on SCTP stream '0'. "

   As per my understanding SCTP Stream '0' is used for unsequenced delivery.

Regards
Sandeep
---
Sr S/W Engg
Wipro Global R&D
Bangalore

Check out Cupid School where you will learn from Matchmaker's
best and brightest. Good Luck!

http://ecard.matchmaker.com/cupid0202/cupid0202.html

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 15 Feb 2002 02:09:17 -0600

Sandeep,

This is not a contradictory statement.  Stream `0' like any other
SCTP stream can be used for both ordered and unordered delivery.

--brian

sandeep d wrote:                               (Fri, 15 Feb 2002 12:23:44)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/