Subject: RE: [Sigtran] IPSP vs AS (was RE: sg-sg communication)

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 31 May 2002 17:30:27 +0200

Brian, 

In DE you need to correlate local with remote RK to consider the communication establish or not. I'm talking of communication in both direction since having one direction active has no use for me.

SE also needs to have this correspondence and it must be placed in both nodes since the relation origin-destination is also needed. You never have one one direction active here.

Cheers // Javier. 

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Friday, May 31, 2002 5:27 PM
> To: Javier Pastor-Balbas (ECE)
> Cc: Tolga Asveren; [email-masked]
> Subject: Re: [Sigtran] IPSP vs AS (was RE: sg-sg communication)
> Importance: High
> 
> 
> Javier,
> 
> Ok. But I still come up with twice as many routing keys as DE
> requires 2 RKs to define a single full-duplex traffic flow,
> SE only requires 1 RK to define the same.  
> And what whas the
> point in DE of the waste and administrative nightmare of
> assigning to RK/RCs to represent one traffic flow?
> 
> --brian
> 
> 
> Javier Pastor-Balbas (ECE) wrote:               (Fri, 31 May 
> 2002 17:15:33)
> > Brian, 
> > 
> > You are right. Then apply the same for DE  :-)
> > 
> > > -----Original Message-----
> > > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > > Sent: Friday, May 31, 2002 5:12 PM
> > > To: Javier Pastor-Balbas (ECE)
> > > Cc: Tolga Asveren; [email-masked]
> > > Subject: Re: [Sigtran] IPSP vs AS (was RE: sg-sg communication)
> > > Importance: High
> > > 
> > > 
> > > Javier,
> > > 
> > > Section 3.6.1 Registration Request (REG REQ)
> > > 
> > > "Note: The Destination Point Code, Service Indicators, 
> > > Originating Point
> > > Code List and Circui Range List parameters MAY be repeated as 
> > > a grouping
> > > within the Routing Key parameter, in the structure shown above."
> > > 
> > > --brian
> > > 
> > > Javier Pastor-Balbas (ECE) wrote:               (Fri, 31 May 
> > > 2002 16:46:46)
> > > > Brian, 
> > > > 
> > > > You'll need to define a new parameter to include two 
> > > OPC/DPCs in your
> > > > explanation of SE. It seems that SE have some privileges in 
> > > nere... Why
> > > > don't you do the same for DE? In any case it is not 
> > > compatible with the
> > > > current RFC: just one OPC or/and DPC per RK.
> > > > 
> > > > Cheers // Javier.
> > > 
> > > -- 
> > > Brian F. G. Bidulock
> > > [email-masked]
> > > http://www.openss7.org/
> > > 
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 31 May 2002 10:42:23 -0500

Javier,

Javier Pastor-Balbas (ECE) wrote:               (Fri, 31 May 2002 17:30:27)
> Brian, 
> 
> In DE you need to correlate local with remote RK to consider the
> communication establish or not. I'm talking of communication in both
> direction since having one direction active has no use for me.

Two routing keys, one in provisioned in each node, registered in
each node.

> 
> SE also needs to have this correspondence and it must be placed in both
> nodes since the relation origin-destination is also needed. You never have
> one one direction active here.

One routing key, provisioned in one node, registered in the other node.

So, what was the point of DE?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/