Subject: RE: [Sigtran] document status

From: "Reshma Ballal" <[email-masked]>
Date: Fri, 24 May 2002 03:45:35 +0000

Hi Tolga,

     Thanks for your comments and some more doubts ..

>
>I think Reshma is referring to the case sending DUNA from one SG to another
>one when a SPMC it controls becomes inactive.

[Reshma] Yes that was what i was talking about.I thought as our m3ua
draft does'nt say anything about sending DUNA when all ASs(in an SPMC)
are down ,this must be a extra functionality needed for SG-SG communication.

>Reshma, for your question, one point is not clear to me. What do you mean 
>by
>"point codes configured at SG"? The point codes configured, for which SG 
>can
>relay or the PC, SG "owns"? In fact, if there is no SS7 connectivity, SG
>does not need to "own" a point code.

[Reshma] yes that i agree.Can u please explain me this initial startup
i mean sending/exchange of SSNM msgs with an example ?How SGs are initially 
configured and how these SSNM msgs are genearated..? Here configured i say 
is as mentioned in section 2.4 of SG-Sg communication draft.

Thanks,
Reshma

Even in that case, one can interprete
>is still as relaying to the local MTP3 but I think the protocol does not
>need to discuss those implementation details.
>
>    Tolga
>
> > -----Original Message-----
> > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: Wednesday, May 22, 2002 11:27 PM
> > To: Reshma Ballal
> > Cc: [email-masked]; [email-masked]
> > Subject: Re: [Sigtran] document status
> >
> >
> > Reshma,
> >
> > In the existing RFC backhaul, AS-ASP going up and down has nothing to do
> > with sending DAVA or DUNA.  Why would you want to try to do this
> > for SG-SG?
> >
> > --brian
> >
> > Reshma Ballal wrote:                                       (Thu,
> > 23 May 2002 00:53:51)
> > > Hi Tolga,
> > >
> > >
> > > > > [Reshma] As per the draft :
> > > > > "Signalling Point Management Cluster (SPMC) - The complete set of
> > > > > Application Servers represented to the SS7 network under a
> > single MTP
> > > > > entity (Signalling Point) in one specific Network Appearance."
> > > > >
> > > > > But how does SGPF comes to know about the status ? By the AS 
>status?
> > > >By status of ASs, in fact this is something between ASPF and
> > SGPF, nothing
> > > >new.
> > >
> > > [Reshma]Okay as the SGPF will be connected to a set of ASPs and
> > will also
> > > maintain the AS-ASP statemachine.And when an AS goes down that
> > means he can
> > > send a DUNA and when comes up its DAVA .But then point codes
> > configured at
> > > SG must be same as the ones configured for RKs by ASP???
> > >
> > > Thanks,
> > > Reshma
> > >
> > >
> > > _________________________________________________________________
> > > Join the world’s largest e-mail service with MSN Hotmail.
> > > http://www.hotmail.com
> > >
> > >
> > > _______________________________________________
> > > Sigtran mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/sigtran
> >
> > --
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/
>
>
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 24 May 2002 08:58:53 -0400

Reshma,

> From: Reshma Ballal [mailto:[email-masked]]
> Sent: Thursday, May 23, 2002 11:46 PM
> To: [email-masked]; [email-masked]
> Subject: RE: [Sigtran] document status
>
>
>
>
> Hi Tolga,
>
[TOLGA] In fact if you look to the messages sent yesterday with Subject:m3ua
IG : SSNM, the draft says that DUNA should be sent in such a case. As Brian
pointed out, I think it is clear enough what is meant with "SS7
destination". So, sending SSNM is applicable for SS7 destinations,
regardless they are in SS7 domain or in IP domain.
> is as mentioned in section 2.4 of SG-Sg communication draft.
[TOLGA]

 AS1: DPC = 1-1-1
  +-----+
  |ASP1 |
  |     |
  +--+--+
     |
     |
     |
     |
     | AS1,AS2
  +--+--+               +-----+
  |     |               |     |
  |SG1  +---------------+SG2  |
  +--+--+               +-----+
     |
     |
     X
     |
     |
  +--+--+
  |     |
  |ASP2 |
  +-----+
  AS2: DPC = 2-2-2

SG2 knows by configuration that SG1 can relay for 1-1-1 and 2-2-2. After
association startup, SG1 will send DUNA for 2-2-2, to make SG2 aware, which
PCs are unavailable via SG1. The behavior of SGs after association
establishment is still under discussion. But I think, this will give you
some idea about it.

---

From: "reshma" <[email-masked]>
Date: Sun, 26 May 2002 19:17:49 +0530

Hi Tolga,

> > is as mentioned in section 2.4 of SG-Sg communication draft.

[Reshma] Okay now its clear. But how does SG1 knows whether the data is from
SG2 or from ASPs? Depending on which he might have to act as relay point or
a normal SG?

Thanks,
reshma