Subject: RE: [Sigtran] document status

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 17 May 2002 14:37:21 -0400

Hi Javier,

If it is going to be so fast, that's really good :) In the last months, the
progress in WG is quite slow :( .

     Tolga

> -----Original Message-----
> From: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Sent: Friday, May 17, 2002 2:20 PM
> To: 'Tolga Asveren'; [email-masked]
> Subject: RE: [Sigtran] document status
>
>
> Hi Tolga,
>
> See below...
>
> > -----Original Message-----
> > From: Tolga Asveren [mailto:[email-masked]]
> > Sent: Friday, May 17, 2002 8:18 PM
> > To: [email-masked]
> > Subject: RE: [Sigtran] document status
> >
> >
> > Hi Javier,
> >
> > > -----Original Message-----
> > > From: Javier Pastor-Balbas (ECE)
> > > [mailto:[email-masked]]
> > > Sent: Friday, May 17, 2002 9:07 AM
> > > To: 'Ong, Lyndon'; 'Tolga Asveren'; [email-masked]
> > > Subject: RE: [Sigtran] document status
> > >
> > >
> > > Hi Lyndon/Tolga,
> > >
> > > I didn't answer before because I thought my view was clear
> > > enough, but anyway I'll do it now. :-)
> > >
> > > I agree on having this SG-SG communication draft. I support it,
> > > and I will help to this to become reality. I haven't still had
> > > time to read it, but I'll do it during next week and I'll send my
> > > comments.
> > >
> > > On the other hand, I don't think we need to define a new IPSP
> > > communication. IPSP communication is already defined in the RFC
> > > and we don't have to change it for the moment. It is true that it
> > > has some holes in the design, and those are what we should fix to
> > > finish the RFC in a good way. Regarding this, I plan to realise a
> > > new draft that collects how IPSP communication works. It's
> > > nothing new but I see the need to have it to work from a
> > clear baseline.
> > [TOLGA] If there is nothing to be defined new and just some more
> > clarifications, then why is "Implementors Guide" not enough
> > for this? It was
> > said that the only open issue is this double-ended"
> > "single-ended" approach
> > debate. What else is missing?
>
> We have to decide whether implementor's guide is enough or not
> depending on the holes we find in IPSP comm. The open issue about
> single and double exchange was the main one reported in the last
> Plugtest... But if we find more, we should solve them in the
> implementor's guide when possible. The document I'm sending next
> week just intends to be a clearer document to read about the IPSP
> stuff that can be used as a working document but nothing else.
>
>
> Cheers // Javier.
>
> > >
> > > I don't think either that focusing on new works ,without
> > > finishing the ones that are going on, is the best option. I
> > would propose:
> > > 	1- finish the M3UA as it is first. This means finish the
> > > implementor's guide with the hole the current v12 has.
> > > 	2- work in SG-SG
> > > 	3- More improvements if needed
> > >
> > > Focusing on other issues will delay the end of the current
> > ones...  :-/
> > >
> > > Cheers // Javier.
> > >
> > >
> > > > -----Original Message-----
> > > > From: Ong, Lyndon [mailto:[email-masked]]
> > > > Sent: Friday, May 17, 2002 1:32 AM
> > > > To: 'Tolga Asveren'; [email-masked]
> > > > Subject: RE: [Sigtran] document status
> > > >
> > > >
> > > > Hi Tolga,
> > > >
> > > > If there is no discussion, I guess I will take that as no
> > opposition.
> > > > However, I want to give people a chance to look over the document,
> > > > especially if they were not part of the small group discussion.
> > > >
> > > > For example, does this fulfill what people were looking for in
> > > > IPSP-to-IPSP transport?  Is the model of SG-to-SG communication
> > > > over an IP network clear to people?  Are there any concerns with
> > > > the addition of new messages and parameters?
> > > >
> > > > I agree, if people have issues these should be put on the table.
> > > >
> > > > Cheers,
> > > >
> > > > Lyndon
> > > >
> > > > -----Original Message-----
> > > > From: Tolga Asveren [mailto:[email-masked]]
> > > > Sent: Thursday, May 16, 2002 6:17 AM
> > > > To: [email-masked]
> > > > Subject: RE: [Sigtran] document status
> > > >
> > > >
> > > > Lyndon,
> > > >
> > > > Considering the low amount of interest during the last few
> > > > months on the WG,
> > > > I  think it might be a little bit too optimistic to get a lot
> > > > of feedback on
> > > > this issue (till now one person has stated support and nobody
> > > > objected).
> > > >
> > > > My goal is not to try to impose some ideas but trying to get
> > > > a solution for
> > > > a missing piece in the protocol (as most of the people can
> > > > remember, before
> > > > starting to work on the draft, I asked interested people for
> > > > help, we formed
> > > > a 10-12 people group and the draft shows the result of those
> > > > discussions).
> > > > If there are people objecting, I very much would like to get
> > > > their arguments
> > > > and their proposed solutions so that we can see how to proceed.
> > > >
> > > >     Cheers,
> > > >     Tolga
> > > >
> > > > > Finally, Tolga has asked that we make the SG-SG document a
> > > > working group
> > > > > document,
> > > > > I would like to get comments on this.
> > > > >
> > > >
> > > >
> > > > _______________________________________________
> > > > Sigtran mailing list
> > > > [email-masked]
> > > > https://www1.ietf.org/mailman/listinfo/sigtran
> > > >
> > > > _______________________________________________
> > > > Sigtran mailing list
> > > > [email-masked]
> > > > https://www1.ietf.org/mailman/listinfo/sigtran
> > > >
> >
> >
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> >

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 17 May 2002 20:20:20 +0200

Hi Tolga, 

See below...

> debate. What else is missing?

We have to decide whether implementor's guide is enough or not depending on the holes we find in IPSP comm. The open issue about single and double exchange was the main one reported in the last Plugtest... But if we find more, we should solve them in the implementor's guide when possible. The document I'm sending next week just intends to be a clearer document to read about the IPSP stuff that can be used as a working document but nothing else. 

Cheers // Javier.