Subject: RE: [Sigtran] IPSP vs AS (was RE: sg-sg communication)

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 31 May 2002 18:13:50 +0200

Brian, 

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Friday, May 31, 2002 6:05 PM
> To: Javier Pastor-Balbas (ECE)
> Cc: Tolga Asveren; [email-masked]
> Subject: Re: [Sigtran] IPSP vs AS (was RE: sg-sg communication)
> Importance: High
> 
> 
> Javier,
> 
> Javier Pastor-Balbas (ECE) wrote:               (Fri, 31 May 
> 2002 17:48:57)
> > Hi Brian, 
> > 
> > See comments below...
> > 
> > > -----Original Message-----
> > > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > > Sent: Friday, May 31, 2002 5:42 PM
> > > To: Javier Pastor-Balbas (ECE)
> > > Cc: Tolga Asveren; [email-masked]
> > > Subject: Re: [Sigtran] IPSP vs AS (was RE: sg-sg communication)
> > > Importance: High
> > > 
> > > 
> > > Javier,
> > > 
> > > Javier Pastor-Balbas (ECE) wrote:               (Fri, 31 May 
> > > 2002 17:30:27)
> > > > Brian, 
> > > > 
> > > > In DE you need to correlate local with remote RK to consider the
> > > > communication establish or not. I'm talking of 
> communication in both
> > > > direction since having one direction active has no use for me.
> > > 
> > > Two routing keys, one in provisioned in each node, registered in
> > > each node.
> > > 
> > For static configuration both provisioned in both nodes. It can be
> > provisioned as only one, as in SE.
> 
> No it cannot: because *-*-*/1-1-1, 1-1-1/*-*-* reduces to *-*-*.
> Try a real example.  Each IPSP needs two RKs (two RCs) per traffic
> flow, whether they be static or dynamic configuration.
> 
Yes, you need both.

> > 
> > > > 
> > > > SE also needs to have this correspondence and it must 
> be placed in both
> > > > nodes since the relation origin-destination is also 
> needed.  You never
> > > > have one one direction active here.
> > > 
> > > One routing key, provisioned in one node, registered in 
> the other node.
> > > 
> > Or statically provisioned in both nodes.
> 
> The RK need only be provisioned in one node. The RC in both.

RC is optional for some scenarios

> 
> > 
> > > 
> > > So, what was the point of DE?
> > > 
> > 
> > I think the main point was keeping the State Machine and that having
> > independent activation: instead of having activation per 
> communication ,
> > having an activation per AS as in AS-SG communication.
> 
> What does that acheive?
> 

Follow what was defined in the RFC.

Is it your opinion that SE has more advantages than DE?

Cheers // Javier.

> --brian
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 31 May 2002 12:09:33 -0500

Javier,

Javier Pastor-Balbas (ECE) wrote:                          (Fri, 31 May 2002 18:13:50)
> Is it your opinion that SE has more advantages than DE?

It follows what was defined in the RFC for ASP/SG, has less administrative
overhead, and only uses one exchange where one will do.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/