Subject: [Sigtran] SUA Typo ?

From: "Anzile, Christophe" <[email-masked]>
Date: Thu, 2 May 2002 15:43:45 +0200

Hi John,

In SUA-13, paragraph 4.5.1 (At an SGP), it says that SCTP Stream 0 SHOULD NOT
be used for DUNA, DAVA, SCON, DRST...
I guess we should read SHOULD instead of SHOULD NOT, shouldn't we ?

As specified in 4.1.1 or 4.2.1, SNM messages SHOULD use Stream ID 0.

Regards,
Christophe.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 2 May 2002 09:15:32 -0500

Christophe,

After looking at the last email thread on SUA, section 4.5.1 is
correct.  Sections 4.1.1 and 4.2.1 were propagated from M3UA yet
did not reflect the changes made to M3UA to make it consistent
with 4.5.1.  SNMM messages SHOULD NOT be setn on stream "0".
SNMM messages contain RC values and should be sent on on a stream
corresponding to the RC value in the SNMM message.  Data messages
are never sent on stream "0"; therefore, SNMM messages SHOULD NOT
be sent on stream "0".

--brian

Anzile, Christophe wrote:                   (Thu, 02 May 2002 15:43:45)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/