Subject: [Sigtran] (M2PA v5) Typo in figure 6 -- FSN/BSN shown as 23 bits instead of 24

From: [email-masked]
Date: Tue, 7 May 2002 08:09:16 -0400

Hello All,

I was diff'ing M2PA v5 against v4 and see that the message header has
changed in
Figure 6. The FSN and BSN are shown to occupy 23 bits of a 32-bit field (9
unused bits).
This looks like a typo, since later on (top of page 36) it is stated that
the sequence numbers
are 24 bits long.

Regards,

Jeff

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 7 May 2002 08:34:07 -0500

Jeffrey,

My fault.  It should be drawn as 24 bits with 8 bits unused.

--brian

[email-masked] wrote:                    (Tue, 07 May 2002 08:09:16)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Tom George <[email-masked]>
Date: Tue, 07 May 2002 11:35:46 -0500

And my fault for not looking closer. 

At least that answers the question of whether there will be a version
6.  8-)

tomG.

-- 
* Tom George          972-519-3168           [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *