Subject: RE: [Sigtran] m3ua IG : SSNM

From: "Bep Verberk"<[email-masked]>
Date: Thu, 23 May 2002 17:47:46 -0400

see below.

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Thursday, May 23, 2002 3:33 PM
> To: Verberk, Bep [CAR:7M00:EXCH]
> Cc: Tolga Asveren; [email-masked]
> Subject: Re: [Sigtran] m3ua IG : SSNM
> 
> 
> Bep,
> 
> SS7 destination is anything that goes in a DPC.  Any point
> code is a destination to any other point code.

[BEP] I completeley agree, my concern is related to future
readers trying to understand the RFCs. My 
question was  - where in the sigtran
documents is the definition of "ss7 destination" ?
If it is defined somewhere that I'm missing then there
is no issue.

If it is not defined then I belive it should be,
since it is probable that people 
interpret it as only destinations on the traditional
SS7 network.

> 
> --brian
> 
> Bep Verberk wrote:                                            
> (Thu, 23 May 2002 12:22:22)
> > 
> >    Brian,
> >    that depens on your interpretation of "ss7 destination".
> >    Can you point us to where this is defined as referring to SPMCs
> >    as well as traditional SS7 destinations.
> >    
> >    In any case I think at least a footnote is appropriate for the
> >    clarification Tolga refers to.
> >    
> >    Bep
> >    
> >    > -----Original Message-----
> >    > From: Brian F. G. Bidulock [[1]mailto:[email-masked]]
> >    > Sent: Thursday, May 23, 2002 10:51 AM
> >    > To: Tolga Asveren
> >    > Cc: [email-masked]
> >    > Subject: Re: [Sigtran] m3ua IG : SSNM
> >    >
> >    >
> >    > Tolga,
> >    >
> >    > Tolga Asveren wrote:
> >    > (Thu, 23 May 2002 10:34:53)
> >    > > This is related with one of the messages I sent before.
> >    > Let's consider again
> >    > > the following configuration:
> >    > >
> >    > >  AS1: DPC=1-1-1        AS2: DPC=2-2-2
> >    > >  +-------+            +-------+
> >    > >  |ASP1   |            |ASP2   |
> >    > >  |       |            |       |
> >    > >  +---+---+            +---+---+
> >    > >      |                    |
> >    > >      |                    |
> >    > >      |                    |
> >    > >      |                    |
> >    > >      |                    X
> >    > >      |                    |
> >    > >      |     +-------+      |
> >    > >      |     |SGP1   |      |
> >    > >      +-----+       +------+
> >    > >            +-------+
> >    > >            AS1: 1-1-1
> >    > >            AS2: 2-2-2
> >    > >
> >    > > As I said in an earlier message, I think it is appropriate
> >    > to send DUNA for
> >    > > 2-2-2 to ASP1 in such a case. M3UA draft limits use 
> of SSNM with
> >    SS7
> >    > > destinations. For example for DUNA it is said in 3.4.1:
> >    > > "The DUNA message is sent from an SGP in an SG to all
> >    > concerned ASPs to
> >    > > indicate that the SG has determined that one or more SS7
> >    > destinations are
> >    > > unreachable"
> >    > >
> >    > > I propose, this sentence is changed to be able to cover
> >    > also corresponding
> >    > > SPMC change cases, otherwise I will add this to SG-SG draft.
> >    >
> >    > The sentence already covers this case: 2-2-2 is a destination
> >    > to 1-1-1.
> >    > No change is required.
> >    >
> >    > --brian
> >    >
> >    >
> >    > >
> >    > >     Tolga
> >    > >
> >    > >
> >    > >
> >    > >
> >    > >
> >    > >
> >    > > _______________________________________________
> >    > > Sigtran mailing list
> >    > > [email-masked]
> >    > > [2]https://www1.ietf.org/mailman/listinfo/sigtran
> >    >
> >    > --
> >    > Brian F. G. Bidulock
> >    > [email-masked]
> >    > [3]http://www.openss7.org/
> >    >
> >    > _______________________________________________
> >    > Sigtran mailing list
> >    > [email-masked]
> >    > [4]https://www1.ietf.org/mailman/listinfo/sigtran
> >    >
> > 
> > References
> > 
> >    1. mailto:[email-masked]
> >    2. https://www1.ietf.org/mailman/listinfo/sigtran
> >    3. http://www.openss7.org/
> >    4. https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
>

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 23 May 2002 17:36:58 -0500

Bep,

M3UA calls in the terminology of Q.704 which defines a
destination.

--brian

Bep Verberk wrote:                                            (Thu, 23 May 2002 17:47:46)
>    > >    > From: Brian F. G. Bidulock
>    [[1][2]mailto:[email-masked]]
>    > >    > > [2][3]https://www1.ietf.org/mailman/listinfo/sigtran
>    > >    >
>    > >    > --
>    > >    > Brian F. G. Bidulock
>    > >    > [email-masked]
>    > >    > [3][4]http://www.openss7.org/
>    > >    >
>    > >    > [4][5]https://www1.ietf.org/mailman/listinfo/sigtran
>    > >    >
>    > >
>    > > References
>    > >
>    > >    1. [6]mailto:[email-masked]
>    > >    2. [7]https://www1.ietf.org/mailman/listinfo/sigtran
>    > >    3. [8]http://www.openss7.org/
>    > >    4. [9]https://www1.ietf.org/mailman/listinfo/sigtran
>    >
>    > --
>    > Brian F. G. Bidulock
>    > [email-masked]
>    > [10]http://www.openss7.org/
>    >
> 
> References
> 
>    2. mailto:[email-masked]
>    3. https://www1.ietf.org/mailman/listinfo/sigtran
>    4. http://www.openss7.org/
>    5. https://www1.ietf.org/mailman/listinfo/sigtran
>    6. mailto:[email-masked]
>    7. https://www1.ietf.org/mailman/listinfo/sigtran
>    8. http://www.openss7.org/
>    9. https://www1.ietf.org/mailman/listinfo/sigtran
>   10. http://www.openss7.org/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran