Subject: RE: [Sigtran] m3ua:SG-SG document status

From: "Bep Verberk" <[email-masked]>
Date: Tue, 28 May 2002 12:23:07 -0400

Tolga,
well you never answered one of my questions :)

What is the advantages of your SG-SG proposal over
simply using m2pa between 2 SGs.

I'm not against proceeding with the draft - but I don't
see why anyone would use it - hopefully your answer to the
above question will help me understand.

Bep

> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Tuesday, May 28, 2002 12:11 PM
> To: [email-masked]
> Subject: RE: [Sigtran] m3ua:SG-SG document status
> 
> 
> Javier,
> 
> If you think we need more discussions, could you please send
> comments/questions about it. Otherwise, for any issue I can 
> say "We need
> more discussions" and without saying anything can block 
> progress for months.
> 
>    Tolga
> 
> > -----Original Message-----
> > From: Javier Pastor-Balbas (ECE)
> > [mailto:[email-masked]]
> > Sent: Tuesday, May 28, 2002 11:59 AM
> > To: 'Schwarzbauer Hanns Juergen'; List: IETF sigtran (E-Mail)
> > Cc: 'Tolga Asveren'
> > Subject: RE: [Sigtran] m3ua:SG-SG document status
> >
> >
> > Hi Tolga,
> >
> > I don't see the difference between working with a WG item or an
> > individual contribution? It is just working on a document. If
> > enough people are behind it, it will be finally approved.
> >
> > I agree that we need more discussion on this issue...
> >
> > Cheers // Javier.
> >
> > > -----Original Message-----
> > > From: Schwarzbauer Hanns Juergen
> > > [mailto:[email-masked]]
> > > Sent: Tuesday, May 28, 2002 5:46 PM
> > > To: List: IETF sigtran (E-Mail)
> > > Cc: 'Tolga Asveren'
> > > Subject: RE: [Sigtran] m3ua:SG-SG document status
> > >
> > >
> > > Tolga,
> > >
> > > there has been such a lot of discussion that in my opinion a
> > > second version of the document is needed before a decision
> > > like this could should be made. The first version no longer
> > > reflects what has been discussed.
> > >
> > > greetings
> > >
> > > HannsJuergen
> > >
> > > >-----Original Message-----
> > > >From: Tolga Asveren [mailto:[email-masked]]
> > > >Sent: Tuesday, May 28, 2002 5:48 PM
> > > >To: [email-masked]
> > > >Subject: [Sigtran] m3ua:SG-SG document status
> > > >
> > > >
> > > >Lyndon,
> > > >
> > > >Do you think, we got enough feedback about SG-SG document? All
> > > >questions
> > > >asked are answered and my opinion is people see it as
> > > something needed.
> > > >
> > > >So I propose again to make it a WG item, i don't see any
> > > >reason to delay it
> > > >more.
> > > >
> > > >   Tolga
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >_______________________________________________
> > > >Sigtran mailing list
> > > >[email-masked]
> > > >https://www1.ietf.org/mailman/listinfo/sigtran
> > > >
> > >
> > > _______________________________________________
> > > Sigtran mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/sigtran
> > >
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
>

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 28 May 2002 11:49:44 -0500

Bep,

Bep Verberk wrote:                                            (Tue, 28 May 2002 12:23:07)
>    simply using m2pa between 2 SGs.

Multiple streams, routes, and routesets over a single association.
(M2PA can only support 1 link, not even a linkset).

>    above question will help me understand.

To understand the limitations of M2PA, you need only realize that
it is exactly one link per association.  It requires a fully functional
SS7 MTP Level 3 layer to make it work.  SG-SG does not.  Also, SG-SG
is not restricted to M3PA, it could to SPA, ISPA, TPA.

Let me ask you the question: what are the advantages of M3UA?  Why not
just use M2UA?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 28 May 2002 13:22:49 -0400

Bep,

Or one can also ask, why use M2PA, if there is SG-SG defined for M3UA(M3PA)?
Why should we try to simulate links in IP domain? And if I can do all
SGP/ASP and SG-SG case with one protocol, why should I put also M2PA there?

  Tolga

> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Tuesday, May 28, 2002 12:50 PM
> To: Bep Verberk
> Cc: 'Tolga Asveren'; [email-masked]
> Subject: Re: [Sigtran] m3ua:SG-SG document status
>
>
> Bep,
>
> Bep Verberk wrote: