Subject: [Sigtran] No more! Thanks! (M2PA) Request for copy of M2PA v2 draft

From: [email-masked]
Date: Wed, 29 May 2002 13:54:14 -0400

---------------------- Forwarded by Jeffrey Craig/Raleigh/TEKELEC on
05/29/2002 01:56 PM ---------------------------

Jeffrey Craig
05/29/2002 08:32 AM

To:   [email-masked]
cc:
Subject:  (M2PA) Request for copy of M2PA v2 draft

Hello All,

I am in need of a copy of the M2PA v2 (yes, that's two) draft.
If anyone has this version, I would really appreciate it if you could
e-mail it to me or give me a pointer to where I can find it. Thanks!

Regards,

Jeff

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 29 May 2002 13:26:18 -0500

Jeffrey,

	http://www.openss7.org/new/doc/draft-ietf-sigtran-m2pa-02.txt

--brian

[email-masked] wrote:                    (Wed, 29 May 2002 13:54:14)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/