Subject: Re: [Sigtran] Future Bakeoffs?

From: Michael Tuexen <[email-masked]>
Date: Wed, 1 May 2002 11:35:23 +0200

Hi Tom,

M2PA will be tested at the SIGTRAN Bakeoff at ETSI, France, to be held
in the 43rd week of 2002. Companies have already shown interest in
testing M2PA at that event.

If you are are interested in participating it would be good if you could
inform Ken Morneault.

Best regards
Michael

On Sunday, April 28, 2002, at 03:48 AM, Tom George wrote:

> Alcatel had planned to host another M2PA interop. But with the economic
> downturn, it is unlikely we will hold an M2PA interop this year.
>
> When we were planning M2PA Interop I, Brian Bidulock offered to let us
> hold it in his garage. We may have to take him up on the offer for II.
> 8-(
>
> tomG.
>
>
> Sandy Smart wrote:
>>
>> Cisco would welcome the opportunity to participate in M2PA, M3UA, and
>> SUA bakeoffs.
>>
>> Sandy
>   [...]
>
> --
> * Tom George          972-519-3168           [email-masked]   *
> * PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
> * Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
> * I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
> * to advertise or represent its position,  operations, or activities. *
>
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
>
[email-masked]

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 1 May 2002 05:01:31 -0500

Tom,

Tom George wrote:                             (Sat, 27 Apr 2002 20:48:42)
> hold it in his garage. We may have to take him up on the offer for II. 

The offer still stands.  Bring your own T-bone and libations
and I'll even fire up the grill. ;)

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Ken Morneault <[email-masked]>
Date: Wed, 01 May 2002 11:15:23 -0400

Tom, Brian,

Of course, you can also hold a M2PA b@keoff in Brian's
garage if there is interest.

Ken