Subject: [Sigtran] Signalling Transport (backhauling)

From: "Panagiotis Galiotos" <[email-masked]>
Date: Fri, 17 May 2002 11:26:36 +0300

Dear All,

	when we use the meaning of backhauling with the ISDN network, we sent the
pure Q.931 messages over e.g. SCTP to the Media Gateway Controller from the
Media Gateway that runs the Signaling Gateway function.
My question is how does the MGC realize the Q.931 messages since it only
runs the MGCP protocol stack ?
How it understands their formats ?
How does the MGC reacts (with what commands) ????!!!

Please help me on that matter.MGCP is text based Q.931 are binary.

Thank you,
Panagiotis Galiotos

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Fri, 17 May 2002 08:39:49 -0400

Panagiostis,

Please look at the first diagram in RFC3057.  The MGC does
support the Q.931 stack just as it supports ISUP when
using M3UA.

Regards,

Ken