Subject: RE: [Sigtran] SG-SG communication draft

From: "Vats, Umesh" <[email-masked]>
Date: Fri, 3 May 2002 09:42:58 -0700

Hi  Tolga

Some queries about the new draft ...

a. What is a link(for which SLC in COR is sent) in this draft
   , an association or a stream ?

b. Changeover is the new procedure introduced. What about 
   changeback, controlled rerouting, forced rerouting ?

c. TAL message is introduced. But restart procedure is not
   explained in detail. Should the procedure similar to 
   MTP3 be followed ? If yes, reference to the corresponding  
   procedure can be given in the draft(including any 
   related timers). 

Umesh

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]]
Sent: Friday, May 03, 2002 7:20 AM
To: [email-masked]
Subject: [Sigtran] SG-SG communication draft

I submitted the first version of SG-SG communciation draft yesterday. I
don't know, when it is going to be put to the database. So, please find
attached the draft.

   Tolga

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 3 May 2002 13:38:00 -0400

Umesh,

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Vats, Umesh
> Sent: Friday, May 03, 2002 12:43 PM
> To: 'Tolga Asveren'; [email-masked]
> Subject: RE: [Sigtran] SG-SG communication draft
>
>
> Hi  Tolga
>
[TOLGA] None of them. It is really a link. If you look to the corresponding
figure, COR is used to relay COO.
>    changeback, controlled rerouting, forced rerouting ?
[TOLGA] In my opinion, corresponding messages to them is not needed. Because
those won't be relayed.
>    procedure can be given in the draft(including any
[TOLGA] Although more detail might be given, 2.4 SCTP Association discusses
this. But as I said, more explanations might be added.

---

From: "Vikas Goel(China)" <[email-masked]>
Date: Sun, 5 May 2002 15:54:04 +0800

Hi Tolga,

I have one query, as per figure 3 when a link goes down we send COR message.
Dont we require to send changeback message when this link comes up( from STP to SG)?
What is the procedure followed in this case.
Also, after successful Changeover how is rerouting taken care?

Vikas Goel

  ----- Original Message ----- 
  From: Tolga Asveren 
  To: [email-masked] 
  Sent: Saturday, May 04, 2002 1:38 AM
  Subject: RE: [Sigtran] SG-SG communication draft

  Umesh,