Subject: [Sigtran] (M3UA) Why does M3UA lack SSN routing keys?

From: [email-masked]
Date: Fri, 31 May 2002 08:14:40 -0400

Hello All,

Why does M3UA lack SSN routing keys?

Is the only reason that it was not part of the
M3UA mandate, but is part of the SUA mandate?

It is kind of odd for M3UA to handle ISUP (CIC-routing keys),
but not SCCP (SSN-routing keys).

Regards,

Jeff

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 31 May 2002 08:47:50 -0500

Jeffrey,

See the e-mail ladder starting July 30th of last year
entitiled:

	"M3UAv8: SSN in Routing Key and TCAP TID"

--brian

[email-masked] wrote:         (Fri, 31 May 2002 08:14:40)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/