Subject: RE: [Sigtran] (M3UA) Why does M3UA lack SSN routing keys?

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 31 May 2002 09:02:02 -0400

Jeff,

> Hello All,
>
> Why does M3UA lack SSN routing keys?
[TOLGA] There are no restrictions on the type of RKs. It is just not there
in case of dynamic registeration.
>
> Is the only reason that it was not part of the
> M3UA mandate, but is part of the SUA mandate?
[TOLGA] SSN based RKs have problems with routing SCCP management messages.
In my opinion, for SSN based RKs, SUA is the correct solution.
>
> It is kind of odd for M3UA to handle ISUP (CIC-routing keys),
> but not SCCP (SSN-routing keys).

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 31 May 2002 15:54:16 +0200

Hi Jeffrey, 

Having SSN RKs in M3UA is not recommended when talking to SS7 destinations. You would also need that M3UA generates some SCCP messages...

Cheers // Javier.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, May 31, 2002 2:15 PM
> To: [email-masked]
> Subject: [Sigtran] (M3UA) Why does M3UA lack SSN routing keys?
> 
> 
> Hello All,
> 
> Regards,
> Jeff