Subject: RE: [Sigtran] m3ua:SG-SG document status

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Tue, 28 May 2002 17:58:32 +0200

Hi Tolga, 

I don't see the difference between working with a WG item or an individual contribution? It is just working on a document. If enough people are behind it, it will be finally approved. 

I agree that we need more discussion on this issue...

Cheers // Javier.

> -----Original Message-----
> From: Schwarzbauer Hanns Juergen
> [mailto:[email-masked]]
> Sent: Tuesday, May 28, 2002 5:46 PM
> To: List: IETF sigtran (E-Mail)
> Cc: 'Tolga Asveren'
> Subject: RE: [Sigtran] m3ua:SG-SG document status
> 
> 
> Tolga,
> 
> there has been such a lot of discussion that in my opinion a 
> second version of the document is needed before a decision 
> like this could should be made. The first version no longer 
> reflects what has been discussed.
> 
> greetings
> 
> HannsJuergen
> 
> >-----Original Message-----
> >From: Tolga Asveren [mailto:[email-masked]]
> >Sent: Tuesday, May 28, 2002 5:48 PM
> >To: [email-masked]
> >Subject: [Sigtran] m3ua:SG-SG document status
> >
> >
> >Lyndon,
> >
> >Do you think, we got enough feedback about SG-SG document? All 
> >questions
> >asked are answered and my opinion is people see it as 
> something needed.
> >
> >So I propose again to make it a WG item, i don't see any 
> >reason to delay it
> >more.
> >
> >   Tolga
> >
> >
> >
> >
> >
> >_______________________________________________
> >Sigtran mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/sigtran
> >
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 28 May 2002 12:11:19 -0400

Javier,

If you think we need more discussions, could you please send
comments/questions about it. Otherwise, for any issue I can say "We need
more discussions" and without saying anything can block progress for months.

   Tolga

> From: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Sent: Tuesday, May 28, 2002 11:59 AM
> To: 'Schwarzbauer Hanns Juergen'; List: IETF sigtran (E-Mail)
> Cc: 'Tolga Asveren'
> I don't see the difference between working with a WG item or an
> individual contribution? It is just working on a document. If
> enough people are behind it, it will be finally approved.
>