Subject: RE: [Sigtran] document status

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Fri, 17 May 2002 15:09:05 +0200

Lyndon, Tolga

we had a look at this document, but we came to the conclusion that is is NOT at all related to IPSP-to-IPSP transport.

Version 00 of this draft only talks about forwarding COO messages to an adjacent SG. These COO messages are received from the TDM based SS7 network and therefore contain FSN and SLC. There are no such parameters in the IPSP-to-IPSP case.

There might be more comments from me next week.

greetings  

HannsJuergen

>-----Original Message-----
>From: Ong, Lyndon [mailto:[email-masked]]
>Sent: Friday, May 17, 2002 1:32 AM
>To: 'Tolga Asveren'; [email-masked]
>Subject: RE: [Sigtran] document status
>
>
>Hi Tolga,
>
>If there is no discussion, I guess I will take that as no opposition.
>However, I want to give people a chance to look over the document, 
>especially if they were not part of the small group discussion.
>
>For example, does this fulfill what people were looking for in 
>IPSP-to-IPSP transport?  Is the model of SG-to-SG communication
>over an IP network clear to people?  Are there any concerns with
>the addition of new messages and parameters?
>
>I agree, if people have issues these should be put on the table.
>
>Cheers,
>
>Lyndon  
>
>-----Original Message-----
>From: Tolga Asveren [mailto:[email-masked]]
>Sent: Thursday, May 16, 2002 6:17 AM
>To: [email-masked]
>Subject: RE: [Sigtran] document status
>
>
>Lyndon,
>
>Considering the low amount of interest during the last few 
>months on the WG,
>I  think it might be a little bit too optimistic to get a lot 
>of feedback on
>this issue (till now one person has stated support and nobody 
>objected).
>
>My goal is not to try to impose some ideas but trying to get a 
>solution for
>a missing piece in the protocol (as most of the people can 
>remember, before
>starting to work on the draft, I asked interested people for 
>help, we formed
>a 10-12 people group and the draft shows the result of those 
>discussions).
>If there are people objecting, I very much would like to get 
>their arguments
>and their proposed solutions so that we can see how to proceed.
>
>    Cheers,
>    Tolga
>
>> Finally, Tolga has asked that we make the SG-SG document a 
>working group
>> document,
>> I would like to get comments on this.
>>
>
>
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran
>
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 17 May 2002 09:31:43 -0400

Hi HannsJuergen,

Those messages are needed just for the special case as shown in Figure3 in
the draft. Probably the figure below will explain it better:

 +------+---+                 +---+------+
 |      |M  |                 |M  |      |
 |      |T  |                 |T  |      |
 |STP1  |P  +------X----------+P  |SGPF  |
 |      |3  |                 |3  |      |
 |      |   |                 |   |      |
 +------+-+-+                 +---+---+--+
          |                           |
          |                           |
          |                           |
          |                           |
          |                           |
          |                   +---+---+--+
          |                   |M  |      |
          |                   |T  |      |
          |                   |P  |SGPF  |
          +-------------------+3  |      |
                              |   |      |
                              +---+------+

The draft does not say, that it defines IPSP communication. It defines
relationship between two SGs.

    Tolga

> From: Schwarzbauer Hanns Juergen
> [mailto:[email-masked]]
> Sent: Friday, May 17, 2002 9:09 AM
> To: 'Ong, Lyndon'; 'Tolga Asveren'; [email-masked]
> we had a look at this document, but we came to the conclusion
> that is is NOT at all related to IPSP-to-IPSP transport.
>
> Version 00 of this draft only talks about forwarding COO messages
> to an adjacent SG. These COO messages are received from the TDM
> based SS7 network and therefore contain FSN and SLC. There are no
> such parameters in the IPSP-to-IPSP case.
>