Subject: RE: [Sigtran] document status

From: "Reshma Ballal" <[email-masked]>
Date: Thu, 23 May 2002 00:53:51 +0000

Hi Tolga,

> > [Reshma] As per the draft :
> > "Signalling Point Management Cluster (SPMC) - The complete set of
> > Application Servers represented to the SS7 network under a single MTP
> > entity (Signalling Point) in one specific Network Appearance."
> >
> > But how does SGPF comes to know about the status ? By the AS status?
>By status of ASs, in fact this is something between ASPF and SGPF, nothing
>new.

[Reshma]Okay as the SGPF will be connected to a set of ASPs and will also 
maintain the AS-ASP statemachine.And when an AS goes down that means he can 
send a DUNA and when comes up its DAVA .But then point codes configured at 
SG must be same as the ones configured for RKs by ASP???

Thanks,
Reshma

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 22 May 2002 22:26:46 -0500

Reshma,

In the existing RFC backhaul, AS-ASP going up and down has nothing to do
with sending DAVA or DUNA.  Why would you want to try to do this for SG-SG?

--brian

Reshma Ballal wrote:                                       (Thu, 23 May 2002 00:53:51)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 23 May 2002 08:55:23 -0400

Brian,

I think Reshma is referring to the case sending DUNA from one SG to another
one when a SPMC it controls becomes inactive.
Reshma, for your question, one point is not clear to me. What do you mean by
"point codes configured at SG"? The point codes configured, for which SG can
relay or the PC, SG "owns"? In fact, if there is no SS7 connectivity, SG
does not need to "own" a point code. Even in that case, one can interprete
is still as relaying to the local MTP3 but I think the protocol does not
need to discuss those implementation details.

   Tolga

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Wednesday, May 22, 2002 11:27 PM
> To: Reshma Ballal
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Sigtran] document status
>
>
> Reshma,
>

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 23 May 2002 09:16:14 -0400

resending with some addition...

Brian,

I think Reshma is referring to the case sending DUNA from one SG to another
one when a SPMC it controls becomes inactive or down. In fact also for
ASP/SGP case this makes sense for such a configuration:
 AS1: DPC=1-1-1        AS2: DPC=2-2-2
 +-------+            +-------+
 |ASP1   |            |ASP2   |
 |       |            |       |
 +---+---+            +---+---+
     |                    |
     |                    |
     |                    |
     |                    |
     |                    X
     |                    |
     |     +-------+      |
     |     |SGP1   |      |
     +-----+       +------+
           +-------+
           AS1: 1-1-1
           AS2: 2-2-2
When ASP2 goes inactive or down, I think it is appropriate to send DUNA for
2-2-2 to ASP1.

   Tolga