Subject: [Sigtran] m3ua IG : SSNM

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 23 May 2002 10:34:53 -0400

This is related with one of the messages I sent before. Let's consider again
the following configuration:

 AS1: DPC=1-1-1        AS2: DPC=2-2-2
 +-------+            +-------+
 |ASP1   |            |ASP2   |
 |       |            |       |
 +---+---+            +---+---+
     |                    |
     |                    |
     |                    |
     |                    |
     |                    X
     |                    |
     |     +-------+      |
     |     |SGP1   |      |
     +-----+       +------+
           +-------+
           AS1: 1-1-1
           AS2: 2-2-2

As I said in an earlier message, I think it is appropriate to send DUNA for
2-2-2 to ASP1 in such a case. M3UA draft limits use of SSNM with SS7
destinations. For example for DUNA it is said in 3.4.1:
"The DUNA message is sent from an SGP in an SG to all concerned ASPs to
indicate that the SG has determined that one or more SS7 destinations are
unreachable"

I propose, this sentence is changed to be able to cover also corresponding
SPMC change cases, otherwise I will add this to SG-SG draft.

    Tolga

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 23 May 2002 09:50:58 -0500

Tolga,

Tolga Asveren wrote:                                        (Thu, 23 May 2002 10:34:53)
>  AS1: DPC=1-1-1        AS2: DPC=2-2-2

The sentence already covers this case: 2-2-2 is a destination to 1-1-1.
No change is required.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/