Subject: RE: [Sigtran] IPSP: SE vs. DE

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 31 May 2002 17:22:55 +0200

Hi Reshma, 

IMO Dynamic Registration is not needed in IPSP. You can just configure things automatically. This is the same as for the AS-SG case. We can keep it as optional or skip it.

Cheers// Javier.

> -----Original Message-----
> From: reshma [mailto:[email-masked]]
> Sent: Friday, May 31, 2002 5:25 PM
> To: Javier Pastor-Balbas (ECE); [email-masked]
> Subject: Re: [Sigtran] IPSP: SE vs. DE
> 
> 
> Hi Javier,
> 
> 
> >
> > I think is time to start closing the IPSP discussion. Some 
> questions for
> you:
> >
> > - [ ] Do you want to keep both IPSP approaches?
> 
> [Reshma] But first we should know why dynamic registration is 
> needed in IPSP
> case?
> 
> Thanks,
> Reshma
> 
> >
> > - [ ] Do you want to have just one? Which one?
> > [ ] DE
> > [ ] SE
> >
> >
> > Cheers // Javier.
> >
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "reshma" <[email-masked]>
Date: Fri, 31 May 2002 21:12:50 +0530

Hi javier..

    Then i feel single ended is a better approach..

Thanks,
reshma
----- Original Message -----
From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
To: "'reshma'" <[email-masked]>; "Javier Pastor-Balbas (ECE)"
<[email-masked]>; <[email-masked]>
Sent: Friday, May 31, 2002 8:52 PM
Subject: RE: [Sigtran] IPSP: SE vs. DE

> Hi Reshma,
>
> IMO Dynamic Registration is not needed in IPSP. You can just configure
things automatically. This is the same as for the AS-SG case. We can keep it
as optional or skip it.