Subject: RE: [Sigtran] document status

From: Kanad Das <[email-masked]>
Date: Tue, 21 May 2002 14:30:01 -0700

Hi !
Could one of you forward the SG-SG communication document to me ?
 
Thanks
 
Kanad

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]]
Sent: Friday, May 17, 2002 5:54 AM
To: [email-masked]
Subject: RE: [Sigtran] document status

Bep,
 
I disagree with you, because M3UA is a protocol to carry MTP3-User
signalling. Maybe what you need is SG-SG protocol for SUA SGs?
 
The proposed draft defines a peer-to-peer relationship for two M3UA
entities(SGs).
 
     Tolga 

-----Original Message-----
From: Bep Verberk [mailto:[email-masked]]
Sent: Friday, May 17, 2002 8:23 AM
To: 'Ong, Lyndon'; 'Tolga Asveren'; [email-masked]
Subject: RE: [Sigtran] document status

The abstract states: 

"This Internet-Draft describes a protocol  to support communication 
of M3AU[2] based SGs over IP." 

I have no issues with the draft in that specific context. 

IMHO what is really needed is a peer-to-peer (symetrical) 
protocol for IP nodes to exchange SCCP user PDUs (eg TCAP messages), 
and perhaps there is a lesser demand to exchange MTP3 user PDUs 
(SCCP and ISUP) on the same basis. 

I don't think the draft addresses this, as was my original expectation 
based on the definition of IPS7-IPS7. 

Cheers, 
Bep 

> -----Original Message----- 
> From: Ong, Lyndon [ mailto:[email-masked] <mailto:[email-masked]> ] 
> Sent: Thursday, May 16, 2002 7:32 PM 
> To: 'Tolga Asveren'; [email-masked] 
> Subject: RE: [Sigtran] document status 
> 
> 
> Hi Tolga, 
> 
> If there is no discussion, I guess I will take that as no opposition. 
> However, I want to give people a chance to look over the document, 
> especially if they were not part of the small group discussion. 
> 
> For example, does this fulfill what people were looking for in 
> IPSP-to-IPSP transport?  Is the model of SG-to-SG communication 
> over an IP network clear to people?  Are there any concerns with 
> the addition of new messages and parameters? 
> 
> I agree, if people have issues these should be put on the table. 
> 
> Cheers, 
> 
> Lyndon  
> 
> -----Original Message----- 
> From: Tolga Asveren [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> Sent: Thursday, May 16, 2002 6:17 AM 
> To: [email-masked] 
> Subject: RE: [Sigtran] document status 
> 
> 
> Lyndon, 
> 
> Considering the low amount of interest during the last few 
> months on the WG, 
> I  think it might be a little bit too optimistic to get a lot 
> of feedback on 
> this issue (till now one person has stated support and nobody 
> objected). 
> 
> My goal is not to try to impose some ideas but trying to get 
> a solution for 
> a missing piece in the protocol (as most of the people can 
> remember, before 
> starting to work on the draft, I asked interested people for 
> help, we formed 
> a 10-12 people group and the draft shows the result of those 
> discussions). 
> If there are people objecting, I very much would like to get 
> their arguments 
> and their proposed solutions so that we can see how to proceed. 
> 
>     Cheers, 
>     Tolga 
> 
> > Finally, Tolga has asked that we make the SG-SG document a 
> working group 
> > document, 
> > I would like to get comments on this. 
> > 
> 
> 
> _______________________________________________ 
> Sigtran mailing list 
> [email-masked] 
> https://www1.ietf.org/mailman/listinfo/sigtran
<https://www1.ietf.org/mailman/listinfo/sigtran>  
> 
> _______________________________________________ 
> Sigtran mailing list 
> [email-masked] 
> https://www1.ietf.org/mailman/listinfo/sigtran
<https://www1.ietf.org/mailman/listinfo/sigtran>

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 21 May 2002 18:09:09 -0400

RE: [Sigtran] document
statushttp://search.ietf.org/internet-drafts/draft-bidas-sigtran-sgsg-00.txt
  -----Original Message-----
  From: Kanad Das [mailto:[email-masked]]
  Sent: Tuesday, May 21, 2002 5:30 PM
  To: 'Tolga Asveren'; [email-masked]
  Subject: RE: [Sigtran] document status

  Hi !

  Thanks

  Kanad

    -----Original Message-----
    From: Tolga Asveren [mailto:[email-masked]]
    Sent: Friday, May 17, 2002 5:54 AM
    To: [email-masked]
    Subject: RE: [Sigtran] document status

    Bep,

         Tolga
      -----Original Message-----
      From: Bep Verberk [mailto:[email-masked]]
      Sent: Friday, May 17, 2002 8:23 AM
      To: 'Ong, Lyndon'; 'Tolga Asveren'; [email-masked]
      Subject: RE: [Sigtran] document status

      The abstract states:

      Cheers,
      Bep

      > From: Ong, Lyndon [mailto:[email-masked]]