Subject: [Sigtran] IPSP: SE vs. DE

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 31 May 2002 16:24:51 +0200

Hi folks, 

I think is time to start closing the IPSP discussion. Some questions for you:

- [ ] Do you want to keep both IPSP approaches?
	
- [ ] Do you want to have just one? Which one?
	[ ] DE
	[ ] SE

Cheers // Javier.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Fri, 31 May 2002 10:44:34 -0400

Javier,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Javier Pastor-Balbas (ECE)
> Sent: Friday, May 31, 2002 10:25 AM
> To: [email-masked]
> Subject: [Sigtran] IPSP: SE vs. DE
> 
> 
> 
> Hi folks, 
> 
[TOLGA] Only one.
> - [ ] Do you want to have just one? Which one?
[TOLGA] I think to decide for which one, we need more discussions.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 31 May 2002 09:58:18 -0500

Javier,

Javier Pastor-Balbas (ECE) wrote:               (Fri, 31 May 2002 16:24:51)
> - [ ] Do you want to keep both IPSP approaches?

Neither. SG-SG communication will do.

> - [ ] Do you want to have just one? Which one?

SG-SG communication is SE.  DE is unworkable.

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "reshma" <[email-masked]>
Date: Fri, 31 May 2002 20:52:23 +0530

Hi Brian,

    Please explain how "SG-SG communication is SE.  DE is unworkable."
It is not clear from the SG-SG draft.

Thanks,
Reshma

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 31 May 2002 10:29:22 -0500

Reshma,

SG-SG is single-ended in the sense that 2-RKs are not used to 
dscribe a single traffic flow.  DE is unworkable because it
exhibits this unwanted and unnecessary characteristic.

--brian

reshma wrote:                                   (Fri, 31 May 2002 20:52:23)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "reshma" <[email-masked]>
Date: Fri, 31 May 2002 20:55:18 +0530

Hi Javier,

> - [ ] Do you want to keep both IPSP approaches?

[Reshma] But first we should know why dynamic registration is needed in IPSP
case?

Thanks,
Reshma

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 31 May 2002 10:37:07 -0500

Reshma,

Dynamic registration is an OPTIONAL feature even for the backhaul
case.  As the feature is never required there is no need to make
any statements about it whatsoever for IPSP.  The procedure is
there and if someone can make use of it they are welcome to do
so at thier OPTION.

--brian

reshma wrote:                                   (Fri, 31 May 2002 20:55:18)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "reshma" <[email-masked]>
Date: Fri, 31 May 2002 21:07:14 +0530

Hi Brian,

> dscribe a single traffic flow.

[Reshma] But there is no SE procedure explained in SG-SG draft..?
Also can u please explain with an example how IPSP-IPSP ,SE approach
is acheived using SG-SG draft.

Thanks,
Reshma

DE is unworkable because it
> > > > I think is time to start closing the IPSP discussion. Some questions
for
> > you:

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 31 May 2002 10:45:45 -0500

reshma,

reshma wrote:                                   (Fri, 31 May 2002 21:07:14)
> [Reshma] But there is no SE procedure explained in SG-SG draft..?

The procedures explained in the SG-SG draft are single-ended in
comparison to IPSP DE.

> is acheived using SG-SG draft.
In my opinion they are (or can be made) very much the same.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/