Subject: RE: [Sigtran] m3ua:ipspcomm document

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Tue, 28 May 2002 17:25:25 +0200

Hi Tolga, 

Comments below...

> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Tuesday, May 28, 2002 4:19 PM
> To: [email-masked]
> Subject: RE: [Sigtran] m3ua:ipspcomm document
> 
> 
> Just a small clarification below.....
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > Tolga Asveren
> > 
> Sent: Tuesday, May 28, 2002 10:11 AM
> > To: [email-masked]
> > Subject: [Sigtran] m3ua:ipspcomm document
> > 
> > 
> > Javier,
> > 
> > Now the document is there and so I can officially ask my 
> questions :-) :
> > 
> > 1- What is the difference between double message exchange (2 
> > ASPUP, 2 ASPAC
> > etc..) approach and combining ASPF and SGPF together?
> > 

The difference is the concept itself. You don't have two entities, you just have one. This entity is like a ASP with the possibility of routing to an IP endpoint. The reason to send two messages is to follow the current draft. Those messages are sent by AS activating and deactivating it. There is a 1:1:1 relationship between AS:RK:RC. RK and RC implies only one AS and not the complete path...

> > 2- Can those two approaches really interwork? How?
> [TOLGA] those approaches = single and double message exchange 
> approaches

Yes, they can interwork. I'm writing the text at this moment...  :-)

> > 
> > 
> >    Tolga
> > 
> > 
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 28 May 2002 11:43:34 -0400

Hi Javier,

> From: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Sent: Tuesday, May 28, 2002 11:25 AM
> To: 'Tolga Asveren'; [email-masked]
> The difference is the concept itself. You don't have two
> entities, you just have one. This entity is like a ASP with the
> possibility of routing to an IP endpoint. The reason to send two
> messages is to follow the current draft. Those messages are sent
> by AS activating and deactivating it. There is a 1:1:1
> relationship between AS:RK:RC. RK and RC implies only one AS and
> not the complete path...
[TOLGA] Sorry, but there is no difference at all. It is exactly
cross-connected ASPF/SGPF case. It is also not peer to peer but 2
client-server relationships. I am also against following the current draft
for IPSP case, because there was never a consensus about it in the WG.
> Yes, they can interwork. I'm writing the text at this moment...  :-)
[TOLGA] I think this is the new way of working in this WG. Without
discussing and having consensus on the group , just writing drafts and
documents -like it was done for IPSP in M3UA draft-.