Subject: RE: [Sigtran] m3ua:SG-SG document status

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Wed, 29 May 2002 09:13:55 +0200

Tolga,

I prefer to have a second version of the SG-SG document with all these discussions incorporated to achieve a basic understanding and support of a reasonable large number of active individuals.  

Especially I would really like to see all architectural aspects covered this draft is heading for. 
From some of the pictures I got the feeling that registering an ASP at two different SGs ("dual-homing") serves the same purpose. 

With regard to a future "all-IP-based" signalling network, I definitely see the need for something like a "Proxy" Signaling Point, as you should not envisage a fully meshed worldwide network. IMHO operators WILL keep their signaling network seperated from the other operators networks, with a "Proxy" between (like the Signalling Gateways in traditional SS7 world)

With regards to the participants in this discussion: I would also like to hear voices from network operators. They should also tell us what they would like to have in addition to the current possibilities.
Looking at the number of individuals that expressed their view, I can't consider this as broad consensus (perhaps we all should "hum" via E-Mail next week). 

IMHO we are mainly talking about WIBNIFs (wouldn't it be nice if).

greetings 
HannsJuergen

>-----Original Message-----
>From: Tolga Asveren [mailto:[email-masked]]
>Sent: Tuesday, May 28, 2002 6:04 PM
>To: [email-masked]
>Subject: RE: [Sigtran] m3ua:SG-SG document status
>
>
>HannsJuergen,
>
>On the discussions, we just tried to answer some questions. 
>The discussions
>were just about what SG-SG communication is(Brian pointed out 
>some issues he
>disagrees but I think it is more appropriate to discuss them later).
>In your opinion, what should be changed in the current SG-SG 
>document as a
>result of recent discussions?
>
>   Tolga
>
>> -----Original Message-----
>> From: Schwarzbauer Hanns Juergen
>> [mailto:[email-masked]]
>> Sent: Tuesday, May 28, 2002 11:46 AM
>> To: List: IETF sigtran (E-Mail)
>> Cc: 'Tolga Asveren'
>> Subject: RE: [Sigtran] m3ua:SG-SG document status
>>
>>
>> Tolga,
>>
>> there has been such a lot of discussion that in my opinion a
>> second version of the document is needed before a decision like
>> this could should be made. The first version no longer reflects
>> what has been discussed.
>>
>> greetings
>>
>> HannsJuergen
>>
>> >-----Original Message-----
>> >From: Tolga Asveren [mailto:[email-masked]]
>> >Sent: Tuesday, May 28, 2002 5:48 PM
>> >To: [email-masked]
>> >Subject: [Sigtran] m3ua:SG-SG document status
>> >
>> >
>> >Lyndon,
>> >
>> >Do you think, we got enough feedback about SG-SG document? All
>> >questions
>> >asked are answered and my opinion is people see it as 
>something needed.
>> >
>> >So I propose again to make it a WG item, i don't see any
>> >reason to delay it
>> >more.
>> >
>> >   Tolga
>> >
>> >
>> >
>> >
>> >
>> >_______________________________________________
>> >Sigtran mailing list
>> >[email-masked]
>> >https://www1.ietf.org/mailman/listinfo/sigtran
>> >
>
>
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 29 May 2002 08:47:48 -0400

HannsJuergen,

> Sent: Wednesday, May 29, 2002 3:14 AM
> To: 'Tolga Asveren'; [email-masked]
> I prefer to have a second version of the SG-SG document with all
> these discussions incorporated to achieve a basic understanding
> and support of a reasonable large number of active individuals.
>
> From some of the pictures I got the feeling that registering an
> ASP at two different SGs ("dual-homing") serves the same purpose.
[TOLGA] For that part, in my opinion it is quite clear, the draft just
defines the communication between two SGs, then it is up to the network
operator how to make use of it. But to make it more clear we can add some
more sample configurations to the draft although I thought Figure1 and
Figure2 in the draft are covering most of the cases.
>
> With regard to a future "all-IP-based" signalling network, I
> definitely see the need for something like a "Proxy" Signaling
> Point, as you should not envisage a fully meshed worldwide
> network. IMHO operators WILL keep their signaling network
> seperated from the other operators networks, with a "Proxy"
> between (like the Signalling Gateways in traditional SS7 world)
[TOLGA] That is also my opinion.
>
> With regards to the participants in this discussion: I would also
> like to hear voices from network operators. They should also tell
> us what they would like to have in addition to the current possibilities.
> Looking at the number of individuals that expressed their view, I
> can't consider this as broad consensus (perhaps we all should
> "hum" via E-Mail next week).
[TOLGA] It really would be nice, but what can I do to force them to comment
on this? :-)
> IMHO we are mainly talking about WIBNIFs (wouldn't it be nice if).
[TOLGA] Yes, you are right but isn't this what we are doing all the time in
this WG?
If we think, something is really necessary, then we define it.

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 29 May 2002 09:01:18 -0400

HannsJuergen,

> ASP at two different SGs ("dual-homing") serves the same purpose.
[TOLGA] For registering the ASP at two SGs, which configuration you are
referring to?Could you specify in detail? For any with relay capability,
ASPTM is not enough, because it does not have relaying related messages. In
my opinion for relaying, SSNM is the correct choice.