Subject: Re: [Sigtran] SG-SG communication draft

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 6 May 2002 09:18:55 -0400

Vikas

>I have one query, as per figure 3 when a link goes down we send COR
message.
>Dont we require to send changeback message when this link comes up( from
STP to SG)?
>What is the procedure followed in this case.
>Also, after successful Changeover how is rerouting taken care?
[TOLGA] The point is, we don't need to relay it. Also, please note, COR is
used to relay COO only if it can't be sent directly from STP1 to SG2 in
Figure 3. So, in my opinion, for changeback everyhting will be handled in
SS7 domain, i.e. by MTP3.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 6 May 2002 10:06:44 -0400

I think, the figure below will make it more clear, in which case, COO need
to be relayed:

  +--------+--+                 +--+--------+
  |        |M |                 |M |        |
  | STP1   |T +-------X---------+T | SGF1   |
  |        |P |                 |P |        |
  |        |3 |                 |3 |        |
  +--------+-++                 +--+-----+--+
             |                           |
             |                           |
             |                           |
             |                           |
             |                           |
             |   +--+--------+           |
             |   |M |        |           |
             +---+T | SGF2   +-----------+
                 |P |        |
                 |3 |        |
                 +--+--------+

   Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Tolga Asveren
> Sent: Monday, May 06, 2002 9:19 AM
> To: [email-masked]
> Subject: Re: [Sigtran] SG-SG communication draft
>
>
> Vikas
>
>