Subject: [Sigtran] SUA 14, section 3.10.2.3

From: "Giogli, Eric" <[email-masked]>
Date: Wed, 18 Dec 2002 15:27:42 +0100

Hi,
 
I see many lines truncated in this section. Could you please, give me the end of these lines.
 
    0000     Reserverd 
    0001     Nature of Address is ignored. Translation Type = Unknown 
              and Numbering Plan = E.164 (value 1).  
    0010     This is most commonly used in North American networks. 
              The Translation Type implicitly determines Nature of 
              Address and Numbering Plan. This data can be configured 
              in the SG. The number of digits is always even and 
              determined by the SCCP address length.  
    0011                     Numbering Plan and Translation Type are tak.....  <=== here
              is implicitly assumed that the Nature of Address = 
              Unknown.  
    0100                     This format is used in international networ....   <=== here
              commonly in networks outside North America. All 
              information to populate the source address is present in 
              the SCCP Address. 

Thank you for your help
Kind regards
 
Erick

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 18 Dec 2002 07:37:08 -0700

Eric,

Per SUA-13:

    0000     Reserverd 
    0011                     Numbering Plan and Translation Type are taken over. It 
    0100                     This format is used in international networks and most 
     
Perhaps this line truncation can be caught in SUA before it hits final RFC.

--brian

Giogli, Eric wrote:                                                                (Wed, 18 Dec 2002 15:27:42)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran