Subject: RE: [Sigtran] security issues

From: [email-masked]
Date: Thu, 5 Dec 2002 14:14:54 +0200

Hi Brian,

> Then don't recommend it.

My suggestion is to make a non-normative reference, essentially saying,
there is this thing if you want to look at it.
 
> > > 2)  How can a SIGTRAN UA properly address security issues 
> which TSVWG
> > >     has not yet put in place for SCTP?
> > TLS over SCTP is done. I will come up with a short ID describing
> > TLS usage for SIGTRAN. This will focus on a session upgrade 
> procedure.
> 
> What RFC number is TLS over SCTP?

It's in the RFCs Editor Queue.

John
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 5 Dec 2002 05:28:40 -0700

John,

John Loughney wrote:                                                                (Thu, 05 Dec 2002 14:14:54)
> there is this thing if you want to look at it.

Ok.

> It's in the RFCs Editor Queue.

If its anything like SIGTRAN RFCs it will still be there in 6 months.

IMO recommend IPsec and drop TLS.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Ken Morneault <[email-masked]>
Date: Thu, 05 Dec 2002 09:39:29 -0500

Lyndon,

Since you are asking for opinions, I agree with the comments made.
We should recommend IPSec.

Regards,

Ken