Subject: RE: [Sigtran] Re:[Sigtran]ASP load sharing..

From: "Schantz, John" <[email-masked]>
Date: Wed, 18 Dec 2002 10:14:33 -0600

"By saying that the ASP ID must uniquely identify an ASP to an SG" does
not mean that the ASP ID is globally unique.  It is a "local" reference
number, hence it would only be unique between the AS and the SG.
Therefore there is no need to globally administer the ASP ID.

John

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Wednesday, December 18, 2002 6:20 AM
To: PSK Chakravarthi
Cc: Tolga Asveren; [email-masked]
Subject: Re: [Sigtran] Re:[Sigtran]ASP load sharing..

Chak,

By saying in the IG that the ASP Id must uniquely identify
and ASP to an SG.

--brian

PSK Chakravarthi wrote:                    (Wed, 18 Dec 2002 17:49:38)
> Brian,
> 
> As per RFC 3332 (3.5.1 Asp Up)
>       The optional ASP Identifier parameter contains a unique value
that
>       is locally significant among the ASPs that support an AS.
> 
> 
> How ASP1 knows that an ASP ID 1 is already used by another ASP2 when 
> ASP1 and ASP2 are controlling different ASs?
> 
> 
> thanks
> Chak
> 
> ----- Original Message -----
> From: "Brian F. G. Bidulock" <[email-masked]>
> To: "PSK Chakravarthi" <[email-masked]>
> Cc: "Tolga Asveren" <[email-masked]>; <[email-masked]>
> Sent: Wednesday, December 18, 2002 5:17 PM
> Subject: Re: [Sigtran] Re:[Sigtran]ASP load sharing..
> 
> 
> > Chak,
> >
> > By sayin in the IG that the ASP Id must uniquely identify and ASP to

> > an SG, which it already must in many cases.
> >
> > --brian
> >
> > PSK Chakravarthi wrote:
> (Wed, 18 Dec 2002 17:19:15)
> > > Tolga,
> > >
> > > How do we make ASP ID globally unique?
> > >
> > > regards
> > > Chak
> > >

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/ _______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tolga Asveren <[email-masked]>
Date: Wed, 18 Dec 2002 08:34:49 -0800 (PST)

John,
> Therefore there is no need to globally administer
[TOLGA]To some extent I agree. There is really no need
that ASPID is globally unique, but it should be unique
between all ASPs connected to a specific SG -from the
SG point of view-, not just between the AS and SG(of
course if the goal is using ASPDN from ASP to SG to
inform about failure of other ASPs). In fact, even so,
practically one migth end up with a system, where
ASPID is really gloablly unique, but this is besides
the point.
> http://www.openss7.org/

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran