Subject: RE: [Sigtran] M3UA/SUA Tags

From: [email-masked]
Date: Sun, 8 Dec 2002 14:09:18 +0200

Hi Brian,

> Just another point on tags:  You will find that parameters that are
> formatted identically, and used identically in M3UA and SUA are still
> labelled as UA-specific as well, such as:
> 
> >    0x0200           Network Appearance
> >    0x0204           User/Cause
> >    0x0205           Congestion Indications
> >    0x0206           Concerned Destination
> 
> Quite frankly, its mess, and always has been.  (Well, actually it
> has been worse, there used to be no common parameter range.)

Since SUA is still not an RFC, is there anything in SUA that
can be done to help out?

John
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 8 Dec 2002 13:59:58 -0700

John,

Unfortunately it was the editors of M2UA and M3UA (and the WG chair)
that though there was no value in it last year (see threads issues
for M2UA, M3UA and SUA last January).  Changing SUA only would do nothing
to exploit commonality now.  It is M2UA and M3UA that needed
changing.

--brian

John Loughney wrote:                                                                  (Sun, 08 Dec 2002 14:09:18)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/