Subject: RE: [Sigtran] Sigtran Plugtest SUA/M3UA/M2UA/IUA - Day 2

From: "Richard Adams" <[email-masked]>
Date: Thu, 5 Dec 2002 15:55:39 +0100

Brian,
that was only one example!
Another is stuff between different operators in countries where they
have an interconnect network (e.g. Germany), so GSM calls between
subscribers on different operators, and fixed network call completion to
busy subscribers (at least where the B party has ported), are just 2
others. 
I wouldn't like to try to enumerate. I think the case has to be
considered !
Kind regards,
Dick.
-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 04 December 2002 19:36
To: Richard Adams
Cc: [email-masked]; [email-masked]
Subject: Re: [Sigtran] Sigtran Plugtest SUA/M3UA/M2UA/IUA - Day 2

Richard,

Then I suppose one could use SCCP only relay on M3UA for GSM
international roaming.  However, it wouldn't be useful for
much else.

--brian

Richard Adams wrote:                                   (Wed, 04 Dec 2002
17:14:00)
> Brian,
> GT routing on the response is used in GSM international roaming.
> Kind regards,
> Dick Adams.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 5 Dec 2002 08:12:01 -0700

Richard,

Unfortunately SMS was the case that was originally cited as
wanting to do this, and it can't.

If you want to do relay through an SG, just use SUA (which
supports relay in IPSP mode).  Just don't expect M3UA to do
it in the IPSP scenario in its current trim.

Or, support the SG-SG (M3PA) draft which describes extensions
to allow IP SPs to relay.

Or, just use it for these narrow applications.  But don't
expect it to work for SMS, AIN, WIN, CAMEL, 800, LIDB, LNP,
HLR, VLR, ....

But, it certainly does not stand as a reason to preclude SE
registration which is what the original discussion was about.

--brian

Richard Adams wrote:                                 (Thu, 05 Dec 2002 15:55:39)