Subject: [Sigtran] SUA 14, section 1.6.1

From: "Richard Adams" <[email-masked]>
Date: Fri, 6 Dec 2002 15:59:02 +0100

Dear all,
The definition of the upper boundary between SUA and the SCCP users does not contain N-COORD, N-STATE and 
N-PCSTATE. So are these users different to those in the SS7 network, or is this just a glitch ? (Q.711 tables 15, 16, 17).

And if the SCCP user is just remoted from the SCCP in the SG, as in 1.3.1.1, how does the restricted importance level (RIL) get reported from SCCP to user ? The SCON message, which is where I think this RIL should optionally be, doesn't have it as a parameter.
Kind regards,
Dick Adams.
[email-masked]

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 6 Dec 2002 09:36:46 -0700

Richard,

No glitch.  You will find that TCAP (being an SCCP user) requires N-STATE and
N-PCSTATE from SCCP.  In ANSI SCCP, N-STATE and N-PCSTATE are passed directly
to the user.

For Restricted importance level, use Congestion Level in SCON.  See
description in SUA 3.10.24.  (But this is just a little off: for US networks,
Congestion Level is set to MTP congestion level, for ITU networks, Congestion
Level is set to RIL in SCON corresponding to N-PCSTATE (US network don't
have RIL)).

--brian

Richard Adams wrote:                               (Fri, 06 Dec 2002 15:59:02)
> Dear all,
> The definition of the upper boundary between SUA and the SCCP users does not
> contain N-COORD, N-STATE and N-PCSTATE. So are these users different to
> those in the SS7 network, or is this just a glitch ? (Q.711 tables 15, 16,
> 17).
> 
> And if the SCCP user is just remoted from the SCCP in the SG, as in 1.3.1.1,
> how does the restricted importance level (RIL) get reported from SCCP to
> user ? The SCON message, which is where I think this RIL should optionally
> be, doesn't have it as a parameter.  Kind regards,
>
> Dick Adams.
> [email-masked]
> 
>    

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/