Subject: RE: [Sigtran] Another Congestion/SCON Question

From: "Richard Adams" <[email-masked]>
Date: Fri, 6 Dec 2002 09:22:51 +0100

Brian,
Q.764 (1999, December I think) section 2.10.2. ACC is in 2.11.
The 2.10.2 procedures can be made to work. But the ACC procedures can
lead to oscillation into and out of overload, so there has been an
attempt to upgrade them. I'll see if I can find the details when I get
home, and email you.
Kind regards,
Dick.

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 05 December 2002 17:52
To: Richard Adams
Cc: [email-masked]; [email-masked]
Subject: Re: [Sigtran] Another Congestion/SCON Question

Richard,

Richard Adams wrote:                      (Thu, 05 Dec 2002 15:18:44)
>> 
>> Its clear from Q.714 how traffic is to be restarted.  It is also
>> clear that Q.764 ignores congestion indications in MTP-STATUS
>> (particularly because ISUP normally throttles with ACL). 

> {RAA} For ITU-like ISUP, a number of congestion levels (implementation
> dependent) are defined, and a timer nominally a few seconds (5 I
think)
> runs. Traffic is reduced dependent on the level recorded in ISUP. Each
> congestion indication from the MTP (for the international 1 level
> scheme) causes an increment to the ISUP level, and a restart of the
> timer. Expiry of the timer causes a decrement and a restart of the
timer
> if ISUP level > 0. 
> So ISUP works OK for me (but maybe not for T1 !) {RAA}

Do you have an ITU-T (or any) reference for this procedure for ISUP?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 6 Dec 2002 09:11:22 -0700

Richard,

Yes, 2.10.2.  Dual timer method, ignoring abatement.
In ANSI, its is 2.10 (No procedure specified for U.S. networks.)

--brian

Richard Adams wrote:                                                               (Fri, 06 Dec 2002 09:22:51)