Subject: [Sigtran] IPSP double exchange mode of operation

From: [email-masked]
Date: Mon, 9 Dec 2002 16:14:34 +0530

Hi Herve,

As we had expressed our opinion earlier also about this issue, we would very
much like DE to be part of M3UA protocol.

Following was the text of mail sent by Anshoo on November 28th, titled Allowing
Double Exchange in M3UA"
HSS would agree with HP for the Double Exchange Model.DE is a part of M3UA since
version 10 and has been a part of HSS SIGTRAN for long. We already have
customers who have applications using the DE Model. These applications still
require the flexibility offered by DE. There was an agreement at the interop
about the use of this model and we have actually tested it with a few companies
present there. Since this model is already in use, and is actually more flexible
than the SE,DE should be a part of the M3UA Protocol.
<<<<<<

Best Regards,
-Sandeep

Hi all,
To conclude the thread "[Sigtran] Sigtran Plugtest SUA/M3UA/M2UA/IUA - Day 2"
with respect to the support of the Double Exchange between IPSP: We would like
to hear the voice of the companies which expressed their wish to continue to
support IPSP double exchange.

DISCLAIMER: This message is proprietary to Hughes Software Systems
Limited (HSS) and is intended solely for the use of the individual
to whom it is addressed. It may contain  privileged or confidential
information  and should not be circulated or used for any purpose other
than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. HSS accepts
no responsibility for loss or damage arising from the use of the information
transmitted by this email including damage from virus.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tolga Asveren <[email-masked]>
Date: Mon, 9 Dec 2002 05:53:02 -0800 (PST)

Hi Everybody,

There was a nice message on tsvwg list( from Qiaobing
Xie) and I wanted to share it with people, which are
not following messages from that list: 

"Once up a time in IETF, when the participation was
less 
industry-oriented, I
remembered often hearing advice like "take your time,
do it right and 
make it
architecturally correct." I still think it is a good
advice..."

From architecture point of view, I don't see a reason,
why a method(SGP/ASP communication), which exists to
support client/server relationships (between MTP3 and
MTP3 user parts) should be used to support a
peer-to-peer relationship(between two peers in IP
domain). Even for non-backhaul case, SGP/ASP model is
not very friendly and I don't think there is a need to
carry the same weakness to the peer-to-peer approach.
I furthermore don't see a reason to separate
MTP3(SPMC) logic to a remote node, when there is a
peer-to-peer relationship.

Because now pandora's box is again opened, my proposal
is to support peer-to-peer communication with a M3PA
like solution, for which the general idea can be found
in SG-SG draft. It supports not only direct
communication between two nodes in IP domain but also
relaying if necessary, and both of them quite nicely
(at least IMO, but everybody is of course free trying
to prove the opposite), because it is similar to
MTP3/MTP3 communication not to MTP3/MTP3 user part
communication.

    Tolga

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran