Subject: [Sigtran] comment on draft-ietf-sigtran-security-o3.txt

From: "Poetzl, Joachim" <[email-masked]>
Date: Wed, 10 Dec 2003 15:43:42 +0100

Hi all,

in my opinion the abstract of the document should be altered that it is in the notion of content of the document.

As the main goal of the document is to recommend the minimum security means that a SIGTRAN node must implement in order to achieve a secured communication and not to make an alternative mandatory. Therefore the abstract should  read:

Abstract 
This documents discusses how TLS and IPsec can be used to secure the communication for SIGTRAN protocols. 

The support of IPsec is mandatory for all nodes running SIGTRAN protocols and the support of TLS is optional in order to achieve secured communication.

alternative for 2nd sentence:

It is recommended that the support of IPsec is mandatory for all nodes running SIGTRAN protocols and the support of TLS is optional .

> Best Regards
> Joachim Pötzl
Deutsche Telekom AG
T-Com Zentrale
T332-4; Signalling, Gateways and Switching Systems
64307 DARMSTADT, GERMANY 
Phone:  +49 6151 83-2134
Fax:      +49 6151 83-4577
PCFax:  +49 521 52244 983
> mailto:[email-masked] 
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Sat, 13 Dec 2003 09:53:28 +0100

Joachim,

the WG and IETF LC is over and the document has been accepted as
a PS. This means that we can not change the document anymore (except
for typos and so on).

Best regards
Michael

On Dec 10, 2003, at 3:43 PM, Poetzl, Joachim wrote:

> Hi all,
>
> in my opinion the abstract of the document should be altered that it 
> is in the notion of content of the document.
>
> As the main goal of the document is to recommend the minimum security 
> means that a SIGTRAN node must implement in order to achieve a secured 
> communication and not to make an alternative mandatory. Therefore the 
> abstract should  read:
>
> Abstract
> The support of IPsec is mandatory for all nodes running SIGTRAN 
> protocols and the support of TLS is optional in order to achieve 
> secured communication.
>
> It is recommended that the support of IPsec is mandatory for all nodes 
> running SIGTRAN protocols and the support of TLS is optional .
>
>
>> Best Regards
>>
>> Joachim Pötzl
> Deutsche Telekom AG
> T-Com Zentrale