Subject: Re: [Sigtran] M2UA Implementor's Guide

From: Ken Morneault <[email-masked]>
Date: Wed, 03 Dec 2003 15:53:38 -0500

Barry,

Yes, that would be useful.  Feel free to compile a list and
create a draft.

Regards,

Ken

At 10:25 AM 11/26/2003 -0500, Barry Nagelberg wrote:
>It would be helpful if we started an M2UA Implementor's Guide, similar to
>what has been done for M3UA.
>
>For example, I think it's important that we update the parameter format
>section of M2UA (section 3.1.6), as we have done for section 3.2 of M3UA, to
>note that:
>
>  "Where more than one parameter is included in a message, the
>   parameters may be in any order, except where explicitly mandated.  A
>   receiver SHOULD accept the parameters in any order.
>
>   Unless explicitly stated or shown in a message format diagram, only
>   one parameter of the same type is allowed in a message."
>
>Barry Nagelberg
>
>
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Barry Nagelberg" <[email-masked]>
Date: Thu, 4 Dec 2003 15:21:55 -0500

Anyone who has any suggestions for things to put into an M2UA Implementor's
Guide is cordially invited to send them to me. I will compile them and
submit a draft.

Barry Nagelberg

-----Original Message-----
From: Ken Morneault [mailto:[email-masked]]
Sent: Wednesday, December 03, 2003 3:54 PM
To: Barry Nagelberg; SIGTRAN Mailing List
Subject: Re: [Sigtran] M2UA Implementor's Guide

Barry,

Regards,

Ken