Subject: [Sigtran] M2PA registered port number

From: Tom George <[email-masked]>
Date: Mon, 01 Dec 2003 11:31:05 -0600

I received a question about M2PA. In 4.1.2 (see below) I have some 
requirements for using the registered M2PA port number.

Is it necessary for one end to have the M2PA registered port as its port
number? If not, perhaps these requirements don't need to be there. If it
is necessary, maybe they should be MUST instead of SHOULD.

Excerpt from 4.1.2:
=====
It is necessary for at least one of the endpoints to be listening on
the port on which the other endpoint is trying to establish the
association. Therefore, at least one of the port numbers SHOULD be the
M2PA registered port.

If only one association is to be established between these two IP
addresses, then the association SHOULD be established using the M2PA
registered port at each endpoint.

If it is desirable to create multiple associations (for multiple
links) between the two IP addresses, different port numbers can be
used for each association. Nevertheless, the M2PA registered port
number SHOULD be used at one end of each association.
=====

tomG.

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
*   I actively disclaim speaking for Alcatel.  I do not purport to    *
*   advertise or represent its position, operations, or activities.   *

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Mon, 8 Dec 2003 13:18:37 -0500

Hello Tom,

I see no need to require the use of the M2PA registered port number.
An M2PA implementation must, however, support the use of the
registered port number.

Regards,

Jeff

                      Tom George                                                                                                  
                      <Tom.George@alca         To:      SIGTRAN e-mail list <[email-masked]>                                    
                      tel.com>                 cc:                                                                                
                      Sent by:                 Subject: [Sigtran] M2PA registered port number                                     
                      sigtran-admin@ie                                                                                            
                      tf.org                                                                                                      

                      12/01/03 12:31                                                                                              
                      PM                                                                                                          

Excerpt from 4.1.2:
=====

tomG.