Subject: RE: [Sigtran] SUA v14 doubt in SCON

From: "Zannin, Francois" <[email-masked]>
Date: Mon, 19 Jan 2004 10:08:58 +0100

Hi,

In the SUA network, I was wondering what could be the message send by an
ASP congested for one (and only one) of it's hosted AS.

The SCON sent by an ASP to the originator of the message (like # ss7 TFC
or SSC) could be a solution, But this SCON do not include any affected
PC like in M3UA. 

When an ASP receive a message for a congested AS, it can return a
congestion indication to the originator of the message (Ref: Q714
5.2.7.1). Then, the ASP sends a SCON to the SG for the "originator of
the message". But with no concerned PC in the SCON, the SG cannot
identify the addressee of the SCON.

If we are handling the congestion in "International mode", no congestion
state must be kept in the message path, so the SG do not need any
processing other then forwarding the SCON as a TFC.

Could we add a concerned DPC in the SCON as it exist in the M3UA SCON?

Francois,

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]] 
Sent: Friday, September 13, 2002 5:58 PM
To: [email-masked]
Subject: RE: [Sigtran] SUA v14 doubt in SCON

Brian,

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Friday, September 13, 2002 11:10 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Sigtran] SUA v14 doubt in SCON
>
>
> Yogesh,
>
> SCON is used to indicate SS7 network congestion only.  It is not 
> useful in the IPSP case.  In the IPSP case, IETF mechanisms are more 
> applicable: such as ECN.
[TOLGA] For SUA-IPSP case, aren't we allowed to use SCON to inform the
peer about local subsystem congestion? Because there is no 1:1:1
relationship between AS,SCTP associations and an IP address, I wouldn't
think ECN or SCTP congestion mechanisms can do, what SCON is intended to
do.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 19 Jan 2004 03:20:31 -0700

Francois,

SUA does not support this (nor does it need to).  We only put it
in M3UA for so-called "nodal" congestion, and it has questionable
utility there.

--brian

Zannin, Francois wrote:                                                            (Mon, 19 Jan 2004 10:08:58)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/