Subject: [Sigtran] M2PA draft 10 - Processor outage

From: Gaiser Franz <[email-masked]>
Date: Thu, 8 Jan 2004 18:17:44 +0100

Hi All,

I have a question to figure 16: There is not mentioned the behavior of the messages in the retransmission buffer. Is it correct, when A flushes (request from MTP3) the incoming messages 14-16 (the messages that were buffered without acknowledgement) the messages 5-6 still stored in the retransmission buffer of A are to be discared too?  The same applies to side B: when flushing the incoming message 6, the messages 14-16 in the retransmission buffer are discarded. 

Thanks for clarification.

Best regards, Franz

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Fri, 09 Jan 2004 14:59:45 -0600

Franz,

I think you are right. That is implied by the example, though it is not 
stated explicitly.

tomG.

Gaiser Franz wrote:
 > Hi All,
 >
 > I have a question to figure 16: There is not mentioned the behavior
 > of the messages in the retransmission buffer. Is it correct, when A
 > flushes (request from MTP3) the incoming messages 14-16 (the messages
 > that were buffered without acknowledgement) the messages 5-6 still
 > stored in the retransmission buffer of A are to be discared too?  The
 > same applies to side B: when flushing the incoming message 6, the
 > messages 14-16 in the retransmission buffer are discarded.
 >
 >

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
*   I actively disclaim speaking for Alcatel.  I do not purport to    *
*   advertise or represent its position, operations, or activities.   *